OFFXP: Messaggio: La configurazione del computer è cambiata

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I296924
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
All'avvio di uno dei programmi di Office, è possibile che venga visualizzato il seguente messaggio
Laconfigurazionedel computer è cambiata. Per il corretto funzionamento di Microsoft Office XPversionee per evitare l'attivazione della modalità a funzionalità ridotta, è necessario riattivare il prodotto. Con la modalità a funzionalità ridotta, non sarà possibile salvare o creare nuovi documenti e altre funzionalità del prodotto saranno utilizzabili in modo limitato. Per ulteriori informazioni sulla modalità a funzionalità ridotta, fare clic sul pulsante ?.

Per avviare il processo di riattivazione, inserire il CD di Microsoft Office XPversione, quindi fare clic sul pulsante Avanti.
doveversioneè la versione del prodotto Office installata, ad esempio Microsoft Office XP Professional con FrontPage.

Quando si sceglieAvanti, è possibile che venga visualizzato un messaggio simile al seguente:
La caratteristica desiderata si trova in una risorsa di rete non disponibile.

Scegliere OK per riprovare o specificare nella casella in basso il percorso di una cartella contenente il pacchetto di installazione "pacchetto della versione.msi".
dovepacchetto della versioneè il nome del file del pacchetto di Windows Installer utilizzato per installare Office (ad esempio, Proplus.msi).

Se si fa clic suEscinella finestra di dialogo in cui viene visualizzato il primo messaggio, il programma di Office viene avviato con funzionalità ridotte.
Cause
Il primo messaggio riportato nella sezione "Sintomi" può essere visualizzato se i componenti hardware del computer in uso sono stati modificati in modo significativo dal momento dell'installazione originale di Office XP. Quando si sceglieAvantiin questa finestra di dialogo, viene visualizzato il secondo messaggio se non si dispone dell'accesso a un percorso di origine di Office valido. Ad esempio, se Office è stato installato in origine da una versione amministrativa presente in rete e non è attiva la connessione alla rete, verrà visualizzato il secondo messaggio.

NOTA: se si dispone dell'accesso a un percorso di origine di Office valido, il secondo messaggio non verrà visualizzato. In questo caso, scegliendoAvantil'installazione verrà ripristinata automaticamente e al successivo avvio di un programma di Office non verrà visualizzato alcun messaggio.

NOTA: se viene visualizzato il primo messaggio e in origine Office è stato installato da un'installazione amministrativa creata da una versione Enterprise di Office con un codice Product Key nell'ambito di un programma Volume License, questo messaggio viene visualizzato per errore. Le installazioni basate su programmi Volume License di Office XP non richiedono l'attivazione né la riattivazione.
Risoluzione
Per risolvere il problema, utilizzare uno dei metodi seguenti:

Metodo 1: se si utilizza Office XP Enterprise Edition

Se si utilizza una versione Enterprise di Office XP, è possibile risolvere questo problema installando il Service Pack 1 (SP-1) di Microsoft Office XP.

Per ulteriori informazioni su come ottenere Office XP SP-1, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307843 OFFXP: Overview of the Office XP Service Pack 1

Metodo 2: specificare un percorso di rete valido

Se in origine Office è stato installato da un'installazione amministrativa, attenersi alla seguente procedura:
  1. ScegliereAvantinella finestra di dialogo in cui è visualizzato il primo messaggio.
  2. Se viene visualizzata la finestra di dialogo con il secondo messaggio, digitare un percorso valido per l'origine dell'installazione amministrativa di rete di Office XP nella casellaUtilizza caratteristica da.

    È anche possibile fare clic suSfogliaper individuare l'installazione amministrativa.

    NOTA: non specificare il percorso di un CD di Office XP ma attenersi alla procedura indicata nella sezione "Modifica delle origini da un'installazione amministrativa a un CD" in questo articolo.
  3. ScegliereOK.
  4. ScegliereOKquando viene visualizzata la richiesta di chiudere e riavviare tutti i programmi aperti.
  5. Chiudere tutti i programmi di Office aperti.
  6. Riavviare uno qualsiasi dei programmi di Office.

Metodo 3: specificare un percorso su un CD

Se in origine Office è stato installato da CD, attenersi alla seguente procedura:
  1. ScegliereAvantinella finestra di dialogo in cui è visualizzato il primo messaggio.
  2. Se viene visualizzata la finestra di dialogo con il secondo messaggio, digitare il percorso di un CD di Office XP.

    NOTA: se non si dispone di un CD di Office XP, non digitare il percorso di un'installazione amministrativa di rete, ma attenersi alla procedura indicata nella sezione "Modifica delle origini da un CD a un'installazione amministrativa" in questo articolo.
  3. ScegliereOK.
  4. ScegliereOKquando viene visualizzata la richiesta di chiudere e riavviare tutti i programmi aperti.
  5. Chiudere tutti i programmi di Office aperti.
  6. Riavviare uno qualsiasi dei programmi di Office.

Modifica delle origini da un'installazione amministrativa a un CD

Se in origine Office XP è stato installato da un'installazione amministrativa, non è possibile utilizzare un CD per ripristinare l'installazione di Office. Per passare da un'installazione amministrativa a un'installazione che prevede l'utilizzo di un CD per una qualsiasi delle operazioni di Windows Installer, è necessario disinstallare Office e reinstallarlo dal CD.

Per modificare le origini da un'installazione amministrativa a un CD, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Fare doppio clic sull'iconaInstallazione applicazioninel Pannello di controllo.
  3. Fare doppio clic sulla voce relativa al prodotto di Office XP installato.
  4. Nella finestra di dialogoOpzioni modalità manutenzioneselezionareDisinstalla Office, quindi fare clic suAvanti.
  5. Scegliereper confermare la disinstallazione di Office.
  6. ScegliereOKal termine della rimozione.
  7. Inserire il CD di Office XP.
  8. Installare Office dal CD seguendo le istruzioni visualizzate nelle finestre di dialogo del programma di installazione.

    NOTA: se si utilizza un codice CD Key che non corrisponde a un Product Key di un programma Volume License, verrà chiesto di attivare il prodotto Office al termine dell'installazione da CD.
Per ulteriori informazioni sull'utilizzo di un CD come posizione dei file di origine di Office, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito:
297834 OFFXP: Error 1706 When You Use a CD-ROM to Repair Office or Install Feature

Modifica delle origini da un CD a un'installazione amministrativa

Se in origine Office XP è stato installato da un CD ma non si dispone del CD di Office, è possibile utilizzare un'installazione amministrativa per ripristinare l'installazione di Office.
  1. Chiudere tutti i programmi di Office.
  2. Fare clic sul pulsanteStarte scegliereEsegui.
  3. Nella casellaApridigitare una riga di comando simile a quella riportata di seguito, quindi scegliereOK
    percorso\Setup.exe Reinstall=ProductFiles Reinstallmode=vm /qb
    dovepercorsoè il percorso completo dell'installazione amministrativa di rete.

    NOTA: il parametro ProductFiles deve essere digitato esattamente come riportato nella riga di comando indicata sopra.

  4. doveAvviare uno qualsiasi dei programmi di Office.
  5. doveScegliereAvantiquando viene visualizzata la finestra di dialogo con il primo messaggio.

    L'installazione verrà risprinata automaticamente utilizzando il percorso dell'installazione amministrativa di rete specificato nel passaggio 3.
  6. doveScegliereOKquando viene visualizzata la richiesta di chiudere e riavviare tutti i programmi aperti.
  7. doveChiudere tutti i programmi di Office aperti.
  8. doveRiavviare uno qualsiasi dei programmi di Office.
NOTA: al termine di questa procedura, la posizione del server specificata verrà utilizzata ogni volta che sarà necessario reinstallare, ripristinare o aggiungere una caratteristica nell'installazione di Office.
Informazioni
Per ulteriori informazioni su una correzione definitiva in grado di evitare che si verifichi questo errore, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito:
304226 OFFXP: Reactivation Message Appears When You Start a Program from the Enterprise Edition
prb OFFXP bypass expire expired expires run out end ends
Proprietà

ID articolo: 296924 - Ultima revisione: 12/06/2015 02:18:36 - Revisione: 2.1

Microsoft Office XP (Installazione), Microsoft Office XP Developer Edition, Microsoft Office XP Professional Edition, Microsoft Office XP Professional con FrontPage, Microsoft Office XP Small Business Edition, Microsoft Office XP Standard Edition

  • kbnosurvey kbarchive kbdta kbprb KB296924
Feedback