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Differenza d'orario tra client e server

IMPORTANTE: in questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Description of the Microsoft Windows Registry
Sintomi
Non è possibile accedere al dominio dopo avere installato il componente Enterprise User Monitoring di SuperScout, un prodotto di Surf Control.

Quando si tenta di accedere a un dominio, è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile accedere a causa del seguente errore:

Differenza d'orario tra client e server.
È altresì possibile che venga visualizzato il seguente messaggio di errore:
Impossibile individuare le informazioni di denominazione. Errore: Gli orologi dei computer client e server non sono sincronizzati.
Cause
Questo comportamento può verificarsi se si installa Surf Control Enterprise User Monitor sul controller di dominio.
Risoluzione
AVVISO: l'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere questo problema, rimuovere il prodotto SuperScout dal controller di dominio Active Directory finché Surf Control non renderà disponibile un file ScSubAuth.dll aggiornato.

Se non è possibile accedere alla rete, riavviare il controller di dominio in modalità provvisoria dal prompt dei comandi. A tale scopo, premere F8 all'avvio del computer, quindi scegliere la modalità provvisoria dall'elenco delle opzioni visualizzate.

Per rimuovere il prodotto SuperScout:
  1. Avviare l'editor del Registro di sistema (Regedit.exe).
  2. Individuare la seguente chiave:
    HKLM\System\CCS\Control\LSA\Kerberos
  3. Nella chiave Kerberos sulla destra è presente un valore Auth0 = ScSubAuth. Fare clic su tale valore, quindi scegliere Elimina dal menu Modifica.
  4. Ripetere il passaggio precedente per la seguente chiave:
    HKLM\System\CCS\Control\LSA\MSV1_0
  5. Una volta rimossi questi valori, riavviare il computer e accedere normalmente.
Informazioni
L'articolo della Surf Control Knowledge Base relativo a questo particolare problema con il prodotto Enterprise User Monitor è disponibile sul seguente sito Web Surf Scout (informazioni in lingua inglese): I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Time Synch
Proprietà

ID articolo: 297234 - Ultima revisione: 09/02/2003 11:15:00 - Revisione: 2.0

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • kbenv kbprb kb3rdparty KB297234
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