OEM: App fotocamera si blocca dopo aver ridurre a icona e quindi ingrandire rapidamente in Windows 8.1

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2975117
Sintomi
Quando si utilizza un app fotocamera 8.1 di Windows, l'applicazione sembra essere bloccato, viene visualizzata una schermata nera o si blocca. Questo problema può verificarsi nei seguenti scenari:
  • Si riduce l'applicazione della fotocamera e quindi ingrandirla in meno di un secondo.
  • Avviare l'applicazione fotocamera e chiudere ripetutamente.
  • Il ripristino da InstantGo (noto anche come Standby connessi).
  • Per attivare l'applicazione passando da un desktop o da altre applicazioni.
  • Si preme un tasto di Windows quando l'applicazione della fotocamera viene visualizzata un'anteprima.
Questo problema può verificarsi in rare occasioni e non deve essere eseguito con l'utilizzo tipico. Questo problema può interessare diverse applicazioni di fotocamera in Windows 8.1.
Cause
Questo problema si verifica a causa di un problema noto nel sistema operativo Windows.
Workaround
Se si verifica questo problema, è possibile effettuare una delle seguenti operazioni per la sua soluzione:
  • Riavviare l'applicazione fotocamera (se in tempo utile).
  • Ridurre al minimo l'applicazione della fotocamera, attendere alcuni secondi e quindi ottimizzare l'applicazione della fotocamera.
  • Esce dall'applicazione della fotocamera e quindi avviare nuovamente.
  • Passare dalla parte anteriore e posteriore telecamere (se più videocamere sono disponibili sul dispositivo).


Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2975117 - Ultima revisione: 12/17/2015 20:55:00 - Revisione: 2.0

Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows RT 8.1

  • kbtshoot kbsurveynew kbexpertisebeginner kbnoindex kbmt KB2975117 KbMtit
Feedback