Impossibile visualizzare in anteprima i documenti di Word in Outlook 2013

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2998218
Sintomi
Si dispone di Microsoft Office 2013 installato e si tenta di visualizzare in anteprima un documento di Microsoft Word in Microsoft Outlook 2013. In questo caso, viene visualizzato il seguente messaggio di errore:

Impossibile visualizzare l'anteprima di questo file a causa di un errore del Visualizzatore anteprima seguente:
Visualizzatore anteprima di Microsoft Word
Per aprire il file in un proprio programma, fare doppio clic su esso.

Cause
Questo problema si verifica quando il Registro di sistema contiene la seguente sottochiave:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Word\Options\Assist
Quando il Registro di sistema contiene questa sottochiave, Outlook non possono visualizzare in anteprima un documento di Word.
Risoluzione
Importante Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.

Per risolvere questo problema, eliminare la sottochiave Assist dal Registro di sistema. A tale scopo, attenersi alla seguente procedura:
  1. Uscire da Outlook.
  2. Avviare l'Editor del Registro di sistema. A tale scopo, utilizzare una delle seguenti procedure, a seconda della situazione:
    • 10 di Windows, Windows 8.1 e Windows 8: premere il tasto Windows + R per aprire una finestra di dialogoEsegui. Digitare Regedit.exe e quindi fare clic su OK.
    • Windows 7 o Windows Vista: fare clic su Start, tipo Regedit.exe Nella casella Cerca, quindi premere INVIO.
  3. Individuare e fare clic sulla seguente sottochiave:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15,0\Word\Options\Assist
  4. Il pulsante destro la chiave di assistere e quindi fare clic su Elimina.
  5. Quando viene richiesto di confermare l'eliminazione, fare clic su .
  6. Dal menu File , fare clic su Esci per uscire dall'Editor del Registro di sistema.

Informazioni
Il percorso di HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\word\options\assist viene utilizzato dai criteri di gruppo per strumenti di correzione quali quelli che correggere capitalizzazione, Sostituisci il testo durante la digitazione e inserire le virgolette inglesi.


allegato docx doc gpo #offcat

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2998218 - Ultima revisione: 01/15/2016 23:14:00 - Revisione: 3.0

Microsoft Outlook 2013

  • kbmt KB2998218 KbMtit
Feedback