Errore "è stata rilevata una distribuzione esistente di cartelle pubbliche" quando si tenta di creare una cassetta postale di cartelle pubbliche in Exchange Server

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3004062
Sintomi
Quando si tenta di creare una cassetta postale di cartelle pubbliche in Microsoft Exchange Server, viene visualizzato il seguente messaggio di errore:

È stata rilevata una distribuzione esistente di cartelle pubbliche. Per migrare i dati di cartelle pubbliche esistenti, creare nuovo pubblico
Cassetta postale cartella utilizzando l'opzione - HoldForMigration.
Cause
Questo problema si verifica quando l'organizzazione di Exchange coesiste con versioni precedenti di Exchange Server e uno o più database di cartelle pubbliche da una versione precedente di Exchange esistano ancora.
Risoluzione
Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Creare la cassetta postale utilizzando l'opzione - HoldForMigration:

Questa opzione consente agli amministratori di creare una cassetta postale di cartelle pubbliche per avviare una migrazione dalle cartelle pubbliche esistenti:

  1. Aprire Exchange Management Shell.
  2. Eseguire il cmdlet seguente per creare la cassetta postale di cartelle pubbliche:
    Nuove cassette postali "Pubblica cartella cassetta postale" - ripristinare - HoldForMigration
Metodo 2: Rimuovere tutti i database di cartelle pubbliche da versioni precedenti di Exchange Server
  1. Per rimuovere i database di cartelle pubbliche esistenti:

    Rimuovere i database delle cartelle pubbliche
  2. Creare la cassetta postale di cartelle pubbliche utilizzando Exchange Management Shell (EMS) o il centro di amministrazione Exchange (EAC). A tale scopo, vedere il seguente sito Web di TechNet:

    Creare una cassetta postale di cartelle pubbliche

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3004062 - Ultima revisione: 10/01/2015 20:43:00 - Revisione: 2.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • kbsurveynew kbmt KB3004062 KbMtit
Feedback