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Posta elettronica a destinatari esterni con lo stesso dominio di posta elettronica fa sì che i messaggi di rapporto di mancato recapito quando si utilizza il connettore POP3

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Sintomi
Se si utilizza il connettore POP3 in Microsoft Small Business Server 2000 o in un computer basato su Microsoft Windows Small Business Server 2003, gli utenti della rete locale possono ricevere errori quando si tenta di inviare posta a destinatari esterni che utilizzano lo stesso nome di dominio di posta elettronica. Ad esempio, se un utente sulla rete locale con indirizzo di posta elettronica LocalUser@Example.com invia un messaggio a un destinatario esterno con l'indirizzo di posta elettronica ExternalRecipient@Example.com, Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003 restituisce un messaggio di rapporto di recapito Non (NDR) con i dettagli che sono simili al seguente:
Il messaggio non ha raggiunto alcuni o tutti i destinatari.

Account di posta elettronica non esiste nell'organizzazione a cui che è stato inviato il messaggio. Indirizzo di posta elettronica o contattare direttamente il destinatario per conoscere l'indirizzo corretto.
<>nome di dominio5.1.1 #. com >
Tuttavia, gli utenti locali possono inviare messaggi a tutti gli altri utenti locali e i destinatari esterni.
Cause
Questo comportamento si verifica quando Exchange è configurato per essere responsabile del dominio di posta elettronica che ospita il server di posta POP3 esterno. Quando Exchange è responsabile di un dominio di posta elettronica, tenta sempre di recapitare la posta indirizzata a tale dominio a un destinatario locale. Se non esiste un destinatario locale con tale indirizzo di posta elettronica, Exchange genera il rapporto di mancato recapito descritto nella sezione "Sintomi".
Workaround
Per aggirare questo comportamento, utilizzare uno dei metodi descritti di seguito.

Metodo 1

Configurare il server virtuale SMTP in Exchange per inviare messaggi con destinatari non risolti a server di posta del provider di servizi Internet (ISP). A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere programmi o Tuttii programmi, quindi Microsoft Exchangee quindi fare clic su Gestore di sistema.
  2. Espandere server,NomeServer, espandere protocollie infine SMTP.

    Nota Se il Gestore di sistema di Exchange è configurato per visualizzare i gruppi amministrativi, è necessario espandere Gruppi amministrativi prima espandere server. Quindi espandere il gruppo amministrativo contenente server di posta elettronica.
  3. Click con tasto Destro del mouse sul server virtuale SMTP e quindi scegliere proprietà.
  4. Fare clic sulla scheda messaggi , digitare il nome o l'indirizzo IP del server di posta elettronica dell'ISP in Inoltra tutta la posta con non risolti destinatari a hoste quindi fare clic su OK.

    Server di posta SMTP specificato deve essere il server di posta ISP che riceve i messaggi per gli account POP3. Può essere diverso dal server POP3 che si connette quando si scaricano i messaggi dall'ISP.
  5. Destro del mouse sul server virtuale SMTP e quindi fare clic su Interrompi.
  6. Destro del mouse sul server virtuale SMTP e quindi fare clic su Start.

    Nota In questo caso, qualsiasi messaggio di posta elettronica gli utenti locali inviano a destinatari che non esistono sul server verrà inoltrato al server di posta dell'ISP.

Metodo 2

Configurare il criterio predefinito nel criterio del destinatario di Exchange di utilizzare il dominio di posta elettronica locale come indirizzo primario e quindi aggiungere un ulteriore criterio destinatario per applicare il dominio di posta elettronica POP3 agli account utente locale. In questo modo, il dominio di posta elettronica per gli utenti locali corrisponde al dominio di posta elettronica che ospita il server di posta POP3, ma Exchange non sarà il server di posta responsabile per il dominio di posta elettronica.

Si tenga presente che gli account utente devono essere configurati per essere aggiornati mediante i criteri destinatario. Questa opzione è disponibile con la proprietà per ciascun utente nella scheda Indirizzi di posta elettronica .

Per configurare i criteri destinatari in Exchange, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere programmi o Tuttii programmi, quindi Microsoft Exchangee quindi fare clic su Gestore di sistema.
  2. Espandere destinatarie quindi fare clic su Criteri destinatari nel riquadro di sinistra. Nel riquadro di destra, verrà visualizzato il Criterio predefinito .
  3. Fare doppio clic sul Criterio predefinitoe quindi fare clic sulla scheda Indirizzi di posta elettronica .
  4. Per impostazione predefinita, un indirizzo di posta elettronica SMTP che corrisponde al nome del dominio interno viene visualizzato nell'elenco di indirizzi. Ad esempio, se il nome di dominio interno è mycompany.local, l' indirizzo @mycompany.local verrà visualizzato nell'elenco. Se l'indirizzo del dominio interno non è elencato, attenersi alla procedura seguente per aggiungerlo:
    1. Fare clic su Nuovo.
    2. Fare clic per selezionare l'Indirizzo SMTPe quindi fare clic su OK.
    3. Nella casella indirizzo digitare l'indirizzo del dominio interno e quindi fare clic su OK. Ad esempio, digitare @mycompany.local.
  5. Fare clic per selezionare l'indirizzo del dominio interno e quindi fare clic su Imposta come principale.
  6. Fare clic per selezionare l'indirizzo del dominio POP3 e quindi fare clic su Modifica.
  7. Deselezionare la casella per segnalare che questa organizzazione di Exchange è responsabile di tutti i recapiti a questo indirizzoe quindi fare clic su OK.
  8. Fare clic su OK per applicare le modifiche.
  9. Fare clic su o OK due volte per aggiornare tutti gli indirizzi di posta elettronica dei destinatari corrispondenti.
  10. Mouse Criteri destinatari nel riquadro sinistro, scegliere Nuovoe quindi fare clic su Criterio destinatario.

    Nota Se è installato Exchange Server 2000 Service Pack 1 (SP1) o versioni successive, viene visualizzata una finestra di dialogo che chiede di selezionare il tipo di criterio destinatario che si desidera creare. In questo caso, fare clic per selezionare la casella di controllo Indirizzi di posta elettronica e quindi fare clic su OK.
  11. Digitare un nome per il criterio destinatario e quindi fare clic su Modifica.
  12. Nella finestra di dialogo Trova destinatari di Exchange , fare clic per selezionare gli utenti con cassette postali di Exchangee deselezionare tutte le altre caselle di controllo.
  13. Fare clic su OKe quindi fare clic su OK nel messaggio di avviso che ricevi.
  14. Fare clic sulla scheda Indirizzi di posta elettronica .
  15. Fare clic per selezionare l'indirizzo del dominio POP3 e quindi fare clic su Imposta come principale.
  16. Fare clic su OK per applicare le modifiche.
  17. Fare clic su o OK<b00> </b00> due volte per aggiornare i destinatari di tutti i corrispondenti indirizzi di posta elettronica.
Nota Ogni volta che si esegue la connessione guidata Internet o la configurazione della posta elettronica e connessione guidata Internet e impostare la proprietà per modificare le impostazioni di Exchange, la procedura guidata imposterà l'indirizzo di dominio di posta elettronica che si immette nella procedura guidata come indirizzo principale in ogni criterio del destinatario. Una volta completata la procedura guidata, è necessario ripetere i passaggi descritti in questo articolo per modificare il criterio destinatario.
Status
Questo è il comportamento previsto.
Smallbiz SBS NDR connettore POP3 5.1.1 connettore per cassette postali POP3

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Proprietà

ID articolo: 300681 - Ultima revisione: 04/07/2016 08:59:00 - Revisione: 4.0

Microsoft Small Business Server 2000 Standard Edition, Microsoft Windows Small Business Server 2003 Premium Edition, Microsoft Windows Small Business Server 2003 Standard Edition

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