Nessun avviso desktop (notifiche toast) se manca il collegamento nel menu di avvio di Outlook

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3014833
Sintomi
Se si dispone di Microsoft Outlook 2013 o 2016running di Outlook su Windows Server 2012 o di Windows 8, non viene visualizzato un nuovo messaggio di posta elettronica gli allarmi del desktop (notifiche toast). Inoltre, Outlook non è elencato inricerca e le notifiche di applicazioni.
Cause
Questo problema può verificarsi per uno dei seguenti motivi:
  • Il collegamento di Outlook non è presente nella seguente posizione, a seconda della versione di Outlook:

    Outlook 2013: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Office 2013

    Outlook 2016: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\


    Applicazioni desktop che inviano notifiche toast devono avere un collegamento installato alla schermata di avvio o nella visualizzazione applicazioni.

  • Il Rimuovere i gruppi di programmi comuni dal Menu di avvio È attiva l'impostazione di criteri di gruppo.

Risoluzione
Per risolvere questo problema, è innanzitutto necessario determinare se è attivata l'impostazione di criteri di gruppo di rimuovere i gruppi di programmi comuni dal Menu di avvio . A tale scopo, attenersi alla seguente procedura:

  1. Uscire da Outlook.
  2. Avviare l'Editor del Registro di sistema. A tale scopo, premere il tasto Windows + R per aprire la finestra di dialogo Esegui . Digitare regedit.exee quindi fare clic su OK.
  3. Nell'Editor del Registro di sistema individuare e fare clic sulla seguente sottochiave:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

  4. Individuare il seguente valore e visualizzare i dati:

    NoCommonGroups

  5. Se questo valore del Registro di sistema è impostato su 1, l'impostazione di criteri di gruppo è attivata. Se questo valore non esiste o è impostato su un valore diverso da 1, l'impostazione di criteri di gruppo non è attivata.
  6. Uscire dall'Editor del Registro di sistema.

Se è attivata l'impostazione di rimuovere i gruppi di programmi comuni dal Menu di avvio , è necessario disattivarlo.

L'impostazione di rimuovere i gruppi di programmi comuni dal Menu di avvio si trova in Configurazione utente->Administrative Templates ->dal Menu di avvio e barra delle applicazioni, come illustrato nella schermata seguente:




Se non è attivata l'impostazione di rimuovere i gruppi di programmi comuni dal Menu di avvio, è possibile risolvere il problema eseguendo un ripristino dell'installazione di Microsoft Office.

Nota Per completare il processo di ripristino, è necessario riavviare Outlook e potrebbe anche essere necessario riavviare Windows.

Per determinare il tipo di installazione di Office hanno, avviare Outlook e dal menuFile, quindi fare clic suAccount di Office. Confronta il tipo di immagine che verrà generato per le schermate seguenti per determinare l'installazione delle applicazioni di Office. Si noti che il typedoesn't di installazione MSI è il pulsanteOpzioni di aggiornamento , considerando che il tipo di installazione a portata di clic sul pulsanteOpzioni di aggiornamento .

Il programma di installazione MSI viene visualizzato quanto segue:

Finestra delle informazioni di installazione MSI


Click-To-Run installer verrà visualizzato il seguente (si noti il pulsanteOpzioni aggiornamento):

Finestra delle informazioni per l'installazione a portata di clic


Per ulteriori informazioni a portata di clic, vedere le risorse seguenti:

Panoramica a portata di clic

Panoramica di Click-to-Run per architettura di installazione di Office 365



A questo punto, per ripristinare l'installazione di Office, eseguire la procedura seguente:
  1. Aprire il pannello di controllo. A tale scopo, fare clic su Start, oppure premere il tastoWindows . Digitarecontrol panele quindi fare clic su Pannello di controllo nei risultati della ricerca.
  2. Fare clic suprogrammie quindi fare clic su programmi e funzionalità.
  3. Selezionare la versione di Microsoft Office e quindi fare clic suCambia.
  4. Selezionare l'opzione appropriata per il tipo di installazione di Office, come segue:
    • Per un'installazione MSI di Office, fare clic suRipristinae quindi fare clic su Continua.
    • Per un'installazione di Office a portata di clic, fare clic suRipristino rapidoe quindi fare clic su Ripristina.
Informazioni
Per ulteriori informazioni sulle notifiche di avvisi, vedere Cenni preliminari sulla notifica Toast (applicazioni Windows Runtime).

Per ulteriori informazioni sull'impostazione rimuovere gruppi di programmi comuni dal Menu di avvioe il corrispondente valore del Registro di sistemaNoCommonGroups , vedere il seguente articolo di TechNet:

NoCommonGroups

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3014833 - Ultima revisione: 10/02/2015 07:39:00 - Revisione: 3.0

Outlook 2016, Microsoft Outlook 2013, Windows Server 2012 Standard, Windows Server 2012 R2 Standard, Windows 8, Windows 8.1

  • kbmt KB3014833 KbMtit
Feedback