Messaggio di errore "Impossibile accedere ad alcuni dei file necessari per eseguire il Calendario" durante il tentativo di avviare il Calendario di Works

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si tenta di avviare il Calendario di Microsoft Works, è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile accedere ad alcuni dei file necessari per eseguire il Calendario. Tali file potrebbero essere stati rinominati, eliminati o spostati. Provare a reinstallare Works e a riavviare il programma.
Cause
Questo problema può verificarsi in presenza di una delle seguenti condizioni:
  • Il file Mswkscal.wcd è danneggiato.
  • Nelle Opzioni internazionali e della lingua nel Pannello di controllo è impostata una delle lingue seguenti:
    • Bengali (India)
    • Bosniaco (alfabeto cirillico)
    • Bosniaco (alfabeto latino)
    • Croato (alfabeto latino)
    • Gallese (Regno Unito)
    • isiXhosa (Sudafrica)
    • isiZulu (Sudafrica)
    • Malayalam (India)
    • Maltese (Malta)
    • Maori (Nuova Zelanda)
    • Quechua (Bolivia)
    • Quechua (Ecuador)
    • Quechua (Perù)
    • Sami, Inari (Finlandia)
    • Sami, Lule (Norvegia)
    • Sami, Lule (Svezia)
    • Sami settentrionale (Finlandia)
    • Sami settentrionale (Norvegia)
    • Sami settentrionale (Svezia)
    • Sami, Skolt (Finlandia)
    • Sami meridionale (Norvegia)
    • Sami meridionale (Svezia)
    • Serbo (alfabeto cirillico)
    • Serbo (alfabeto latino)
    • SeSotho sa Leboa (Sudafrica)
    • SeTswana (Sudafrica)
Risoluzione
Per risolvere il problema quando il file Mswkscal.wcd è danneggiato, attenersi alla seguente procedura:
  1. Inserire il CD di Works e premere MAIUSC per impedire l'avvio del programma di installazione.

    Nota Se il programma di installazione viene avviato, annullarne l'esecuzione.
  2. Sul desktop fare doppio clic su Risorse del computer.
  3. Individuare il file Mswkscal.wcd sul CD di Works.

    Il percorso predefinito del file Mswkscal.wcd sul CD di Works è il seguente:
    unità:\MSWorks\Common\CommApp\mswkscal.wcd
    In questo esempio, unità è la lettera dell'unità CD-ROM.
  4. Selezionare il file Mswkscal.wcd, quindi premere CTRL+C per copiarlo negli Appunti.
  5. Individuare il file Mswkscal.wcd sull'unità disco rigido.

    A seconda del sistema operativo in uso, il percorso predefinito del file Mswkscal.wcd sull'unità disco rigido sarà uno dei seguenti:
    • C:\Windows\All Users\Application Data\Microsoft\Works\mswkscal.wcd
    • C:\Programmi\File comuni\Microsoft Shared\Works Shared\mswkscal.wcd
    È inoltre possibile effettuare una ricerca del file. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle. In Microsoft Windows XP, Microsoft Windows 2000 e Microsoft Windows Millennium Edition (ME) fare clic sul pulsante Start, scegliere Cerca, quindi File o cartelle.
    2. Digitare mswkscal.wcd nella casella Nome, quindi scegliere Cerca ora. In Windows XP, Windows 2000 e Windows Millennium Edition, digitare mswkscal.wcd nella casella Nome, quindi scegliere Trova.
  6. Una volta individuato il file Mswkscal.wcd sull'unità disco rigido, selezionarlo, quindi premere CTRL+V per sostituirlo con la versione copiata dal CD di Works.

    Nota Quando viene visualizzato il messaggio con la richiesta di confermare la sovrascrittura del file, scegliere .
  7. Assicurarsi che la nuova versione di Mswkscal.wcd non sia di sola lettura. Utilizzare Esplora risorse per individuare il file, fare clic con il pulsante destro del mouse sul file, scegliere Proprietà, quindi deselezionare la casella di controllo Sola lettura.
Se ancora non è possibile avviare il Calendario di Works, potrebbe essere necessario reinstallare Works. Per effettuare questa operazione, attenersi alla procedura descritta di seguito.

Rimuovere Works

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

    Nota Se si utilizza Windows XP, fare clic sul pulsante Start, quindi scegliere Pannello di controllo.
  2. Scegliere Installazione applicazioni, quindi rimuovere Works.

Eliminare le cartelle e reinstallare Works

  1. Sul desktop fare doppio clic su Risorse del computer.
  2. Individuare la seguente cartella di Works sull'unità disco rigido:
    Per Windows 95, Windows 98, Windows Millennium Edition:
    C:\Windows\All Users\Application Data\Microsoft\Works

    Per Windows 2000 e Windows XP:
    C:\Documents and Settings\All Users\Dati applicazioni\Microsoft\Works
  3. Selezionare la cartella e premere CANC.
  4. Inserire un CD di Works nell'unità CD-ROM.
  5. Fare clic sul pulsante Start, scegliere Esegui e digitare unità:\setup.exe nella casella Apri. In questo esempio unità è la lettera dell'unità CD-ROM.
  6. Seguire le istruzioni visualizzate per reinstallare Works.
Se questa procedura non consente di risolvere il problema, eseguire manualmente il file Mdac_typ.exe, quindi installare Works.

Nota Data l'esistenza di varie versioni di Microsoft Windows, la procedura potrebbe risultare diversa da computer a computer. In questo caso fare riferimento alla documentazione del prodotto per completare la procedura.
  1. Inserire il CD di Works o di Works 2001 nell'unità CD-ROM del computer.
  2. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle. Utilizzare la procedura predefinita per Windows 95 e Windows 98 per i programmi consumer.
  3. Nella casella Nome digitare mdac_typ.exe.
  4. Nella casella Cerca in fare clic sulla lettera dell'unità CD-ROM contenente il CD di Works.
  5. Scegliere Trova.
  6. Nell'elenco dei file trovati fare doppio clic sul file Mdac_typ.exe.
  7. Seguire le istruzioni visualizzate per installare l'aggiornamento di MDAC.
  8. Riavviare il computer quando richiesto.
Per risolvere questo problema quando nelle impostazioni internazionali è specificata una delle lingue elencate nella sezione "Cause", attenersi alla procedura descritta di seguito.Nota Data l'esistenza di varie versioni di Microsoft Windows, la procedura potrebbe risultare diversa da computer a computer. In questo caso fare riferimento alla documentazione del prodotto per completare la procedura.
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare intl.cpl nella casella Apri, quindi scegliere OK.
  2. Scegliere la scheda Opzioni internazionali.
  3. Nella casella Selezionare l'elemento corrispondente alle preferenze oppure fare clic su Personalizza per scegliere formati personalizzati selezionare una lingua non elencata nella sezione "Cause", quindi scegliere OK.
Informazioni
Se si esegue Windows 2000 o Windows XP, potrebbe risultare impossibile installare la versione di MDAC inclusa nel CD di Works. Se è necessario aggiornare MDAC per risolvere il problema, scaricare la versione più aggiornata di MDAC. A questo scopo, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
launch
Proprietà

ID articolo: 303858 - Ultima revisione: 12/06/2015 04:04:50 - Revisione: 6.2

Microsoft Works 8.0, Microsoft Works 7.0 Standard Edition, Microsoft Works 6.0 Standard Edition, Microsoft Works Suite 2005, Microsoft Works Suite 2004 Standard Edition, Microsoft Works Suite 2003 Standard Edition, Microsoft Works Suite 2002 Standard Edition, Microsoft Works Suite 2001 Standard Edition, Microsoft Works Suite 2006

  • kbnosurvey kbarchive kberrmsg kbnofix kbprb KB303858
Feedback