Viene chiesto di immettere una password a ogni avvio di Outlook

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3060280
Sintomi
Quando ci si connette a Microsoft Exchange 2016, Exchange 2013 o cassetta postale di Office 365 2016 di Microsoft Outlook o Outlook 2013, viene chiesto di specificare la password a ogni avvio di Outlook.
Cause
Questo problema si verifica se il Office consentono di connettersi a Internet casella di controllo in Trust opzioni Privacy centro non è selezionata, e si connette alla cassetta postale utilizzando l'interfaccia MAPI tramite il protocollo di trasporto HTTP.

Per confermare che si sta utilizzando MAPI su HTTP, attenersi alla seguente procedura:
  1. Premere CTRL e quindi pulsante destro del mouse sull'icona di Outlook nell'area di notifica.
  2. Selezionare Lo stato della connessione, come illustrato nella schermata seguente:

    Stato della connessione
  3. Nel protocollo colonna della finestra di dialogo Stato di connessione di Outlook , lo stato sarà HTTP se la connessione utilizza MAPI su HTTP.

    Stato della connessione di Outlook
Risoluzione
Per risolvere questo problema, abilitare ilopzione per consentire a Office di connettersi ai servizi in linea attenendosi alla procedura seguente per la versione di Outlook.

2016 Outlook:

  1. Nella File fare clic su Opzioni.
  2. Fare clic su Centro protezionee quindi fare clic su Impostazioni Centro protezione.
  3. Fare clic su Opzioni Privacye quindi selezionare la casella di controllo di Office consentono di connettersi ai servizi in linea da Microsoft per fornire funzionalità più appropriate per l'utilizzo e le preferenze .
  4. Fare clic su OK due volte per chiudere la Opzioni di Outlook la finestra di dialogo.
Nota Se la casella di controllo di Office consentono di connettersi ai servizi in linea da Microsoft per fornire funzionalità più appropriate per l'utilizzo e le preferenze non è disponibile, vedere la sezione"ulteriori informazioni per ulteriori informazioni su questa impostazione.


Outlook 2013:
  1. Nella scheda File , fare clic su Opzioni.
  2. Fare clic su Centro protezionee quindi fare clic su Impostazioni Centro protezione.
  3. Fare clic su Opzioni Privacye quindi selezionare la casella di controllo di Office consentono di connettersi a Internet .
  4. Fare clic su OK due volte per chiudere la finestra di dialogo Opzioni di Outlook .
Nota Se la casella di controllo di Office consentono di connettersi a Internet è disponibile, vedere la sezione "Informazioni" per ulteriori informazioni su questa impostazione.
Informazioni
L'impostazione che consente di connettersi ai servizi in linea corrisponde all'impostazione UseOnlineContent in una delle seguenti chiavi del Registro di sistema:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Internet

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Common\Internet

DWORD: UseOnlineContent

Valore:

0 - non consente di accedere alle risorse di Office su Internet (casella di controllo è deselezionata e non disponibile)
1 - consente all'utente di scegliere di accesso delle risorse di Office su Internet (casella di controllo è deselezionata)
2 - (impostazione predefinita) consente all'utente di accedere alle risorse di Office su Internet (casella di controllo è selezionata)

Note
  • Il segnaposto x.0 rappresenta la versione di Office (16,0 = Office 2016, 15,0 = 2013 Office).
  • Se il valore di UseOnlineContent si trova nell'hive di criteri , è possibile che sia stato creato tramite criteri di gruppo. L'amministratore sarà necessario modificare i criteri per modificare questa impostazione.

L'impostazione di Opzioni contenuto Online si trova sotto il modello amministrativo 2016 di Microsoft Office o Microsoft Office 2013. Questi modelli in strumenti | Opzioni | Generale | Opzioni di servizio, contenuto in linea.

Impostazione di criterio di opzioni contenuto online

È possibile impostare questa opzione Non è configurato o attivatoin e quindi selezionare l'opzione di contenuto in linea di Office consentono di connettersi a Internet .

Dettagli di impostazione dei criteri opzioni contenuto online



Quando si attiva l'impostazione diOffice consentono di connettersi a Internet, il problema riguarda le funzionalità di Office 2013. Fra le quali sono incluse le seguenti:
  • Inserimento di Immagini in linea è abilitata
  • Inserimento di Video Online è attivato
  • Ricerca di modelli in linea è abilitata
  • Revisione di determinati documenti e risorse di correzione possono diventare disponibili
Per ulteriori informazioni sui requisiti per MAPI su connessioni HTTP, vedere il seguente sito Web di TechNet:

MAPI su HTTP

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3060280 - Ultima revisione: 11/30/2015 15:17:00 - Revisione: 1.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3060280 KbMtit
Feedback