Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

In questo articolo viene descritto un problema in cui le istantanee non vengono eliminate dopo l'esecuzione di un'operazione di backup mediante l'utilizzo del servizio Copia Shadow del Volume (VSS) in Windows Server 2012 R2. Un hotfix è disponibile per risolvere il problema. Prima di installare questo hotfix, visitare la sezione Prerequisiti .

Sintomi

Quando si utilizza un'applicazione che utilizza VSS per eseguire il backup dei file di backup, è possibile notare un aumento imprevisto nell'utilizzo dello spazio su disco. Questo problema può verificarsi in caso d'angolo. Quando si esamina il disco, si noterà che viene compilato con i file di snapshot non eliminati.

Nota: È possibile utilizzare il comando di ombre vssadmin list per determinare se il problema è causato da file di snapshot non eliminati.

Causa

Questo problema si verifica perché VSS rileva una race condition che impedisce l'eliminazione di tutte le istantanee della funzionalità di eliminazione di snapshot.

Risoluzione

Informazioni sull'hotfix

Importante Non installare un language pack dopo aver installato questo hotfix. In tal caso, non verranno applicate le modifiche specifiche della lingua dell'aggiornamento rapido e sarà necessario reinstallare l'aggiornamento rapido. Per ulteriori informazioni, vedere aggiunta di language pack per Windows.

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di aggiornare 2919355 installato in Windows 8.1 o Windows Server 2012 R2.

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note e informazioni sui file di Windows 8.1 e Windows Server 2012 R2

Importante Gli aggiornamenti rapidi Windows 8.1 e aggiornamenti rapidi di Windows Server 2012 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 8.1 e Windows Server 2012 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.3.960 0,17 xxx

    Windows RT 8.1, 8.1 Windows e Windows Server 2012 R2

    RTM

    GDR

  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file". MUM, manifesto e i file di catalogo (CAT) di protezione associati sono molto importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x86 di Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Volsnap.sys

6.3.9600.17824

265,048

07-May-2015

16:48

x86

Per tutte le versioni basate su x64 di Windows Server 2012 R2 e Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Volsnap.sys

6.3.9600.17824

316,760

07-May-2015

17:44

x64

Per tutte le versioni supportate di Windows RT 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Volsnap.sys

6.3.9600.17824

244,584

07-May-2015

16:29

Non applicabile

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 8.1 e per Windows Server 2012 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 8.1

Proprietà file

Valore

Nome del file

X86_volume.inf_31bf3856ad364e35_6.3.9600.17824_none_aa974e46177df3c9.manifest

Versione del file

Non applicabile

Dimensione del file

2,100

Data (UTC)

07-May-2015

Ora (UTC)

16:55

Piattaforma

Non applicabile

File aggiuntivi per tutte versioni supportate di Windows 8.1 e Windows Server 2012 R2 basate su x64

Proprietà file

Valore

Nome del file

Amd64_volume.inf_31bf3856ad364e35_6.3.9600.17824_none_06b5e9c9cfdb64ff.manifest

Versione del file

Non applicabile

Dimensione del file

2,104

Data (UTC)

07-May-2015

Ora (UTC)

17:48

Piattaforma

Non applicabile

File aggiuntivi per tutte supportate Windows RT 8.1

Proprietà file

Valore

Nome del file

Arm_volume.inf_31bf3856ad364e35_6.3.9600.17824_none_aa99c09e177b128f.manifest

Versione del file

Non applicabile

Dimensione del file

2,100

Data (UTC)

07-May-2015

Ora (UTC)

16:34

Piattaforma

Non applicabile



Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Vedere la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×