Se l'ultimo carattere dell'attributo legacyExchangeDN è uno spazio, verrà visualizzato "Disconnesso" nella barra di stato

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3068991
Sintomi
In Microsoft Outlook 2016 oppure Outlook 2013, si verifichi uno o più dei seguenti sintomi:

  • Viene visualizzato il seguente messaggio di errore:

    L'amministratore di Microsoft Exchange ha apportato una modifica che richiede chiudere e riavviare Outlook.



  • Quando si avvia Outlook, viene visualizzato il seguente messaggio di errore:

    Impossibile avviare Microsoft Outlook. Impossibile aprire la finestra di Outlook. Impossibile aprire il gruppo di cartelle. Il file C:\Users\<username>\AppData\Local\Microsoft\Outlook\ user@doamin.com.ost non è un file di dati di Outlook (ost).</username>

  • In Outlook viene visualizzato un messaggio analogo al seguente nella barra di stato:

    Tentativo di connessione...

    Disconnesso

Cause
Questo problema si verifica se è presente uno spazio finale (ovvero, se l'ultimo carattere è uno spazio) nell'attributo legacyExchangeDN .
Risoluzione
Per risolvere questo problema, rimuovere lo spazio finale dall'attributo legacyExchangeDN utilizzando Adsiedit. msc. A tale scopo, attenersi alla seguente procedura.

Importante Dopo aver apportato questa modifica dell'attributo legacyExchangeDN , i destinatari che in precedenza ha ricevuto un messaggio di posta elettronica da questo utente verranno visualizzato un messaggio di rapporto di mancato recapito (NDR) se tentano di rispondere a un messaggio di posta elettronica ricevuto da questo utente prima della modifica. Questo problema non si verificherà per le risposte ai nuovi messaggi di posta elettronica che l'utente invia dopo la modifica.
  1. Aprire la finestra di dialogo Esegui . A tale scopo, utilizzare uno dei seguenti metodi, a seconda della situazione:
    • Windows 10, Windows 8.1 o Windows 8: Premere il tasto Windows + R.
    • Windows 7 o Windows Vista: Fare clic su Start e quindi fare clic su Esegui.
  2. Digitare Adsiedit. msc, quindi premere INVIO.
  3. Espandere il contesto di denominazione di Default a CN = Users.
  4. Selezionare l'account utente la cui cassetta postale è richiesta l'errore.
  5. Destro questo account e quindi scegliere proprietà.
  6. Individuare l'attributo legacyExchangeDN e quindi fare clic su Modifica.

  7. Rimuovere lo spazio finale alla fine del nome utente.
  8. Fare clic su OK, fare clic su Applicae quindi uscire da ADSIEdit. msc.
  9. Richiedere all'utente di chiudere e riavviare Outlook.
Informazioni
Per ulteriori informazioni, vedere il seguente articolo Microsoft TechNet:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3068991 - Ultima revisione: 08/27/2016 19:10:00 - Revisione: 4.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3068991 KbMtit
Feedback