Impossibile configurare un profilo di Outlook quando si avvia l'indirizzo di posta elettronica con prefisso "aux" o "con"

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3075047
Sintomi
Un utente configura un nuovo profilo di Microsoft Outlook utilizzando un indirizzo e-mail che è simile al seguente:

con.User@XYZ.onmicrosoft.com

In questo caso, viene restituito il seguente messaggio di errore:

Impossibile avviare Microsoft Outlook. Impossibile aprire la finestra di outlook. Impossibile aprire il gruppo di cartelle. Errore sconosciuto.

La schermata del messaggio di errore
Cause
Outlook utilizza l'indirizzo di posta elettronica come nome del file di dati, come con.user@xyz.onmicrosoft.com.ost. È tuttavia "con" una della periferica MS-DOS i nomi dei driver. Windows non è possibile utilizzare un nome di driver di periferica MS-DOS quando si crea un file. Di seguito è riportato un elenco dei nomi di driver di periferica MS-DOS:
NomeFunzione
CON Tastiera e display
PRN Dispositivo di elenco di sistema, in genere una porta parallela
AUX Dispositivo ausiliario, solitamente una porta seriale
OROLOGIO$Orologio di sistema in tempo reale
NUL Dispositivo di bucket di bit
R: IN ORDINE ALFABETICO:Le lettere di unità
COM1 Prima porta di comunicazione seriale
LPT1 Prima porta parallela
LPT2 Seconda porta parallela
LPT3 Terza porta parallela
COM2 Seconda porta di comunicazione seriale
COM3 Terza porta di comunicazione seriale
COM4 Quarta porta di comunicazione seriale

Risoluzione
Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Modificare l'indirizzo di posta elettronica della cassetta postale interessata sul lato server
Metodo 2: Modificare il nome del file di dati nel profilo di Outlook
A tale scopo, attenersi alla seguente procedura:
  1. Uscire da Outlook.
  2. Nel Pannello di controllo, aprire l'elemento di posta e quindi fare clic su Account di posta elettronica.
  3. Fare clic su Modificae quindi fare clic su altre impostazioni.
  4. Nella Advanced , fare clic impostazioni del File di dati di Outlook.
  5. Selezionare il nome del File, quindi eliminare il punto (.) dopo il aux o con prefisso. Ad esempio, se il nome del file AUX.User@fourthcoffee.onmicrosoft.com - aux.user.ost, modificarla in auxuser@fourthcoffee.onmicrosoft.com – aux.user.ost.

  6. Fare clic su OK.
  7. Quando viene chiesto di confermare l'operazione, fare clic su.

  8. Fare clic su OK.
  9. Nella finestra Modifica Account, fare clic su Avantie quindi fare clic su Fine.
A questo punto, Outlook verrà avviato correttamente.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3075047 - Ultima revisione: 08/26/2015 03:02:00 - Revisione: 2.0

Microsoft CRM client for Microsoft Office Outlook, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbqfe kbsurveynew kbmt KB3075047 KbMtit
Feedback