Problemi di sincronizzazione tra Outlook e Outlook Web App

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Sintomi
Quando in Microsoft Outlook 2013 o Outlook 2010 si verificano problemi di sincronizzazione, si verifichi uno o più dei seguenti sintomi.

Sintomo 1

Vedere le differenze o mancate corrispondenze tra i messaggi che ricevi in Outlook rispetto a quelle che ricevi in Outlook Web App (OWA).

Sintomo 2

Si verifica un problema in Outlook, ma che non si verifica quando viene disattivata la modalità cache.

Sintomo 3

Talvolta visualizzati messaggi di errore quando si sincronizza i file delle cartelle fuori (rete ost) in Outlook con la cassetta postale su un server che esegue Exchange Server.

Sintomo 4

Si nota che alcuni elementi quali messaggi di posta elettronica, appuntamenti, contatti, attività, voci del diario e note mancano dal file con estensione ost o nella cassetta postale dopo la sincronizzazione di file con estensione ost e cassetta postale.
Cause
Quando questi sintomi si verificano, o quando si dispongono di altri problemi di sincronizzazione, il problema potrebbe essere un file con estensione ost danneggiato.
Risoluzione
Se si verifica un problema con una cartella specifica, è possibile risincronizzare la cartella in Outlook 2013 o Outlook 2010. A tale scopo, attenersi alla seguente procedura:

  1. Pulsante destro del mouse sulla cartella e quindi scegliereproprietà.
  2. Fare clic suCancella elementi fuori retee quindi fare clic suOK.
  3. Barra multifunzione di Outlook, fare clic sulla schedaInvio/ricezione .
  4. Fare clic suAggiorna cartella.

Se il problema persiste, si consiglia di rigenerare il file ost. A tale scopo, eliminare il file ost e lasciare che Outlook crea un nuovo file ost e scaricare di nuovo le informazioni di Exchange Server. A tale scopo, attenersi alla seguente procedura.

Come ricostruire il file ost

  1. Individuare la seguente folderin Windows 8, Windows 7 o Windows Vista:

    C:\Users\<username></username>\AppData\Local\Microsoft\Outlook
  2. Se non viene visualizzata la cartella, visualizzare la cartella. A tale scopo, attenersi alla seguente procedura:
    • ScegliereOpzionidal menuVisualizza .
    • Fare clic sulla schedaVisualizza, selezionare la casella di controlloVisualizza cartelle e file nascostie quindi deselezionare la casella di controlloNascondi le estensioni per i tipi di file conosciuti. Fare clic su OK.
  3. Rinominare qualsiasi file con estensione ost modificando ilost estensione a old. Se non vengono visualizzate le estensioni dei nomi di file ost, assicurarsi che si deseleziona la casella di controlloNascondi le estensioni per i tipi di file conosciuti, come descritto nel passaggio 2.

    Nota Se viene visualizzato un messaggio di errore "File già in uso", premere Ctrl + Alt + Canc e quindi fare clic suTask Manager. Fare clic sulla schedaprocessie verificare che Outlook.exe e Winword.exe non vengono visualizzati nell'elenco dei processi. Se questi processi vengono visualizzati nell'elenco, selezionare ogni file e quindi fare clic suTermina processo.
  4. Dopo avere rinominato il file ost, avviare Outlook. Si riceverà un messaggio "Preparazione per il primo utilizzo". Attendere che la cassetta postale per la sincronizzazione. Il tempo necessario a questo processo varia a seconda della dimensione della cassetta postale.
  5. Dopo la cassetta postale è sincronizzata, verificare se il problema persiste. Se si verifica ancora, il file ost non è la causa del problema.

Importante Si verifica un'eccezione a questa conclusione: quando si dispongono di dati locali che non è presenti sul server. In questo caso, si consiglia di seguire questi passaggi:
  1. Esportare i dati in un File di dati di Outlook (pst) e quindi eliminare il file ost.
  2. Scaricare di nuovo e quindi importare i dati del file pst utilizzando l'opzionenon importare duplicati, lasciare che i dati del server. Per accedere a questa opzione, scegliereFile,quindi selezionare l'opzioneApri & esportazionein Outlook 2013 oCD opzioneApriin Outlook 2010.

Il problema è stato risolto?

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Proprietà

ID articolo: 3077398 - Ultima revisione: 07/27/2015 21:40:00 - Revisione: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010

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