Gli utenti non possono visualizzare informazioni disponibilità dopo lo spostamento di una cassetta postale per Office 365 dedicato/ITAR (vNext)

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3079929
Sintomi
Dopo avere spostata una cassetta postale di Microsoft Office 365 dedicato/ITAR (vNext), un utente locale non è possibile vedere le informazioni di disponibilità per la cassetta postale in Assistente Pianificazione.

Schermata della pagina Assistente Pianificazione

Inoltre, l'utente non è più possibile visualizzare la cartella Calendario e l'utente riceve un errore "Impossibile aggiornare il".

Schermata della cartella del calendario
Cause
Le autorizzazioni predefinite della cartella del calendario sono impostate su None o Collaboratore. Quando si esegue una query informazioni disponibilità tramite Assistente Pianificazione in uno scenario tra insiemi di strutture, il servizio disponibilità utilizza la relazione organizzazione anziché le autorizzazioni dell'utente delegato. Assistente Pianificazione effettua le richieste di più insiemi di strutture per conto della relazione organizzazione anziché per conto dell'utente che richiede tale. I collegamenti di relazione di organizzazione per l'account predefinito che appare nelle autorizzazioni del calendario. Pertanto, non può elaborare un'autorizzazione concessa in modo esplicito, ad esempio "Ora Free/Busy" o "tempo di disponibilità, oggetto, luogo."
Workaround
Quando le autorizzazioni predefinite della cartella del calendario sono impostate su Nessuno o Collaboratore, dettagli sono disponibili solo quando la delega dell'utente viene utilizzato per associare i calendari direttamente alla visualizzazione del calendario di Outlook. In una distribuzione ibrido, funzionalità di disponibilità e la condivisione dei calendari di lavoro in modo diverso rispetto a quando entrambi gli utenti si trovano nello stesso ambiente. Le autorizzazioni predefinite determinano il tipo di informazioni di disponibilità visibile agli utenti in un insieme di strutture remoto. Se le autorizzazioni predefinite sono impostate su Nessuno o Collaboratore, non viene visualizzate alcuna informazioni di disponibilità per gli utenti remoti e gli utenti possono visualizzare il calendario della cassetta postale. Infatti, nessuno dei due tipi di autorizzazione offre un livello di visibilità di disponibilità.

Schermata della pagina delle proprietà del calendario
Schermata della pagina delle proprietà del calendario

Se un utente remoto deve essere in grado di visualizzare informazioni di disponibilità per la cassetta postale, il proprietario della cassetta postale può ovviare a questo problema modificando le autorizzazioni predefinite per la disponibilità di tempo o tempo di disponibilità, oggetto, luogo. Questa modifica le informazioni di disponibilità che viene condiviso per tutti gli utenti remoti. Le autorizzazioni predefinite, ad esempio, possono essere impostate per disponibilità di tempo:

Schermata della pagina delle proprietà del calendario

Gli utenti remoti è possono visualizzare i dati di disponibilità di Assistente Pianificazione:

Schermata della pagina Assistente Pianificazione

In alternativa, gli utenti remoti è possono visualizzare i dati di disponibilità come calendario aggiuntivo:

Schermata della cartella del calendario

Un utente remoto è possibile concedere autorizzazioni di cartella di calendario per ottenere ulteriore accesso al contenuto della cartella del calendario:

Schermata della pagina delle proprietà del calendario

L'utente remoto (Test utente 1) ora possibile visualizzare la cartella Calendario della cassetta postale:

Schermata della cartella del calendario
Informazioni
Per ulteriori informazioni sulla configurazione di disponibilità tra foreste, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
3079932Gli utenti possono vedere solo le informazioni di base della cassetta postale disponibilità in un insieme di strutture remoto in Office 365 dedicato/ITAR (vNext)

Quando si imposta il valore predefinito di autorizzazioni calendario o in modo esplicito un utente vengono concesse le autorizzazioni del calendario, esistono alcune differenze con le autorizzazioni di collaboratore. Quando si impostano le autorizzazioni del calendario predefinito, la disponibilità di impostazione utilizza Nessuno.

Schermata della pagina delle proprietà del calendario

Quando un utente viene concesso diritti di collaboratore, il livello di autorizzazione passerà automaticamente a personalizzata. Incluso il tempo di disponibilità.

Schermata della pagina delle proprietà del calendario

Infatti, il comportamento previsto, gli utenti possono creare elementi in un calendario inoltre possono visualizzare la cartella e Visualizza informazioni di disponibilità.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3079929 - Ultima revisione: 07/17/2015 16:58:00 - Revisione: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3079929 KbMtit
Feedback