Cartella Posta inviata dell'utente o altre cartelle principali sono mancanti dal riquadro di spostamento di Outlook

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3092199
Sintomi
Cartella Posta inviata dell'utente o altre cartelle principali sono mancanti dal riquadro di spostamento in Microsoft Outlook in Microsoft Office 365 dedicato.
Cause
Questo problema può verificarsi in presenza di una o entrambe le seguenti condizioni sono vere:
  • L'utente elimina accidentalmente una o più cartelle principali.
  • Le cartelle che sembrano mancare danneggiate in qualche modo. Ad esempio, Outlook o il computer potrebbe bloccarsi quando messaggi di posta elettronica vengono elaborati tramite la cartella che sembra mancare all'appello.
Risoluzione
Tofix questo problema, procedere come segue:
  1. Utilizzare un profilo di Outlook per verificare che le cartelle sono mancante.
  2. Aprire la cassetta postale in Microsoft Exchange Server MAPI Editor (MFCMAPI) e quindi cercare le cartelle sono mancanti. Se le cartelle non sono presenti, eseguire il comando seguente:
    Outlook /resetfolders
    Questo comando disposizioni tutte le cartelle di sistema predefinito per la cassetta postale.
  3. Se le cartelle mancano da Outlook, ma sono presenti in MFCMAPI, esaminare il PR_ATTR_HIDDENattributo MFCMAPI per la cartella manca. Nell'esempio riportato di seguito viene illustrato come una valutazione della cartella Posta inviata. Nella schermata riportata di seguito, l'attributo è impostato suTrue. Ciò significa che la cartella è nascosta.

    Una schermata dell'attributo PR_ATTR_HIDDEN in MFCMAPI
  4. Fare doppio clic sull'attributo e quindi deselezionare la casella di controllo booleano . L'attributo viene impostato per False.

    Una schermata del deselezionando la casella di controllo booleana

    Una schermata dell'attributo PR_ATTR_HIDDEN è impostata su false
  5. Ripetere i passaggi da 2 a 5 per tutte le altre cartelle interessate.
  6. Ricaricare il profilo di Outlook. La cartella Posta inviata e tutte le altre cartelle mancante vengono visualizzate come previsto. Se la cartella Posta inviata è manca, provare a inviare un messaggio di prova dalla cassetta postale per verificare se la cartella funziona come previsto.
Informazioni
Per riprodurre la perdita della cartella Posta inviata o altre cartelle principali dal riquadro di spostamento di Outlook come un agente di supporto, caricamento del profilo dell'utente interessato in uno dei computer che esegue Terminal Server.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3092199 - Ultima revisione: 08/26/2015 17:11:00 - Revisione: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3092199 KbMtit
Feedback