Accesso di Outlook non riesce dopo spostamenti delle cassette postali da Exchange 2010 al 2013 Exchange o Exchange 2016

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3097392
Sintomi
Quando lo spostamento delle cassette postali di Exchange Server 2013 o Server2016 di Exchange, gli utenti non potranno più accedere le cassette postali.

Questo problema si verifica nelle seguenti condizioni:
  • Un utente utilizza in genere Outlook via Internet per connettere la propria cassetta postale di Exchange Server 2010.
  • Cassetta postale viene spostata a Exchange Server 2013 o Server2016 di Exchange.
  • Dopo la cassetta postale viene spostata e l'utente tenta di accedere, egli è richiesto che "l'amministratore di Microsoft Exchange ha apportato una modifica che richiede chiudere e riavviare Outlook."
  • Dopo il riavvio di Outlook, il client rimane disconnesso per fino a 12 ore.
Cause
Una volta completato lo spostamento di cassette postali, Exchange Server 2013 o 2016 continua a proxy la richiesta di individuazione automatica di Exchange Server 2010. Exchange Server 2010 risponde con un reindirizzamento 302 in Exchange Server 2013 o 2016 (a seconda dell'aggiornamento).
Risoluzione
Per risolvere questo problema, riavviare il Pool di applicazioni di individuazione automatica nei server di Exchange Server 2013 o 2016 Exchange Server.

Restart-WebAppPool MSExchangeAutodiscoverAppPool
Informazioni
In questo scenario, i registri di HTTPProxy\Autodiscover contengono informazioni che è simile al seguente:

2015-06-16T16:01:23.845Z,d511bfef-a7e0-4e7d-beb8-6e6f8c0d2bd9,15,0,1044,21,,Autodiscover,autodiscover.fabrikam.de,/autodiscover/pmcu9..fabrikam.de/autodiscover.xml,,Negotiate,true,FABRIKAM\pmcu9,fabrikam.de,Smtp~pmcu9@fabrikam.de,Microsoft Office/15.0 (Windows NT 6.2; Microsoft Outlook 15.0.4569; Pro),192.168.2.115,E15SRV1,302,302,,POST,Proxy,e14.fabrikam.local,14.03.0123.000,IntraForest,ExplicitLogon-SMTP,,,,349,201,1,,3,1,,0,,0,,0,0,,0,24,0,1,0,0,16,0,0,0,0,0,21,0,17,4,4,7,24,,,,BeginRequest=2015-06-16T16:01:23.829Z;CorrelationID=<empty>;ProxyState-Run=None;DownLevelTargetHash=0/1/2;ClientAccessServer=E14.fabrikam.local;ResolveCasLatency=0;FEAuth=BEVersion-1937997947;ProxyToDownLevel=True;BeginGetRequestStream=2015-06-16T16:01:23.829Z;OnRequestStreamReady=2015-06-16T16:01:23.829Z;BeginGetResponse=2015-06-16T16:01:23.829Z;OnResponseReady=2015-06-16T16:01:23.845Z;EndGetResponse=2015-06-16T16:01:23.845Z;ProxyState-Complete=ProxyResponseData;EndRequest=2015-06-16T16:01:23.845Z;,


Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3097392 - Ultima revisione: 06/27/2016 17:12:00 - Revisione: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Service Pack 1, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbsurveynew kbmt KB3097392 KbMtit
Feedback