Lettore di impronte digitali non funziona in modo discontinuo quando viene riattivato dalla modalità sospensione o ibernazione

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3099870
Sintomi
Il lettore di impronta digitale che consente di accedere a Windows 7 in modo discontinuo non riesce ad accedere quando si tenta di riattivare il computer dalla modalità sospensione o ibernazione.
Cause
Questo problema si verifica a causa di un problema di temporizzazione che fa sì che Windows ricevere i valori di attributo non corretto dal lettore di impronte digitali quando si tenta di riattivare il computer dalla modalità sospensione o ibernazione.
Workaround
Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito.

Soluzione alternativa 1

Riprovare a eseguire l'accesso. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su modalità sospensione o ibernazione nel menu del pulsante Blocca per riportare il computer a uno stato non attivo.
  2. Riprovare a eseguire l'accesso utilizzando il lettore di impronte digitali.

Soluzione 2

Disattivare e riattivare il lettore di impronte digitali. A tale scopo, attenersi alla seguente procedura:
  1. Accedere utilizzando la tastiera.
  2. Dopo che il sistema viene riattivato, fare clic su Starte quindi fare clic su Pannello di controllo.
  3. Fare clic su Hardware e suoni.
  4. In dispositivi e stampanti, fare clic su Gestione periferiche.
  5. Espandere dispositivi biometrici.
  6. Pulsante destro del mousefingerprint_reader>, fare clic su Disabilitae quindi fare clic su quando richiesto.
  7. Pulsante destro del mousefingerprint_reader>, quindi scegliere Attiva.
Nota Nei passaggi 6 e 7,fingerprint_reader> rappresenta il nome del dispositivo reale, a seconda del produttore e modello. Per ulteriori informazioni, vedere il manuale utente della periferica o visitare il sito Web del produttore.
Status
Microsoft ha confermato che questo è un problema per i prodotti Microsoft elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3099870 - Ultima revisione: 09/30/2015 20:20:00 - Revisione: 1.0

Windows 7 Service Pack 1, Windows 7 Enterprise, Windows 7 Ultimate, Windows 7 Ultimate for Embedded Systems, Windows 7 Professional, Windows 7 Professional for Embedded Systems, Windows 7 Home Premium, Windows 7 Home Basic, Windows 7 Starter

  • kbsurveynew kbexpertisebeginner kbmt KB3099870 KbMtit
Feedback