Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il tuo browser non è supportato

Devi aggiornare il browser per usare il sito.

Esegui l'aggiornamento all'ultima versione di Internet Explorer

Visualizzazione di un messaggio di errore quando si sceglie un collegamento ipertestuale in Outlook

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Si supponga di impostare Internet Explorer come browser predefinito in Windows. Quando si sceglie un collegamento ipertestuale in Microsoft Outlook, viene visualizzato un messaggio di errore analogo a uno dei seguenti, a seconda della versione di Outlook in uso:
Questa operazione è stata annullata a causa delle restrizioni attive sul computer in uso. Contattare l'amministratore di sistema.

I criteri dell'organizzazione impediscono di completare questa operazione. Per ulteriori informazioni, contattare l'help desk.
Risoluzione
Per risolvere automaticamente il problema, andare alla sezione "Correzione rapida". Per risolvere manualmente il problema, accedere alla sezione "Correzione manuale".

Correzione rapida

Per risolvere il problema automaticamente, fare clic sul pulsante Download. Nella finestra di dialogo Download file, fare clic su Esegui o Apri, quindi seguire le istruzioni della procedura guidata della correzione rapida.
  • Questa procedura guidata è disponibile solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per versioni di Windows in altre lingue.
  • Se non si sta utilizzando il computer che presenta il problema, è possibile salvare la correzione rapida su un'unità flash USB o su un CD ed eseguirla sul computer interessato dal problema.
Per Windows 10, Windows 8.1 e Windows 8


Per Windows 7, Windows Vista, Windows XP, Windows Server 2008 e Windows Server 2003

Correzione manuale

Importante Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare seri problemi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.

Per risolvere il problema, utilizzare i metodi seguenti nell'ordine riportato. Verificare se il problema viene risolto dopo ogni metodo.

Metodo 1: Reimpostare Internet Explorer

Internet Explorer 11 e Internet Explorer 10


Avviso Se si utilizza Windows 10, Windows 8.1 o Windows 8, passare al metodo 2.
  1. Avviare Internet Explorer.
  2. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  3. Fare clic sulla scheda Avanzate, quindi scegliere Reimposta.
  4. Nella finestra Reimposta Internet Explorer, selezionare la casella di controllo Elimina impostazioni personalizzate, quindi fare clic su Reimposta.
  5. Fare clic su Chiudi quando l'operazione è stata completata.
  6. Chiudere e riavviare Internet Explorer.
  7. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  8. Selezionare la scheda Programmi e scegliere Imposta programmi.
  9. Fare clic su Imposta programmi predefiniti.
  10. Nell'elenco Programmi, fare clic su Microsoft Outlook, quindi scegliere Imposta questo programma come predefinito.
  11. Scorrere verso la parte alta dell'elenco dei programmi predefiniti ed evidenziare Internet Explorer, quindi fare clic su Imposta questo programma come predefinito.
  12. Fare clic su OK e chiudere la finestra di dialogo Programmi predefiniti.
Internet Explorer 9
  1. Avviare Internet Explorer.
  2. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  3. Fare clic sulla scheda Avanzate, quindi scegliere Reimposta.
  4. Nella finestra Reimposta Internet Explorer, selezionare la casella di controllo Elimina impostazioni personalizzate, quindi fare clic su Reimposta.
  5. Fare clic su Chiudi quando l'operazione è stata completata.
  6. Riavviare Internet Explorer.
  7. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  8. Selezionare la scheda Programmi e scegliere Imposta programmi.
  9. Fare clic su Imposta programmi predefiniti.
  10. Nell'elenco Programmi, fare clic su Microsoft Outlook, quindi scegliere Imposta questo programma come predefinito.
  11. Fare clic su OK e chiudere la finestra di dialogo Programmi predefiniti.
  12. Nella finestra di dialogo Opzioni Internet, fare clic sulla scheda Programmi, quindi scegliere Imposta come predefinito in Browser Web predefinito.
  13. Scegliere OK.
Internet Explorer 8 e Internet Explorer 7
  1. Avviare Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Fare clic sulla scheda Avanzate, quindi scegliere Reimposta.
  4. Selezionare la scheda Programmi e scegliere Imposta programmi.
  5. Fare clic su Imposta programmi predefiniti.
  6. Selezionare Microsoft Outlook, quindi scegliere Imposta questo programma come predefinito.
  7. Fare clic su OK e chiudere la finestra di dialogo Programmi predefiniti.
  8. Nella finestra di dialogo Opzioni Internet, fare clic sulla scheda Programmi, quindi scegliere Imposta come predefinito in Browser Web predefinito.
  9. Scegliere OK.
Internet Explorer 6
  1. Avviare Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Fare clic sulla scheda Programmi, quindi scegliere il pulsante Ripristina impostazioni Web.
  4. In Programmi Internet verificare che sia selezionato il programma di posta elettronica corretto.
  5. Selezionare la casella di controllo Verifica che Internet Explorer sia il browser predefinito.
  6. Scegliere Applica, quindi OK.

    Nota È possibile che all'avvio di Internet Explorer venga visualizzato il seguente messaggio:
    Attualmente Internet Explorer non è il browser predefinito. Impostarlo come browser predefinito?
    Se viene visualizzato questo messaggio, scegliere .

Metodo 2: Esportare e importare la chiave del Registro di sistema da un altro computer

Questa sezione è riservata agli utenti esperti. Per ricevere assistenza con la risoluzione avanzata dei problemi, chiedere all'amministratore di sistema o contattare il Supporto tecnico Microsoft.

Nota Utilizzare questo metodo solo se le istruzioni riportate in precedenza per ciascun browser non consentono di risolvere il problema.

Passaggio 1: Esportare la chiave del Registro di sistema da un altro computer
  1. Su un computer in cui non è stato riscontrato questo problema, fare clic su Start, quindi Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Scegliere Esporta dal menu File oppure Registro di sistema, in base al sistema operativo in uso.
  5. Annotare la posizione in cui verrà salvato il file. Il file del Registro di sistema può essere salvato direttamente sul disco rigido o disco floppy.
  6. Digitare un nome di file univoco e scegliere Salva.
  7. Uscire dall'editor del Registro di sistema.
Passaggio 2: Importare la Chiave del Registro di sistema
  1. Copiare la chiave del Registro di sistema esportata sul desktop del computer che presenta il problema.
  2. Fare doppio clic sul file .reg.

    È possibile che venga visualizzato il seguente messaggio:

    Windows 10, Windows 8.1 e Windows 8
    L'aggiunta di informazioni può inavvertitamente modificare o eliminare i valori e impedire che i componenti funzionino correttamente. Se si ritiene che l'origine delle informazioni contenute in C:Users\<yourlogon>Desktop\regkey.reg non sia attendibile, non aggiungerle al Registro di sistema.

    Windows 7
    Aggiungere i dati contenuti nell'unità : percorso in cui è stato copiato il file\nome file.reg al registro?
  3. Scegliere , quindi OK.
Passaggio 3: Verificare che il valore Stringa (Predefinito) della chiave "HKEY_CLASSES_ROOT \.html" sia "htmlfile"
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CLASSES_ROOT \.html
  4. Verificare che il valore della Stringa (Predefinito) sia "htmlfile". In caso contrario, fare clic con il pulsante destro del mouse su (Impostazione predefinita), scegliere Modifica, immettere htmlfile nella casella Dati valore , quindi fare clic su OK.
  5. Uscire dall'editor del Registro di sistema.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Proprietà

ID articolo: 310049 - Ultima revisione: 01/07/2016 14:57:00 - Revisione: 16.0

  • Outlook 2016
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Feedback
//c1.microsoft.com/c.gif?DI=4050&did=1&t=">head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");