Come risolvere i problemi di una presentazione in PowerPoint 2016 e PowerPoint 2013 danneggiata

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3102551
Sommario
Possono verificarsi un comportamento imprevisto quando si lavora con una presentazione di PowerPoint 2016 o Microsoft PowerPoint 2013. Questo comportamento può verificarsi perché la presentazione è danneggiata. In questo articolo vengono forniti metodi dettagliati che consentono in parte o ripristinare completamente la presentazione.

Questo articolo è rivolto a utenti principianti. Potrebbe essere più semplice eseguire la procedura se stampate questo articolo.
Sintomi
Quando si tenta di aprire o modificare una presentazione che è danneggiata, si verifichino i seguenti sintomi:
  • Quando si tenta di aprire una presentazione, viene visualizzato uno dei seguenti messaggi di errore:

    Non si tratta di una presentazione di PowerPoint

    Impossibile aprire il tipo di file rappresentato da nome_fileppt

    Parte del file è mancante.
  • Ricevi i seguenti tipi di messaggi di errore:
    • Errore di protezione generale
    • Istruzione non valida
    • Errore di pagina non valida
    • Risorse di sistema insufficienti
    • Memoria insufficiente
Informazioni

Come determinare se si dispone di una presentazione danneggiata

Esistono diversi modi per determinare se si dispone di una presentazione danneggiata. Per vedere se si verifica il comportamento imprevisto in altro computer è possibile tentare di aprire il file in un altro computer che dispone di PowerPoint 2016 o PowerPoint 2013. È possibile provare a creare un nuovo file in PowerPoint e vedere se si verifica il comportamento imprevisto con il nuovo file.

In questa sezione viene illustrato come utilizzare le presentazioni esistenti e su come creare un nuovo file in PowerPoint per determinare se le presentazioni hanno lo stesso comportamento.

Metodo 1: Aprire una presentazione esistente

  1. Dal menu File in PowerPoint 2016 o 2013 di PowerPoint, fare clic su Apri.
  2. Fare clic su un'altra presentazione e quindi fare clic su Apri.
Se la presentazione viene aperta e potrebbe essere danneggiato, passare al metodo 3 in questa sezione. In caso contrario, passare al metodo 2 per creare una nuova presentazione.

Metodo 2: Creare una nuova presentazione

Passaggio 1: Creare la presentazione
  1. Dal menu File in PowerPoint 2016 o 2013 di PowerPoint, fare clic su Nuovo, fare clic su modelli di esempioe quindi fare clic sul pulsante di PowerPoint.
  2. Fare clic su Crea. Questo processo crea una presentazione basata sul modello.
  3. Dal menu File , fare clic su Salva.
  4. Digitare un nome per la presentazione e quindi fare clic su Salva.
  5. Uscire da PowerPoint.
Passaggio 2: Aprire la nuova presentazione
  1. Dal menu File in PowerPoint 2016 o 2016 di PowerPoint, fare clic su Apri.
  2. Fare clic su nuova presentazione e quindi fare clic su Apri.
Se è Impossibile aprire o salvare la nuova presentazione, passare al metodo 3.

Se non è possibile creare una nuova presentazione, PowerPoint potrebbe essere danneggiato e deve essere riparato.

Metodo 3: Risoluzione dei problemi generali


Windows 7, Windows 8, Windows 8.1 e 10 di Windows

Parte 1: Per il riavvio parziale, attenersi alla seguente procedura:
  1. Accedere al computer utilizzando un account con diritti di amministratore.
  2. Fare clic su Start, digitare msconfig.exe nella casella Inizia ricerca e quindi premere INVIO per avviare l'utilità Configurazione di sistema.

    Nota Se viene chiesto di immettere una password di amministratore o di confermare, è necessario digitare la password o confermare.
  3. Nella scheda Generale , selezionare l'opzione avvio selettivo e quindi fare clic per deselezionare la casella di controllo Carica elementi di avvio . (La casella di controllo Utilizza il file Boot. ini originale non è disponibile).
  4. Nella scheda servizi , fare clic per selezionare la casella di controllo Nascondi tutti i servizi Microsoft e quindi fare clic su Disabilita tutto.
Nota Questo passaggio consente ai servizi Microsoft di continuare l'esecuzione. Dopo aver eseguito un riavvio corretto, è necessario verificare le prestazioni di Office e quindi riprendere il normale avvio.

Parte 2: Nel Pannello di controllo ripristino delle applicazioni di Office (pulsante destro del mouse e quindi selezionareModifica). Si consiglia innanzitutto di eseguire un ripristino rapido di effettuare il ripristino in linea in un secondo momento.

Metodi da tentare se non è possibile aprire una presentazione

Metodo 1: Trascinare la presentazione all'icona file di PowerPoint

Windows 7
  1. Fare clic su Starte quindi fare clic su documenti. O fare clic suStarte quindi la ricerca di Esplora risorse di Windows.
  2. Se si dispone della versione MSI di 2013 PowerPoint installato, digitare %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 a 64 bit) o % ProgramFiles (x86) %\Microsoft Office\office15 (PowerPoint 2013 a 32 bit), quindi premere INVIO.

    Se è installato PowerPoint 2013 Click-to-Run, digitare C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 a 64 bit) o C:\Program Files (x86) \Microsoft Office 15\root\office15(PowerPoint 2013 a 32 bit), quindi premere INVIO.

    Se si dispone della versione MSI del 2016 PowerPoint installato, digitare% ProgramFiles (x86) %\Microsoft Office\office16, quindi premere INVIO.

    Se è installato PowerPoint 2016 Click-to-Run, digitare%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 a 64 bit) o % ProgramFiles (x86) %\Microsoft Office\root\Office16(PowerPoint 2016 a 32 bit), quindi premere INVIO.
  3. In Esplora risorse, individuare l'icona di Powerpnt.exe.
  4. L'icona di Powerpnt.exe in altra finestra, trascinare l'icona di presentazione danneggiata da una finestra.
Windows 8, Windows 8.1 e 10 di Windows
  1. Mousel'icona di Windows sulla barra delle applicazioni, quindi scegliereEsegui.
  2. Se si dispone della versione MSI di 2013 PowerPoint installato, digitare %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 a 64 bit) o % ProgramFiles(x86) %\Microsoft Office\office15 (PowerPoint 2013 32 bit) e quindi premere INVIO.

    Se è installato PowerPoint 2013 Click-to-Run, digitare C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 a 64 bit) o C:\Program Files (x86) \Microsoft Office 15\root\office15(PowerPoint 2013 a 32 bit), quindi premere INVIO.

    Se si dispone della versione MSI del 2016 PowerPoint installato, digitare C:\Program Files (x86) \Microsoft Office\root\Office16, quindi premere INVIO.

    Se è installato PowerPoint 2016 Click-to-Run, digitareC:\Program Files\Microsoft Office\root\Office16 (PowerPoint a 64 bit) o C:\Program Files (x86) \Microsoft Office\root\Office16(PowerPoint a 32 bit), quindi premere INVIO.
  3. Fare clic su OK.
  4. In Esplora risorse, individuare l'icona di Powerpnt.exe.
  5. L'icona di Powerpnt.exe in altra finestra, trascinare l'icona di presentazione danneggiata da una finestra.
PowerPoint tenterà di aprire la presentazione. Se PowerPoint non apre la presentazione, passare al metodo 2.

Metodo 2: Tentativo di inserire le diapositive in una presentazione vuota

Passaggio 1: Creare una presentazione vuota
  1. In PowerPoint 2013 e PowerPoint 2016, dal menu File , fare clic suNuovo.
  2. Fare clic su Presentazione vuotae quindi fare clic su Crea.
Questo processo consente di creare una diapositiva titolo vuoto. Dopo aver ricreato la presentazione, è possibile eliminare questa diapositiva successiva.
Passaggio 2: Inserire la presentazione danneggiata come diapositive
  1. Nella scheda Home , fare clic sulla freccia accanto a nuove diapositive nel gruppo di diapositive e quindi fare clic su Riutilizza diapositive.
  2. Nel riquadro attività Riutilizza diapositive , fare clic su Sfoglia. Scegliere la presentazione danneggiata e quindi fare clic su Apri.
  3. Una delle diapositive nel riquadro attività Riutilizza diapositive destro e quindi fare clic su Inserisci tutte.

    Se questa operazione viene eseguita correttamente, tutte le diapositive della presentazione danneggiata, tranne lo schema diapositiva, vengono inserite nella nuova presentazione.
  4. In PowerPoint 2013 e PowerPoint 2016, dal menu File , fare clic suSalva.
  5. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.
Passaggio 3: Applicare la presentazione danneggiata come modello

Se la presentazione non l'aspetto previsto dopo aver eseguito queste operazioni, il tentativo di applicare la presentazione danneggiata come modello. A tale scopo, attenersi alla seguente procedura:
  1. ScegliereSalva con nomedal menuFile .
  2. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.

    Ciò renderà una copia di backup della presentazione ripristinata da utilizzare nel caso in cui la presentazione danneggiata danneggia la nuova presentazione.
  3. Nella scheda struttura , fare clic su altro nel gruppo di temi e quindi fare clic su Sfoglia per i temi.
  4. Fare clic su presentazione danneggiata e quindi fare clic su Applica. Lo schema diapositiva della presentazione danneggiata sostituisce il nuovo schema diapositiva.
Nota Se si inizia a verificarsi un comportamento imprevisto dopo avere eseguito questi passaggi, il modello hanno danneggiato la presentazione. In questo caso, è possibile utilizzare la copia di backup per ricreare lo schema diapositiva.

Se la copia di backup della nuova presentazione presenta il medesimo danno o un comportamento anomalo della presentazione originale, passare al metodo 3.

Metodo 3: Tenta di aprire la versione del file temporaneo della presentazione


Quando si modifica una presentazione, PowerPoint crea una copia temporanea del file. Questo file temporaneo denominato tmp a PPT #.

Nota Il segnaposto # rappresenta un numero a quattro cifre casuale.

Questo file temporaneo potrebbe trovarsi nella stessa cartella come percorso in cui è salvata la presentazione. O potrebbe trovarsi nella cartella file temporanei.
Rinominare il file e quindi si tenta di aprire il file in PowerPoint
  1. Il file e quindi scegliere Rinomina.
  2. Modificare la vecchia estensione nome file da tmp a pptx in modo che il nome del file è simile al nome del file seguente:

    Pptx PPT #
  3. Avviare PowerPoint.
  4. Su menuin diFile fare clic su PowerPoint, fare clic suApri.
  5. Passare alla cartella contenente il file rinominato.
  6. Provare ad aprire il file in PowerPoint.
Nota Può corrispondere uno o più file nel file temporaneo che è stato creato l'ultima volta che è stata salvata la presentazione. In questo caso, potrebbe essere necessario aprire ogni file per verificare se un oggetto è la copia temporanea della presentazione.

Se non esistono file temporanei o se lo stesso tipo di danno o comportamento anomalo di visualizzare i file temporanei, passare al metodo 4.

Metodo 4: Tenta di aprire la presentazione nel Visualizzatore di PowerPoint

Windows 7, Windows 8, Windows 8.1 e 10 di Windows
Passaggio 1: Passare alla pagina Web di download del Visualizzatore di PowerPoint
  1. Aprire Internet Explorer o uno spigolo.
  2. Visitare il sito Web Microsoft seguente per Visualizzatore di PowerPoint 2010. Attualmente non è disponibile alcun visualizzatore di PowerPoint 2016 o PowerPoint 2013. Tuttavia, il Visualizzatore seguente dovrebbe funzionare per le presentazioni:
Passaggio 2: Installare il Visualizzatore di PowerPoint
  1. Fare clic su Download.
  2. Fare clic su Esegui.
  3. Fare clic per selezionare la casella di controllo fare clic qui per accettare le condizioni di licenza Software Microsoft e quindi fare clic su Continua.
  4. Fare clic su OK.

    Se viene chiesto di immettere una password di amministratore o di confermare, digitare la password o confermare.
Passaggio 3: Aprire la presentazione danneggiata nel Visualizzatore di PowerPoint
  1. Fare clic su Starte quindi fare clic suTutti i programmio Tutte le applicazioni.
  2. Fare clic su di Microsoft Office PowerPoint Viewer [2007/2010].
  3. Fare clic su Accept.
  4. Scegliere la presentazione danneggiata e quindi fare clic su Apri.
Se è possibile aprire la presentazione nel Visualizzatore di PowerPoint, la copia del 2016 PowerPoint o 2013 PowerPoint installato nel computer potrebbe essere danneggiata.

Se è possibile aprire la presentazione nel Visualizzatore di PowerPoint, passare al metodo 5.

Metodo 5: Creare una copia della presentazione danneggiata

  1. Destro della presentazione e quindi fare clic su Copia.
  2. Nella finestra Esplora destro in uno spazio vuoto e quindi scegliere Incolla.
Se non è possibile copiare il file, il file potrebbe essere danneggiato o il file potrebbe trovarsi su una parte danneggiata del disco rigido del computer. In questo caso, passare al metodo 6.

Se è possibile copiare il file, provare ad aprire la copia della presentazione danneggiata in PowerPoint 2013 o PowerPoint 2016. Se è possibile aprire la copia della presentazione danneggiata, provare a ripetere il metodo 1 tramite metodo 5 "Metodi da tentare se non è possibile aprire una presentazione" sezione utilizzando la copia della presentazione danneggiata.

Metodo 6: Esegui Scandisk sull'unità disco rigido

Windows 7
  1. Chiudere tutti i programmi aperti.
  2. Fare clic su Starte quindi fare clic su Computer.
  3. Fare clic sul disco rigido che contiene la presentazione danneggiata.
  4. Fare clic su proprietàe quindi fare clic sulla scheda Strumenti .
  5. Controllo degli errori, fare clic su Esegui ScanDisk.
  6. Fare clic per selezionare la casella di controllo Correggi automaticamente gli errori di sistema di file .
  7. Fare clic per selezionare la casella di controllo Cerca i e tenta il ripristino di settori danneggiati .
  8. Fare clic su Start.
Windows 8, Windows 8.1 e 10 di Windows
  1. Chiudere tutti i programmi aperti.
  2. Sul desktop di Windows, fare clic su Esplora File.
  3. Fare clic sul disco rigido che contiene la presentazione danneggiata.
  4. Fare clic su proprietàe quindi fare clic sulla scheda Strumenti .
  5. Controllo degli errori, fare clic su Esegui ScanDisk.
  6. Fare clic per selezionare la casella di controllo Correggi automaticamente gli errori di sistema di file .
  7. Fare clic per selezionare la casella di controllo Cerca i e tenta il ripristino di settori danneggiati .
  8. Fare clic su Start.
Nota ScanDisk può verificare che la presentazione sia collegamenti incrociata e può quindi ripristinare la presentazione. Tuttavia, ciò non è una garanzia che PowerPoint 2016 o PowerPoint 2013 sarà in grado di leggere la presentazione.

Metodi da tentare se è possibile aprire una presentazione danneggiata

Metodo 1: Tentativo di applicare la presentazione danneggiata come modello

Passaggio 1: Creare una presentazione vuota
  1. Scegliere Nuovodal menu File 2016 PowerPoint o PowerPoint 2013.
  2. Fare clic su Presentazione vuotae quindi fare clic su Creare. Questo processo consente di creare una diapositiva titolo vuoto. (È possibile eliminare questa diapositiva dopo aver ricreato la presentazione).
Passaggio 2: Inserire la presentazione danneggiata nella presentazione vuota
  1. Nella scheda Home , fare clic sulla freccia accanto a nuove diapositive nel gruppo di diapositive e quindi fare clic su Riutilizza diapositive.
  2. Nel riquadro attività Riutilizza diapositive , fare clic su Sfoglia.
  3. Selezionare la presentazione danneggiata e quindi fare clic su Apri.
  4. Una delle diapositive nel riquadro attività Riutilizza diapositive destro e quindi fare clic su Inserisci tutte.

    Se questa operazione viene eseguita correttamente, tutte le diapositive della presentazione danneggiata tranne lo schema diapositiva vengono inserite nella nuova presentazione.
  5. Fare clic sul pulsante Microsoft Office e quindi fare clic suSalva.
  6. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.
Passaggio 3: Applicare la presentazione danneggiata come modello

Se la presentazione non l'aspetto che si prevede la ricerca dopo aver eseguito questa procedura, provare ad applicare la presentazione danneggiata come modello. A tale scopo, attenersi alla seguente procedura:
  1. Dal menu File in PowerPoint 2016 o 2013 di PowerPoint, fare clic su Salva con nome.
  2. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.

    Ciò renderà una copia di backup della presentazione ripristinata da utilizzare nel caso in cui la presentazione danneggiata danneggia la nuova presentazione.
  3. Nella scheda struttura , fare clic su altro nel gruppo di temi e quindi fare clic su Sfoglia per i temi.
  4. Selezionare la presentazione danneggiata e quindi fare clic su Applica. Lo schema diapositiva della presentazione danneggiata sostituisce il nuovo schema diapositiva.
Nota Se si inizia a verificarsi un comportamento imprevisto dopo avere eseguito questi passaggi, il modello hanno danneggiato la presentazione. In questo caso, è possibile utilizzare la copia di backup per ricreare lo schema diapositiva.

Se la copia di backup della nuova presentazione visualizza ancora danni o comportamento anomalo, passare al metodo 2.

Metodo 2: Trasferire le diapositive della presentazione danneggiata a una presentazione vuota

Passaggio 1: Creare una presentazione vuota
  1. Dal menu File in PowerPoint 2016 o 2013 di PowerPoint, fare clic suApri.
  2. Individuare la presentazione danneggiata e quindi fare clic su Apri.
  3. Dal menuFile in PowerPoint 2016 o 2013 di PowerPoint, fare clic suNuovo.
  4. Fare clic su Presentazione vuotae quindi fare clic su Crea. Questo processo consente di creare una diapositiva titolo vuoto.
Passaggio 2: Copiare le diapositive della presentazione danneggiata alla nuova presentazione
  1. Nella scheda Visualizza , fare clic su Diapositive. Se si ricevono messaggi di errore quando si passa a visualizzazioni, provare a utilizzare la visualizzazione struttura.
  2. Fare clic su una diapositiva che si desidera copiare.
  3. Nella scheda Home , fare clic su Copia.

    Nota Se si desidera copiare più diapositive contemporaneamente, tenere premuto il tasto MAIUSC e quindi fare clic su ogni diapositiva che si desidera copiare.
  4. Passare alla nuova presentazione. A questo scopo, nellafinestra scheda fare clic su Passa da un programma nel gruppo Visualizzae quindi fare clic su nuova presentazione creata nel passaggio 1.
  5. Nella scheda Visualizza , fare clic su Diapositive.
  6. Nella scheda Home , fare clic su Incolla.
  7. Ripetere i passaggi da 2a a 2f fino a quando non viene trasferita l'intera presentazione.
Nota In alcuni casi, una diapositiva danneggiata può causare un problema per l'intera presentazione. Se si nota un comportamento imprevisto nella nuova presentazione dopo aver copiato una diapositiva alla presentazione, tale diapositiva è probabile che sia danneggiato. Ricreare la diapositiva o copiare sezioni della diapositiva in una nuova diapositiva.

Se la nuova presentazione Mostra danni o comportamento anomalo, passare al metodo 3.

Metodo 3: Salvare la presentazione come file RTF (RICH Text Format)

Nel caso di danni in tutta la presentazione, potrebbe essere l'unica opzione per ripristinare la presentazione per salvare la presentazione come file RTF (RICH Text Format). Se questo metodo ha esito positivo, esso consente di recuperare solo il testo visualizzato nella visualizzazione struttura.
Passaggio 1: Salvare la presentazione in formato RTF
  1. Aprire la presentazione.
  2. Dal menuFile , scegliere Salva con nomee quindi fare clic su Altri formati.
  3. Nell'elenco Tipo File , fare clic su Outline/RTF(*.rtf).
  4. Nella casella Nome Filedigitare il nome che si desidera utilizzare, selezionare un percorso in cui salvare la presentazione e quindi fare clic suSalva.
  5. Chiudere la presentazione.
Nota Gli elementi grafici, tabelle o altro testo nella presentazione originale non verranno salvato nel file RTF.
Passaggio 2: Aprire il file RTF in PowerPoint
  1. Dal menuFile , fare clic suApri.
  2. Nell'elencotipo file, fare clic suTutte le struttureoTutti i file.
  3. Fare clic su file RTF salvato al passaggio 1D e quindi fare clic su Apri.
Questa procedura creerà nuovamente la presentazione in visualizzazione struttura della presentazione originale.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3102551 - Ultima revisione: 10/28/2015 12:59:00 - Revisione: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMtit
Feedback