Aggiunta di elementi al menu "Invia a" in Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sommario
In questo articolo viene descritto come utilizzare il comando Invia a e come modificare il contenuto della cartella SendTo.
Informazioni
Utilizzando il comando Invia a è possibile inviare rapidamente un file a destinazioni diverse, tra cui un disco floppy, il desktop, un altro utente utilizzando la posta elettronica oppure la cartella Documenti. La cartella SendTo contiene i collegamenti per le destinazioni visualizzate nel menu Invia a. Ogni utente del computer dispone di una propria cartella SendTo di cui può personalizzare il contenuto.

Quando si aggiungono nuove destinazioni alla cartella SendTo, queste vengono visualizzate nel menu Invia a quando si fa clic con il pulsante destro del mouse su un file e si sceglie Invia a.

Utilizzo del comando Invia a

In Esplora risorse o in Risorse del computer fare clic con il pulsante destro del mouse su un file, quindi scegliere Invia a. Dal menu di scelta rapida visualizzato scegliere la destinazione a cui si desidera inviare il file. Il file verrà inviato o attivato dalla destinazione selezionata.

Le destinazioni presenti nel menu Invia a possono comprendere:
  • Unità disco (locali o di rete)
  • Stampanti fax
  • Stampanti
  • Programmi basati su Windows
  • Cartelle compresse
  • Desktop
  • Destinatari di posta elettronica
  • Cartella Documenti

Aggiunta di una destinazione al menu Invia a

Per impostazione predefinita, nel menu Invia a di Windows XP sono presenti i seguenti comandi (destinazioni):
  • Cartella compressa
  • Desktop (crea collegamento)
  • Destinatario posta
  • Documenti
  • Floppy da 3,5 pollici (A:)
  • Unità CD
Per aggiungere una destinazione al menu Invia a, è necessario aggiungere un collegamento alla cartella SendTo. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare sendto, quindi scegliere OK.
  3. Aggiungere una destinazione effettuando una delle seguenti operazioni:
    • Tramite la funzione di trascinamento della selezione spostare l'elemento desiderato nella cartella SendTo. Per effettuare questa operazione, fare clic con il pulsante destro del mouse, quindi scegliere Crea collegamento.
      -oppure-
    • Scegliere Nuovo dal menu File, quindi scegliere Collegamento.

      Attenersi alle istruzioni della Creazione guidata collegamento.
    Un nuovo collegamento verrà creato nella cartella SendTo e verrà visualizzato nel menu Invia a.
NOTA: per aprire la cartella SendTo è inoltre possibile attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, quindi scegliere Risorse del computer.
  2. Fare doppio clic sull'unità in cui è installato Windows, in genere l'unità C, a meno che il computer non disponga di più unità.
  3. Se non è possibile visualizzare gli elementi sull'unità aperta, in Processi del sistema fare clic su Visualizza il contenuto dell'unità.
  4. Fare doppio clic sulla cartella Documents and Settings.
  5. Fare doppio clic sulla cartella dell'utente di cui si desidera modificare il menu Invia a (in genere la propria cartella).
  6. Fare doppio clic sulla cartella SendTo.
  7. Per impostazione predefinita, la cartella SendTo è nascosta. Se la cartella non è visibile, scegliere Opzioni cartella dal menu Strumenti, quindi nella scheda Visualizza fare clic su Visualizza cartelle e file nascosti.
NOTA: se si desidera aggiungere un percorso al menu "Invia a" di un altro utente del computer, non sarà necessario ripetere questa procedura, ma sarà sufficiente copiare il collegamento nella cartella SendTo dell'utente in questione.

Rimozione di una destinazione dal menu Invia a

Per rimuovere una destinazione dal menu Invia a, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare sendto, quindi scegliere OK.
  3. Fare clic con il pulsante destro del mouse sul collegamento che si desidera rimuovere, quindi scegliere Elimina. Il collegamento verrà rimosso.
Riferimenti
Per ulteriori informazioni sul comando Invia a, fare clic sul pulsante Start, scegliere Guida in linea e supporto tecnico, digitare comando invia a nella casella Cerca, quindi premere INVIO per visualizzare gli argomenti trovati.
Proprietà

ID articolo: 310270 - Ultima revisione: 12/07/2015 08:00:02 - Revisione: 1.2

Microsoft Windows XP Professional x64 Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbinfo KB310270
Feedback