Al momento sei offline in attesa che la connessione Internet venga ristabilita

Velocità ridotta e degrado delle prestazioni del computer

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Se in questo articolo non è descritto lo specifico problema hardware riscontrato, visitare il seguente sito Web Microsoft per ulteriori articoli relativi all'hardware (informazioni in lingua inglese):
Sintomi
In determinate condizioni, è possibile che il computer presenti tempi di esecuzione rallentati.
Cause
Questo problema può verificarsi per varie ragioni:
  • Alcuni programmi sono impostati per essere avviati automaticamente all'avvio del computer. I programmi che vengono eseguiti all'avvio del computer vengono eseguiti solitamente di continuo, il che significa che utilizzano una porzione delle risorse di sistema del computer che non può essere utilizzata da nessun'altra operazione.
  • Viene eseguito un programma che causa "perdite di memoria". Quando si chiude un programma, le risorse di sistema utilizzate da tale programma dovrebbero essere restituite al sistema operativo. Alcuni programmi non restituiscono tuttavia tutte le risorse, causando delle "perdite di memoria" che possono determinare uno stato di risorse di sistema ridotte.
  • Nel computer è installata una quantità ridotta o minima di RAM o una CPU con velocità ridotta. Ad esempio, sebbene Windows XP possa essere eseguito con un minimo di 64 MB di RAM, tale quantità potrebbe non essere sufficiente per mantenere una velocità elevata durante l'esecuzione di uno o più programmi. Inoltre, se il computer presenta solo il requisito minimo per la CPU previsto per Windows XP (300 Mhz o superiore), tale potenza potrebbe non essere sufficiente per mantenere una velocità elevata durante l'esecuzione di uno o più programmi.
Risoluzione
Per risolvere il problema:
  1. Verificare che ogni programma avviato automaticamente all'avvio del computer sia realmente necessario, in caso contrario chiuderlo. Ad esempio, un programma antivirus è un programma che è meglio venga eseguito continuamente, mentre altri programmi meno essenziali potrebbero non dover essere eseguiti di continuo.
    • Per individuare i programmi in esecuzione, premere CTRL+ALT+CANC, fare clic su Task Manager, scegliere la scheda Applicazioni e prendere nota dei programmi elencati.
    • Per chiudere un programma, scegliere la scheda Applicazioni, fare clic sul programma da chiudere, quindi scegliere Termina operazione.
    • Per impedire definitivamente a un programma di essere avviato automaticamente all'avvio del computer, vedere l'articolo della Microsoft Knowledge Base riportato di seguito:
      310353 How to Perform a Clean Boot in Windows XP
  2. Determinare se sono in esecuzione programmi che creano perdite di memoria. Se il computer rallenta dopo che uno o più programmi sono stati aperti e chiusi, è possibile che presenti problemi di perdita di memoria. Se il computer presenta buone prestazioni prima di eseguire un programma, ma mostra un rallentamento considerevole a seguito della chiusura del programma, significa che questo causa una perdita di memoria.

    Per ulteriori informazioni sull'utilizzo di Performance Monitor per identificare perdite di memoria, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    130926 Using Performance Monitor To Identify A Pool Leak
    Per informazioni su questa operazione, fare riferimento alla documentazione del computer o contattare il produttore. Per aggirare il problema, riavviare il computer dopo aver chiuso il programma.
  3. Se si utilizza una quantità di RAM minima o una CPU lenta, è sempre possibile aggiungere RAM al computer oppure installare una CPU più veloce. Per informazioni su questa operazione, fare riferimento alla documentazione fornita con il programma oppure rivolgersi al produttore del computer.
Informazioni
Per ulteriori informazioni sui problemi relativi alle prestazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
310353 Using Performance Monitor To Identify a Pool Leak
310353 How to Perform a Clean Boot in Windows XP
HWMEM
Proprietà

ID articolo: 310419 - Ultima revisione: 12/01/2007 01:58:00 - Revisione: 2.1

Microsoft Windows XP Professional x64 Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbperformance kbenv kbprb KB310419
Feedback