Messaggi di posta elettronica vecchi e nuovi mancano dalla cartella Posta in arrivo in Outlook 2010

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Sintomi
Quando si utilizza Microsoft Outlook 2010 per connettersi a una cassetta postale di Microsoft Office 365 che dispone di un archivio in linea, possono verificarsi i seguenti sintomi:
  • Mancano tutti o molti dei messaggi di posta elettronica presenti nella cartella Posta in arrivo.
  • Non arrivano nuovi messaggi di posta elettronica nella posta in arrivo in Outlook.
  • Se si visualizza la cartella Recupera posta eliminata, vengono visualizzati i vecchi messaggi di posta elettronica che mancano dalla cartella Posta in arrivo e i nuovi messaggi di posta elettronica che non arrivano nella posta in arrivo.
Cause
Si tratta di un problema noto di Outlook 2010, quando è connesso a una cassetta postale di Office 365 che dispone di un archivio in linea.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento del 10 novembre 2015, per Outlook 2010. Per informazioni su questo aggiornamento, vedere il seguente articolo della Microsoft Knowledge Base:
3101535 Il 10 novembre 2015, aggiornamento per Outlook 2010 (KB3101535)
Workaround
Se non è possibile installare l'aggiornamento menzionato nella sezione "Risoluzione" per correggere questo problema, è possibile ovviare questo problema. Per risolvere questo problema, creare un nuovo profilo di Outlook e quindi ripristinare i messaggi di posta elettronica che mancano utilizzando Recupera elementi eliminati. A tale scopo, attenersi alla seguente procedura.

Passaggio 1: Creare un nuovo profilo di Outlook

  1. Uscire da Outlook.
  2. Nel Pannello di controllo, aprire l'elemento di posta elettronica .

    Per individuare l'elemento di posta , aprire il pannello di controllo, quindi la ricerca nella parte superiore della finestra, digitarePosta elettronica.
  3. Fare clic su Mostra profili.
  4. Fare clic su Aggiungi.
  5. Digitare un nome per il profilo e quindi fare clic su OK.
  6. Seguire i passaggi della procedura guidata Aggiungi Account per aggiungere l'account di posta elettronica. Al termine, fare clic suFine.
  7. In posta elettronica, assicurarsi di utilizzare sempre questa opzione profilo selezionato e quindi selezionare il nome del nuovo profilo dall'elenco.
  8. Fare clic su OK.

Al passaggio 2: Messaggi di posta elettronica ripristino utilizzando Recupera elementi eliminati

  1. In Outlook, selezionare la cartella a cui si desidera ripristinare gli elementi eliminati. Ad esempio, se si desidera recuperare i messaggi di posta elettronica in arrivo, selezionare la cartellaposta in arrivo .
  2. Sulla barra multifunzione, fare clic sul cartella scheda e quindi fare clic su Recupera elementi eliminati.

    Recuperare elementi eliminati pulsante nella scheda della barra multifunzione
  3. Selezionare i messaggi di posta elettronica che si desidera ripristinare.
  4. Fare clic su Ripristina elementi selezionati.

    Ripristinare la finestra di dialogo elementi eliminati
  5. Gli elementi ripristinati saranno visualizzati nella cartella che si selectedin passaggio 2A.
Informazioni
Per determinare se si sta verificando questo particolare problema, attenersi alla seguente procedura:
  1. In Outlook, fare clic su File, fare clic su Impostazioni Accounte quindi fare clic su Impostazioni Account.
  2. Selezionare account di posta elettronica di Microsoft Exchange e quindi visualizzare la cartella indicata per l'impostazione di account selezionato recapita i nuovi messaggi nella posizione seguente .

    Finestra di dialogo Impostazioni account
  3. Se la cartella indicata per l'impostazione di account selezionato recapita i nuovi messaggi nella posizione seguentecassetta postale archivio, si verificano il problema descritto in questo articolo.

    Nota Se è presente un'altra cartella per questa impostazione, il problema non si verificano. La cartella predefinita elencato per questa impostazione per una cassetta postale di ExchangeUser@Domain.com\Inbox.

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Proprietà

ID articolo: 3109050 - Ultima revisione: 01/07/2016 06:56:00 - Revisione: 3.0

Microsoft Outlook 2010, Microsoft Exchange Online

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