Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si tenta di installare .NET Framework 4.6.1 in macchine virtuali servizio Cloud di Azure, il programma di installazione potrebbe non riuscire con un errore "disco pieno" ([HRESULT = 0x80070070 - 112L]).

Causa

Il programma di installazione di .NET framework 4.6.1 ora utilizza la cartella % TEMP % per estrarre e installare i file. In questo modo, il programma di installazione con l'errore "disco pieno" ambiente % TEMP % in Azure Cloud servizio le macchine virtuali è limitato a 100 MB.

Risoluzione

Per risolvere questo problema, definire una risorsa locale per il servizio cloud Azure che riserva almeno 1 GB di spazio e quindi reindirizzare la cartella % TEMP % a questa risorsa locale.

Per ulteriori informazioni, vedere installare il.NET Framework su un ruolo di servizio Cloud.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×