Guida in linea e supporto tecnico si blocca quando si utilizza Diagnostica rete

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I311842
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si utilizza lo strumento Diagnostica rete in Guida in linea e supporto tecnico, è possibile che l'applicazione si blocchi.
Cause
Il problema può insorgere se Windows XP viene installato con la bitmap di un logo OEM (Original Equipment Manufacturer) predefinito.
Risoluzione
Per risolvere il problema, procurarsi l'ultimo Service Pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack
La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data         Ora    Versione  Dimensione  Nome file  Piattaforma   -------------------------------------------------------------------   05-Nov-2001  10.06  1.0.0.1   103.424     Dgnet.dll  Intel   05-Nov-2001  10.06  1.0.0.1   326.656     Dgnet.dll  Itanium 64-bit

Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows XP.
Proprietà

ID articolo: 311842 - Ultima revisione: 01/12/2015 19:13:02 - Revisione: 3.1

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbnosurvey kbarchive kbqfe kbhotfixserver kbbug kbfix kbnetwork kbwinxppresp1fix kbwinxpsp1fix kbwms41 KB311842
Feedback