Impossibile visualizzare gli allegati di Office e Adobe PDF in Outlook Web App in Office 365 dedicato/ITAR

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3135529
Sintomi
Dopo lo spostamento delle cassette postali degli utenti di Microsoft Exchange Server 2013 in Office 365 dedicato/ITAR, non può in grado di visualizzare gli allegati di Office e Adobe PDF in Outlook Web App.
Cause
Questo problema si verifica perché Exchange 2010 utilizza un servizio di terze parti che è denominato visualizzazione documenti WebReady per visualizzare i file di Office e Adobe PDF. 2013 Exchange utilizza il Companion di accesso Web (WAC) nativo e ciò richiede l'accesso a Internet.
Risoluzione
Per impostazione predefinita, WAC o Office Online è disponibile per gli utenti di Exchange 2013. Per la maggior parte degli scenari utente, non è necessaria in questa situazione alcuna azione. Visualizzazione documenti WebReady verranno mantenute per gli utenti di Exchange 2010 finché non vengono spostati i mailboxesare.

Alcuni amministratori possono attivare l'accesso degli utenti di Outlook Web App tramite Internet. Per gli utenti che haveOutlook Web App bloccata tramite Internet, è consigliabile che WAC essere disabilitato. È possibile farlo utilizzando l'impostazione predefinita o un'impostazione personalizzata diOWAMailboxPolicy .

Questa operazione TechNetarticolo vengono descritte le personalizzazioni e le opzioni che includono i seguenti parametri chiavi:
  • WacViewingOnPublicComputersEnabled
  • WacViewingOnPrivateComputersEnabled
  • ForceWebReadyDocumentViewingFirstOnPublicComputers
  • ForceWebReadyDocumentViewingFirstOnPrivateComputers

Quando WAC è disattivato, gli utenti torneranno il download di contenuto dell'allegato a un computer locale. L'opzione di visualizzazione documenti WebReady non è disponibile in Exchange 2013.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3135529 - Ultima revisione: 02/24/2016 19:42:00 - Revisione: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3135529 KbMtit
Feedback