Al momento sei offline in attesa che la connessione Internet venga ristabilita

Come risolvere i problemi di stampa in Word per Mac, Excel per Mac o PowerPoint per Mac

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 313553
Sommario
In questo articolo alcuni suggerimenti che è possibile diagnosticare e risolvere i problemi quando non è possibile stampare un documento di Microsoft Office per le applicazioni Mac. Di seguito sono riportati alcuni esempi di problemi di stampa:
  • Quando si tenta di stampare un file, viene visualizzato il messaggio di errore e altri messaggi.
  • La stampante non risponde.
  • File di stampa come sequenze di simboli non significative

In questo articolo vengono illustrate i problemi di output della stampante, quali problemi di posizionamento delle buste, gli elementi grafici mancanti e numeri di pagina errati.

Se si trova una corrispondenza per il messaggio di errore o il comportamento della stampante, seguire i passaggi in questo articolo per risolvere il problema di stampa. Per risolvere un errore di stampa nell'applicazione, è necessario determinare la causa. Rientrano in cinque categorie:
  • Documenti danneggiati (file o presentazione) o danneggiato il contenuto di documenti, presentazioni o le cartelle di lavoro.
  • L'applicazione stessa.
  • Il driver della stampante.
  • Connettività o hardware.
  • Applicazioni in conflitto.

Non presupporre che si conosce la causa del problema di stampa. Al contrario, si basano sulla risoluzione dei problemi sistematici per rivelare la causa.

Utilizzare i seguenti test per determinare la causa dell'errore di stampa.

Prerequisiti

Prima procedere, accertarsi di avere tutti gli aggiornamenti software Apple installati. Per informazioni e istruzioni per scaricare e installare gli aggiornamenti software di Apple, vedere la sezione "Riferimenti".
Informazioni


Passaggio 1: Stampa di prova in un nuovo documento

Documenti danneggiati o documenti contenenti quali immagini o i tipi di carattere danneggiati può causare errori di stampa. Prima di reinstallare driver o software, verificare la capacità di stampa. A tale scopo, attenersi alla seguente procedura:
  1. Aprire un nuovo documento vuoto in Word.
  2. Nella prima riga del documento, digitare =rand(10), quindi premere INVIO. Questa azione consente di inserire 10 paragrafi di testo di esempio.
  3. Provare a stampare il documento.
  4. Se il documento viene stampato correttamente, modificare il tipo di carattere o inserire ClipArt, una tabella o un oggetto di disegno.

    Per modificare il tipo di carattere, attenersi alla seguente procedura:
    1. Utilizzare il dispositivo di puntamento per selezionare il testo di esempio.
    2. Fare clic su carattere.
    3. Nell'elenco tipo di carattere , fare clic per selezionare un carattere diverso.
    Per inserire tabelle e SmartArt, attenersi alla seguente procedura:
    1. Nella scheda Inserisci , fare clic su tabella, selezionare un formato di tabella e quindi inserire la tabella.
    2. Nella scheda Inserisci , fare clic su SmartArt, fare clic su una forma e quindi disegnare la forma del documento.
  5. Verificare la funzione di stampa.
La riuscita o meno di questi test indica se un'applicazione può essere stampato in genere. Questi test si possono anche fornire indicazioni che l'applicazione non può stampare alcuni caratteri o immagini.

Se gli errori non viene visualizzato nel documento di test ma ancora Impossibile stampare il documento originale, il documento originale potrebbe essere danneggiato. Questa operazione può essere true anche se è possibile stampare il documento stesso in un altro computer, poiché esistono molte situazioni in cui vengono visualizzati i sintomi di un file danneggiato su alcuni computer e non su altri computer.

Si basa sui ribadisce invece che sulle ipotesi sulle cause del problema. Pertanto, se è Impossibile stampare un documento specifico ma è possibile stampare altri documenti, presentazioni o fogli di lavoro, potrebbe essere un documento danneggiato. Di conseguenza, risolvere il problema. Per ulteriori informazioni su come risolvere i documenti danneggiati, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
2362088 Come risolvere i problemi danneggiato i documenti di Word 2003

Se l'applicazione non è possibile stampare tutto o non è possibile stampare un determinato tipo di carattere o di un determinato tipo di elemento grafico, andare al passaggio 2.

Passaggio 2: Stampare da un altro programma

Provare a stampare da diverse applicazioni Office per Mac. Se Word non viene stampato, provare a Excel.

Per verificare se un altro programma può comunicare con la stampante e funziona se il driver della stampante, provare a stampare da un altro programma come anteprima.

Quando si trasferisce un documento per il programma anteprima attenendosi alla procedura seguente, il documento viene convertito in un file PDF:
  1. Nella finestra di dialogo Stampa , fare clic su Anteprima.

    Nota Quando si fa clic su Anteprima, viene avviato il programma di anteprima. All'avvio del programma, il documento viene convertito in un file PDF.
  2. Quando il documento viene visualizzato nel programma di anteprima, scegliere Stampa dal menu File .
  3. Nella finestra di dialogo Stampa , verificare che sia selezionata una stampante e che le impostazioni in Impostazioni salvate siano appropriate per tale stampante. Quindi, fare clic su Stampa.
Se il programma di anteprima non è in grado di aprire il documento ma è possibile stampare altri documenti senza problemi, provare a salvare il documento come file PDF. Il salvataggio del documento in formato PDF file verifica la capacità del driver della stampante di generare dati in un file. A tale scopo, attenersi alla seguente procedura:
  1. Aprire il documento che non viene stampata.
  2. Dal menu File , fare clic su Stampa.
  3. Nell'elenco Delle pagine & di copie , fare clic su Opzioni di Output.
  4. Nell'area Opzioni di Output , selezionare la casella di controllo Salva come File . Nell'elenco formato , quindi fare clic su SalvaPDF.
  5. Nella finestra di dialogo Salva, digitare un nome per il file, selezionare un percorso in cui salvare il file e quindi fare clic suSalva.
  6. Provare a stampare il file PDF utilizzando il programma di anteprima.

Passaggio 3: Stampare TextEdit

TextEdit è un'utilità modifica del testo incluso in Mac OS X. Per stampare TextEdit, procedere come segue:

  1. Chiudere tutte le applicazioni
  2. Dal menu Vai , selezionare le applicazioni.
  3. Fare doppio clic suTextEdit, digitare il testo e quindi si tenta di stampare il documento.
Se non è possibile stampare TextEdit, il driver della stampante o la stampante potrebbe essere la causa il problema.

Passaggio 4: Eliminare e aggiungere la stampante

Per eliminare e aggiungere la stampante, attenersi alla seguente procedura:
  1. Fare clic sul logo di Applenell'angolo superiore sinistro dello schermo.
  2. Fare clic su Preferenze di sistema.
  3. Fare clic su stampanti & scanner.
  4. Selezionare la stampante che si desidera rimuovere.
  5. Fare clic su Elimina (-).
  6. Per aggiungere una nuova stampante e verificarne il funzionamento, fare clic suAggiungi (+).
  7. Nell'elenco Metodo di connessione, scegliere il metodo di connessione che utilizza la stampante.
  8. Nell'elenco delle stampanti , fare clic sulla stampante che si desidera aggiungere e quindi fare clic su Aggiungi.

Passaggio 5: Sostituire i file delle preferenze della stampante

I file delle preferenze della stampante danneggiato possono causare problemi di stampa. Per sostituire i file delle preferenze della stampante, attenersi alla seguente procedura:
  1. Sul desktop, fare clic su File, fare clic su Nuova cartella, tipo Preferenze di stampa, e quindi premere INVIO sulla tastiera.
  2. Dal menu Vai , fare clic su Home.
  3. Aprire la raccolta.

    Nota La cartella di libreria è nascosta in MAC OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto opzione mentre si fa clic su dal menu Vai .
  4. Fare clic su Preferenze.
  5. Tenere premuto il tasto comando o Apple e quindi fare clic su ogni file com.apple.print.*.plist. Ad esempio, tenere premuto il tasto di Apple, fare clic su com.apple.print.PrintCenter.pliste quindi fare clic su com.apple.print.PrintingPrefs.plist. In questo esempio, i file com.apple.print.PrintCenter.plist e com.apple.print.PrintingPrefs.plist dovrebbero essere evidenziati.
  6. Trascinare i file che si è evidenziato nel passaggio 5 nella cartella Preferenze di stampa che è stato creato nel passaggio 1.
  7. Dal menu Apple , fare clic su Riavviae quindi scegliere Riavvia.
  8. Provare a stampare da un Microsoft Office per Mac.
Nota Se è possibile stampare da un ufficio per Mac, trascinare i file dalla cartella Preferenze di stampa sul desktop alla cartella /Library/Preferences.

I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita, relativamente alle prestazioni o all'affidabilità di questi prodotti.

Per risoluzione dei problemi comuni di stampanti su Mac, vedere il seguente articolo di supporto Apple:
Riferimenti
Installare tutti gli aggiornamenti disponibili di OS X. Per ottenere gli aggiornamenti più recenti, attenersi alla seguente procedura:
  1. Fare clic su Applee quindi fare clic su Aggiornamento Software.

  2. Viene visualizzata la finestra di Aggiornamento Software e il computer verifica la disponibilità di aggiornamenti.

  3. Se sono disponibili aggiornamenti software, fare clic suContinua.
  4. Fare clic su Accetto. Avvia il download.

  5. Quando viene chiesto di riavviare, scegliere ilRiavviarepulsante. Dopo il riavvio del computer, provare a installare nuovamente.

Per ulteriori informazioni sugli aggiornamenti di Apple, visitare il seguente sito Web Apple:


Centro di stampa errore driver laser epson OFF2004 2004 MacOFFX Mac OFFX WD PPT XL ENT OS 10 X HP output parole presentazioni ppt di copia del foglio di calcolo del foglio di lavoro

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 313553 - Ultima revisione: 05/21/2016 08:08:00 - Revisione: 10.0

Microsoft Excel 2011 for Mac, Microsoft Office for Mac 2011, Microsoft PowerPoint 2011 for Mac, Microsoft Word 2011 for Mac, Excel for Mac for Office 365, PowerPoint for Mac for Office 365, Word for Mac for Office 365

  • dftsdahomeportal kbinfo kbmt KB313553 KbMtit
Feedback