Al momento sei offline in attesa che la connessione Internet venga ristabilita

Una ricerca di eDiscovery di tutte le cassette postali o di alcuni gruppi di distribuzione ha esito negativo quando si utilizza il centro di amministrazione di Exchange

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3137581
Sintomi
In un ambiente Microsoft Exchange Server 2013, si tenta di utilizzare il centro di amministrazione di Exchange (EAC) eDiscoverythrough per cercare tutte le cassette postali o alcuni gruppi di distribuzione. Se hai selezionata la casella di controllo "Ricerca cassette postali tutti", la ricerca ha esito negativo e viene generata l'eccezione seguente:
Errore di ricerca MailboxSearchServer.Start InfoWorker.Common System. ArgumentNullException: valore non può essere null.
------Nome parametro: id
------in Microsoft.Exchange.EDiscovery.MailboxSearch.SourceMailbox... costruttore (String id stringa nome stringa legacyDN Uri serviceEndpoint stringa queryFilter)
------in Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndAddToFinalSourceMailboxes (stringa searchQuery destinatario IList'1 finalSourceMailboxes di StorageMiniRecipient versionSkippedMailboxes'1 IList IList'1 rbacDeniedMailboxes crossPremiseMailboxes Dictionary'2)
------in Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndGetFinalSourceMailboxes (stringa searchQuery IList 1' sourceMailboxes'1 IList notFoundMailboxes versionSkippedMailboxes IList 1' rbacDeniedMailboxes'1 IList IList'1 crossPremiseFailedMailboxes crossPremiseUrls IDictionary'2)
------in Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchWorkItem.PreStart (stringa executingUserId IMailboxSearchTask searchTask)
------in Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchServer.AddSearchToWorkItemQueue (il SearchId il searchId stringa ownerId) "

Cause
Questo problema si verifica quando gli oggetti Mailcontact o utente di posta sono contenuti nella query di ricerca.
Risoluzione
Per risolvere questo problema, installareAggiornamento cumulativo 12 per Exchange Server 2013 o successivo aggiornamento cumulativo per Exchange Server 2013.
Status
Microsoft ha confermato che questo è un problema per i prodotti Microsoft elencati nella sezione "Si applica a".
Riferimenti
Per ulteriori informazioni, vedere la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3137581 - Ultima revisione: 03/15/2016 19:16:00 - Revisione: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3137581 KbMtit
Feedback