Come recuperare elementi eliminati in Office 365 dedicato/ITAR

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3139942
Sintomi
In Office 365 dedicato/ITAR, si trova che un elemento viene eliminato in modo imprevisto da una cassetta postale.
Cause
Questo comportamento si verifica perché eliminati gli elementi vengono memorizzati in diverse posizioni della cassetta postale prima che vengano rimossi completamente.
Risoluzione
Microsoft Exchange Server e Microsoft Outlook fornisce diversi metodi per consentire agli utenti di recuperare il contenuto che viene eliminato per errore. Per ulteriori informazioni sulle opzioni di ripristino di Exchange, vedere i seguenti argomenti di TechNet:

Outlook

Se un elemento viene rimosso dalla cartella posta Eliminata , rimane nella cartella Elementi recuperabili della cassetta postale di a 30 giorni. (Questa è l'impostazione predefinita in Office 365 dedicato/ITAR). Per trovare l'elemento, attenersi alla seguente procedura:

  1. In Outlook, fare clic sull'opzione di cartella e quindi scegliere Recupera elementi eliminati.

    • Outlook 2010

      Schermata dell'opzione Recupera elementi eliminati
    • Outlook 2007

      Schermata dell'opzione Recupera elementi eliminati
  2. La funzionalità Recupera posta eliminata rende messaggi visibili dopo che sono in modo permanente (MAIUSC + CANC) eliminato o rimosso al Elementi eliminati cartella. Per tutti gli elementi vengono esposti il soggetto, Eliminato dal, da, ricevutoe Inviato a colonne. È possibile scegliere le intestazioni di colonna per riordinare il contenuto per rendere più semplice trovare articoli specifici.

    Nota Potrebbe essere necessario espandere la finestra o scorrimento verso destra per esporre le colonne ricevuti e Inviati a .

    Schermata della pagina Recupera elementi eliminati

  3. Evidenziare un elemento specifico o un gruppo di elementi e quindi scegliere Recupera elementi selezionati per recuperare il contenuto, è possibile spostarlo nella cartella posta Eliminata .

Nota Se un elemento viene eliminato da Recupera posta eliminata, questo viene salvato nella cartella Elimina . Solo un amministratore può ripristinare il contenuto della cartella Elimina . Per ulteriori informazioni, vedere la Solo l'amministratore sezione.

OWA - solo 2013 Exchange

Per cercare gli elementi della cartella Recupera elementi eliminati in Outlook Web App (OWA) Exchange 2013, attenersi alla seguente procedura:

  1. Nell'elenco cartelle , selezionare Gli elementi eliminati.

    Schermata della cartella Recupera elementi eliminati

  2. Nella cartella Posta eliminata , fare clic sul collegamento "Recuperare i messaggi eliminati di recente o dalla cartella".

    Schermata del messaggio di

    Nota Una nuova finestra viene aperta e visualizza gli elementi nella cartella Recupera elementi eliminati .

    Schermata della cartella Recupera elementi eliminati

  3. Per ricercare i messaggi che sono stati inviati da un utente specifico o che includono contenuto specifico, fare clic sull'icona di ricerca (lente di ingrandimento).

    Schermata dell'icona di ricerca nella cartella Recupera elementi eliminati

  4. Selezionare l'elemento che si desidera ripristinare. Dopo che una casella di controllo visualizzata accanto all'elemento, fare clic su Ripristina.

    Schermata della cartella con l'opzione Recover evidenziato Recupera elementi eliminati

    Nota L'elemento viene recuperato in una cartella specifica, a seconda del tipo di elemento.

    Schermata della pagina Recupera elementi

Solo gli amministratori

Se un utente ha eliminato un elemento dalla cartella Posta eliminata , il contenuto viene spostato nella cartella Elimina . Solo gli amministratori possono accedere a questa cartella. A tale scopo, utilizzare Microsoft Exchange Server MAPI Editor (MFCMAPI).

Requisiti:
  • L'amministratore deve disporre di autorizzazioni di accesso completo alla cassetta postale.
  • Un profilo di Outlook in linea è necessario.
Per ripristinare gli elementi modulo Elimina cartella, procedere come segue:

  1. Scaricare il MFCMAPI strumento.
  2. Fare doppio clic su Mfcmapi.exe.
  3. Fare clic su OK.

    Schermata della pagina dello strumento MFCMAPI

  4. Fare clic su sessionee quindi fare clic su accesso.

    Schermata dell'opzione di accesso

    Note
    • Viene chiesto di selezionare un profilo. È inoltre possibile creare un profilo facendo clic suNuovo.
    • Per recuperare i contenuti eliminati, è necessario un profilo di Outlook in linea.

      Schermata della pagina profilo scegliere

  5. Fare doppio clic sull'utente.

    Schermata dell'utente nell'elenco dei risultati

  6. Espandere Il contenitore radice, andthen Elementi recuperabili.

    Schermata del contenitore principale e la pagina elementi recuperabili

    Vedere le seguenti sottocartelleElementi recuperabili :

    • La registrazione del calendario: questa sottocartella contiene modifiche di calendario che si verificano in una cassetta postale. Questa cartella non è disponibile per gli utenti.
    • Eliminazioni: questa sottocartella contiene tutti gli elementi vengono eliminati dalla cartella posta Eliminata o eliminati in modo permanente (MAIUSC + CANC). Questi elementi sono disponibili per il ripristino da parte degli utenti, come descritto in precedenza in questo articolo.
    • Elimina: questa sottocartella contiene elementi che vengono rimossi dalla cartella eliminazioni. Se un utente è in attesa di controversie legali, il contenuto è scaduto dalla cartellaeliminazioni rimane in questa cartella. Questa cartella non è visibile agli utenti.
    • Versioni: Se tenete premuto sul posto o contenzioso tenere è attivata, questa sottocartella contiene le copie originali e modificate degli elementi eliminati. Questa cartella non è visibile agli utenti.
  7. Se si sospetta che un elemento sia stato accidentalmente inviato nella cartella Elimina , fare doppio clic su Elimina.

    Schermata della pagina Elimina

  8. Evidenziare l'elemento che si desidera ripristinare e quindi fare clic su copia dei messaggi.

    Schermata dell'opzione copia messaggi

  9. Chiudere la finestra e quindi espandere la Parte superiore dell'archivio informazioni per esporre le cartelle che sono visibili agli utenti di Outlook.

    Schermata della parte superiore dell'archivio informazioni

  10. Destro la cartella che si desidera ripristinare gli elementi e quindi fare clic su Incolla.

    Schermata dell'opzione Incolla

    Note
    • You'reprompted per selezionare l'opzione "Sposta l'elemento anziché copia". Si consiglia di utilizzare questa opzione per evitare la confusione di disporre di più copie dell'elemento.
    • L'elemento recuperato è disponibile per l'utente nella cartella specificata in Outlook.

      Schermata del Sposta l'opzione messaggio

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3139942 - Ultima revisione: 02/18/2016 05:25:00 - Revisione: 2.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3139942 KbMtit
Feedback