Corpo del messaggio di posta elettronica è incomprensibile quando viene utilizzata la versione di Outlook russa in Exchange Server

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3140296
Sintomi
Si consideri lo scenario seguente:
  • Si arerunning Microsoft Outlook in modalità in linea in un ambiente Exchange Server o di Office 365.
  • Il Codifica preferita per i messaggi in uscitaopzione in Outlook è impostato suKOI8-R(l'impostazione di codifica predefinita per la versione di Outlook russa).
  • Si crea un messaggio che contiene alcuni caratteri russi, e quindi si salva come bozza.
In questo scenario, il corpo di themessage è incomprensibile dopo aver inviato la bozza.
Cause
Questo problema si verifica perché il server di Exchange non aggiorna il carattere impostato nella proprietà PR_BODY_HTML quando viene modificato il carattere impostato nella proprietà PR_INTERNET_CPID. Di conseguenza, il corpo del messaggio è incomprensibile quando Outlook tenta di visualizzarla.
Risoluzione
Configurare il client di Outlook per utilizzareUTF-8 per l'opzione di codifica preferita per i messaggi in uscita . A tale scopo, attenersi alla seguente procedura:
  1. In Outlook, selezionare ilFile>opzione > Avanzate.
  2. Nella sezione Opzioni internazionali , impostare l'opzione di codifica preferita per i messaggi in uscita in UTF-8.
Informazioni
Per ulteriori informazioni sulla conversione del contenuto, vedereConversione del contenuto.

Per ulteriori informazioni sulla proprietà canonica PidTagBodyHtml, vedereProprietà canonico PidTagBodyHtml.

Per ulteriori informazioni sulle opzioni di codifica dei messaggi, vedereOpzioni di codifica dei messaggi.
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3140296 - Ultima revisione: 02/25/2016 01:06:00 - Revisione: 1.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3140296 KbMtit
Feedback