PPT2000: Come metadati nelle presentazioni di Microsoft PowerPoint

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 314797
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Per la una versione di Microsoft PowerPoint 2002 di questo articolo, vedere 314800.
Sommario
Quando si crea, aprire o salvare una presentazione, la presentazione potrebbe essere contenuto che non si desidera condividere con altri utenti quando si distribuisce elettronicamente la presentazione. Questa informazione è nota come metadati . I metadati consentono di aumentare le possibilità di modifica, visualizzazione, archiviazione e recupero dei documenti di Office.

Alcuni di essi sono facilmente accessibili attraverso l'interfaccia utente di Microsoft PowerPoint. Altri sono accessibili solo attraverso altri mezzi, come l'apertura di una presentazione in un editor di file binario di basso livello. Di seguito sono riportati alcuni esempi di metadati che possono essere memorizzati nelle presentazioni:
  • Il nome
  • Le iniziali
  • Il nome della società di appartenenza
  • Il nome del computer
  • Il nome del server di rete o disco rigido in cui è stata salvata la presentazione
  • Altre proprietà dei file e informazioni di riepilogo
  • Parte non visibile per gli oggetti OLE incorporati
  • Informazioni sul modello
  • Commenti
In questo articolo vengono inoltre spiegati i vari metodi che è possibile utilizzare per ridurre al minimo la quantità di metadati nelle presentazioni di PowerPoint.
Informazioni
I metadati vengono creati in vari modi in PowerPoint le presentazioni. Di conseguenza, non dispone di un nessun singolo metodo che consente di eliminare tale contenuto dalle presentazioni. Nelle sezioni riportate di seguito sono indicate le aree in cui i metadati possono essere salvati nelle presentazioni di PowerPoint.

Se è non è già stato Microsoft Office 2000 SR-1/1a o gli aggiornamenti più recenti

Se non si sta già utilizzando Microsoft Office 2000 Service Release 1/1a (SR-1/1a), è necessario ottenere e installare questa service release. Per ulteriori informazioni su come ottenere SR-1/SR-1a, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
245025OFF2000: Come ottenere e installare Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
Inoltre, Microsoft sta effettuando disponibili ulteriori correzioni che sono stata pubblicate dopo il rilascio di Service Release 1 (SR-1/1a). Per ottenere l'aggiornamento più recente di Microsoft PowerPoint 2000, visitare il seguente sito Web:

Eliminazione del nome utente dai programmi

Per eliminare il nome utente, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti . Fare clic sulla scheda Generale . Verrà visualizzato il nome e iniziali delle caselle di modifica.
  2. Se non si desidera che queste informazioni vengono visualizzate nella presentazione, digitare informazioni nonidentifying o spazi nelle caselle o casella di modifica appropriate e quindi scegliere OK per accettare le modifiche.
Le nuove presentazioni è creare conterrà queste nuove informazioni, anziché i valori predefiniti immessi durante l'installazione prima di Office. Presentazioni esistenti, tuttavia, già conterranno queste informazioni.

Eliminazione di informazioni di riepilogo personali

Quando si crea o si salva una presentazione in Microsoft PowerPoint, le informazioni di riepilogo possono essere salvate nella presentazione. Per accedere a queste informazioni, eseguire una delle seguenti operazioni:
  • Aprire la presentazione. Nel menu file , fare clic su Proprietà . Tutte le schede di Riepilogo , Statistiche , contenuto e personalizzate possono contenere proprietà diverse, ad esempio il nome, il nome del proprio manager e il nome della società.
  • In Esplora risorse, fare clic con il pulsante destro del mouse la presentazione e quindi scegliere Proprietà dal menu di scelta rapida. Le schede della finestra di dialogo Proprietà potrebbero contenere informazioni si desidera eliminare.
  • Utilizzare una di Microsoft Visual Basic per Applications macro o codice di altri programmi per leggere le proprietà visualizzate nella finestra di dialogo Proprietà .
Per eliminare le informazioni di riepilogo da una presentazione esistente, attenersi alla seguente procedura:
  1. Aprire la presentazione.
  2. Nel menu file , fare clic su Proprietà .
  3. Nella scheda Riepilogo è possibile eliminare l' autore , Manager , società e tutte le altre informazioni che non si desidera distribuire.
  4. Nella scheda personalizzati , eliminare eventuali proprietà contenenti informazioni che non si desidera distribuire.
  5. Al termine, fare clic su OK . Nel menu file , fare clic su Salva .
  6. Nel menu file , fare clic su Chiudi .
Dopo aver completato questi passaggi, è possibile che la presentazione non deve contenere le proprietà di riepilogo.

Eliminazione di informazioni di riepilogo personali quando si è connessi a una rete

Se si è connessi a una rete, il nome utente può essere inserito in autore casella nella scheda Riepilogo e nel campo ultimo salvataggio nella scheda Statistiche di modifica quando si salva una presentazione. Ciò può verificarsi anche se è stato eliminato tutte le altre informazioni personali dal computer.

Per eliminare le informazioni di riepilogo da una presentazione in una rete, attenersi alla seguente procedura:
  1. Se la presentazione è memorizzata su un server di rete, copiare la presentazione sul disco rigido locale.
  2. Avviare il computer, ma eseguire non accedere alla rete. Quando viene visualizzata la finestra di dialogo di accesso alla rete, fare clic su Annulla o premere ESC.

    Nota : se non è possibile avviare Windows premendo ESC, ad esempio, il computer è operativo Microsoft Windows NT, è Impossibile continuare la procedura.
  3. Aprire la presentazione.
  4. Nel menu file , fare clic su Proprietà .
  5. Nella scheda Riepilogo , è possibile eliminare qualsiasi testo che non si desidera distribuire in autore , Manager , società e altre caselle di modifica.
  6. Nella scheda personalizzati , eliminare eventuali proprietà contenenti informazioni che non si desidera distribuire.
  7. Al termine, fare clic su OK . Nel menu file , fare clic su Salva .
  8. Nel menu file , fare clic su Chiudi .
Quando si accede alla rete, non aprire il file . Se si apre il file, è possibile essere scritto il nome utente della rete nella finestra del file. Tuttavia, è possibile utilizzare Esplora risorse per copiare il file su un server di rete o su un disco floppy.

Eliminazione di commenti in una presentazione

Microsoft PowerPoint consente di aggiungere commenti alle presentazioni. Di solito i commenti includono il nome della persona che li ha creati.

Per eliminare un commento, selezionare il commento e quindi premere CANC o fare clic su Elimina commento sulla barra degli strumenti revisioni .

Nota : per visualizzare i commenti in Microsoft PowerPoint, scegliere commenti dal menu Visualizza .

I nuovi commenti creati non dovrebbero contenere il nome utente, è eliminato di dialogo Opzioni , come descritto nella sezione "Procedure per elimina del utente nome da di programmi" più indietro in questo articolo.

Eliminazione di informazioni da intestazioni e piè di pagina

Le intestazioni e piè di pagina in presentazioni potrebbe contenere informazioni di identificazione. Per eliminare informazioni da intestazioni e piè di pagina, scegliere intestazione e piè di pagina dal menu Visualizza . Modificare l'intestazione o piè di pagina o entrambi. Al termine, fare clic su Applica o su Applica A tutti .

Salva come disattivare Fast

La funzionalità di salvataggio veloce rende più veloce il processo di salvataggio salvando solo le modifiche apportate a una presentazione di una presentazione.

A causa della progettazione di funzionalità di salvataggio veloce, potrebbe rimanere testo eliminato da una presentazione, anche dopo aver salvato la presentazione. Se si teme che il testo eliminato rimanente nella presentazione, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti .
  2. Nella scheda Salva , fare clic per deselezionare la casella di controllo Consenti salvataggio veloce e scegliere OK .

Eliminazione di collegamenti da una presentazione

Presentazioni è in possono di contenere collegamenti ipertestuali ad altri documenti o pagine Web su una rete intranet o Internet. I collegamenti ipertestuali sono solitamente stringhe di testo blu sottolineate.

Per eliminare manualmente un singolo collegamento ipertestuale da una presentazione, fare clic con il pulsante destro del mouse sul collegamento ipertestuale, scegliere collegamento ipertestuale dal menu di scelta rapida e quindi scegliere Rimuovi collegamento ipertestuale .

Eliminazione di informazioni di routing lista da una presentazione

Se si invia una presentazione tramite posta elettronica utilizzando una lista di distribuzione, le informazioni di routing allegate alla presentazione. Per eliminare queste informazioni dalla presentazione, è necessario salvare la presentazione in un formato che non mantiene le informazioni della lista.

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Disattivare la funzionalità di salvataggio veloce. Per eseguire questa operazione, vedere la sezione "Procedura per disattivare salvataggio veloce" di questo articolo.
  2. Scegliere Invia a dal menu file , quindi Lista di distribuzione .
  3. Nella finestra di dialogo Modifica lista , fare clic su Cancella per eliminare la lista di distribuzione. Quindi fare clic su Aggiungi lista .
  4. Nel menu file , fare clic su Salva .
La presentazione verrà ora salvata senza le informazioni della lista.

Eliminazione del nome utente dal codice Visual Basic

Quando si registra una macro di Visual Basic in Microsoft PowerPoint, la macro registrata inizia con un'intestazione simile al seguente:
' Macro1 Macro' Macro recorded 3/11/2000 by R. King				
per eliminare il nome dalle macro registrate, attenersi alla seguente procedura:
  1. Aprire la presentazione che contiene le macro.
  2. Scegliere macro dal menu Strumenti , quindi Visual Basic Editor . In alternativa premere ALT+F11.
  3. Nella finestra di progetto fare doppio clic sul modulo che contiene le macro.
  4. Eliminare il nome utente dal codice della macro registrata.
Al termine premere ALT+Q per tornare al programma. Scegliere Salva dal menu file .

Eliminazione dei riferimenti in Visual Basic ad altri file

In Visual Basic Editor, è possibile creare un riferimento a un altro file. Se un utente apre una presentazione che contiene riferimenti ad altri file, è possibile che l'utente visualizzati i nomi dei file a cui viene fatto riferimento.

Per eliminare tali riferimenti, attenersi alla seguente procedura:
  1. Aprire la presentazione che contiene i riferimenti.
  2. Scegliere macro dal menu Strumenti , quindi Visual Basic Editor . In alternativa premere ALT+F11.
  3. Nel menu Strumenti , fare clic su riferimenti .
  4. Deselezionare la casella di controllo del file di riferimento. Al termine, fare clic su OK per chiudere la finestra di dialogo riferimenti - VBAProject .
  5. Premere ALT+Q.
  6. Nel menu file , fare clic su Salva .
Nota : eliminazione dei riferimenti ad altri file potrebbe impedire le macro in una presentazione da funzioni correttamente.

Eliminazione di informazioni di disco o di rete da una presentazione

Quando si salva una presentazione sul disco rigido locale o su un server di rete, le informazioni che identificano il disco rigido locale o di un server di rete possono essere scritte nella presentazione.

Per eliminare queste informazioni dalla presentazione, attenersi alla seguente procedura:
  1. Aprire la presentazione.
  2. Dal menu file scegliere Salva . Salvare la presentazione sull'unità disco floppy (in genere A:).
  3. Nel menu file , fare clic su Chiudi .
  4. Rimuovere il disco dall'unità disco floppy.
È ora possibile utilizzare Esplora risorse per copiare il file della presentazione dal disco floppy a qualsiasi disco rigido o di un server di rete.

Nota : causa dei limiti di spazio di un disco floppy (normalmente 1,44 MB), questo metodo non può essere utilizzato se la dimensione del file di presentazione supera l'importo di spazio libero sul disco floppy.

Gli oggetti incorporati nelle presentazioni possono contenere metadati

Se si incorpora un oggetto in una presentazione, l'oggetto conserva le sue proprietà, indipendentemente dalle eseguite alla presentazione. Se si incorpora un documento di Microsoft Word in un verrà ad esempio presentazione, il documento e la presentazione mantengono le proprie proprietà.

Per eliminare i metadati da un oggetto incorporato, attivare l'oggetto, eliminare eventuali metadati, riattivare il documento contenitore (in questo esempio, la presentazione di PowerPoint) e quindi salvare il documento contenitore.

Nota : quando si attiva un oggetto incorporato in una presentazione, sola una parte dell'oggetto incorporato viene visualizzata nella presentazione. È possibile che l'oggetto contenga altre informazioni non visualizzate. Se si desidera una presentazione per contenere solo un rendering dell'oggetto incorporato e non l'effettivo contenuto, attenersi alla seguente procedura:
  1. Selezionare l'oggetto. Nel menu file , fare clic su Taglia .
  2. Nel menu Modifica , fare clic su Incolla speciale per incollare l'oggetto nella presentazione utilizzando un Metafile di formato.
Dopo avere effettuato questa operazione, non modificare l'oggetto incorporato, tuttavia, l'oggetto non conterrà tutti i metadati.

Suggerimenti generali sulla protezione

Seguono alcuni suggerimenti di carattere generale utilizzabili per aumentare il livello di protezione nell'ambiente elaborativo in cui si opera:
  • Quando si lavora non al computer, proteggere il computer con uno screen saver, protetto da password, una password di accensione o la funzione di blocco di Windows NT.
  • Se nel computer sono presenti cartelle condivise, assicurarsi applicare password a cartelle condivise, in modo che solo gli utenti autorizzati possano accedere alle informazioni condivise. Per aumentare ulteriormente la protezione, utilizzare il controllo di accesso impostato a livello di utente, in modo da controllare esattamente chi accede alle condivisioni del computer.
  • Quando si elimina un file, svuotare immediatamente il Cestino. È possibile che si desidera utilizzare un'utilità che cancelli o sovrascriva i file quando questi vengono eliminati completamente.
  • Quando si esegue il backup dei dati, archiviare i file di backup in un posto sicuro, ad esempio una cassaforte, cassetta di sicurezza o un armadietto dotato di serratura. Consente di archiviare una copia di backup in un luogo esterno protetto nel caso in cui la posizione primaria è inutilizzabile.
  • I documenti importanti vanno protetti con password per fare in modo che possano essere aperti solo da utenti autorizzati. Conservare le password in un luogo sicuro e separato. Qualora non si ricordi la password di un documento non sarà possibile in alcun modo recuperarne il contenuto.
  • Non distribuire documenti in formato elettronico. In alternativa, stamparle. Non fare uso di elementi identificativi come caratteri distintivi, filigrane, logo o carta speciale, a meno che non sia necessario (ad esempio per una presentazione).
  • Posta elettronica è non anonimo. Non inviare un documento per posta elettronica se si teme che la propria identità possa essere allegata in qualche modo al documento.
  • Non inviare un documento utilizzando i protocolli HTTP o FTP tramite Internet. Le informazioni inviate con questi protocolli vengono inviate come "testo non crittografato". il che significa che è tecnicamente possibile, anche se poco probabile, che vengano intercettate.

Per ulteriori informazioni

Per ulteriori informazioni sugli argomenti discussi in questo articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
237361WD2000: Metadati nei documenti di Microsoft Word come
i metadati di ppt2000 ppt2k rimuovere rimuovere

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 314797 - Ultima revisione: 01/28/2014 23:50:14 - Revisione: 2.2

Microsoft PowerPoint 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB314797 KbMtit
Feedback