Impossibile accedere a Skype per Business dopo attiva ADAL (aka autenticazione moderno)

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Sintomi
Dopo l'attivazione Azure AD autenticazione libreria (ADAL), gli utenti non possono accedere a Skype per Business e ricevere il seguente messaggio di errore:

Non ottenere sei. Tale potrebbe essere l'indirizzo o accesso credenziali di accesso, quindi riprovare quelle. Se il problema persiste, contattare il team di supporto.

Errore
Cause
Questo problema si verifica perché l'autenticazione integrata di Windows è attivata per l'URL ADAL Security Token Service (STS). Pertanto, gli utenti sono l'accesso a Skype per Business utilizzando credenziali utente diverse da quelle per l'account è connesso al sistema operativo.
Risoluzione
Per risolvere questo problema, modificare Internet Explorer le impostazioni di "User Authentication" sui computer client interessati a "Richiedi nome utente e password" nell'area di protezione. A tale scopo, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Modificare le impostazioni manualmente

  1. In Internet Explorer, fare clic su Strumenti, fare clic su Opzioni Internete quindi fare clic sulla scheda protezione .
  2. Selezionare la zona di protezione che include l'URL STS. In genere si tratta dell'area Intranet locale .
  3. Fare clic sul pulsantelivello personalizzato e quindi scorrere alla fine dell'elenco di Impostazioni .
  4. Nella sezione Autenticazione utente , selezionare l'opzione Richiedi nome utente e password .

Metodo 2: Utilizzare criteri di gruppo

Push la seguente chiave del Registro di sistema per i computer client interessati utilizzando l'oggetto Criteri di gruppo seguente:

  • Percorso: HKEY_LOCAL\MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1
  • Nome valore: 1A00
  • Tipo: REG_DWORD
  • Valore: 0x10000.
Il valore 0x10000 rappresenta l'impostazione "Richiedi nome utente e password".
Informazioni
Quando l'URL di STS ADAL si risolve in un server ADFS interno e autenticazione integrata di Windows è attivato nel browser, i computer su cui molti utenti accedano alle applicazioni client non possono autenticare i tentativi di accesso. Per evitare questo problema, il browser deve essere configurato in modo esplicito per richiedere agli utenti di fornire le credenziali in un browser specifico, area di protezione. Ad esempio un chiosco è configurato in questo modo. L'account è connesso al sistema operativo potrebbe essere diverso dall'account utente utilizzato per accedere a di Skype per client aziendali. In questa situazione, è possibile visualizzare gli errori descritti nella sezione "Sintomi".

Se si dispongono di chioschi in cui l'utente che avvia il Skype per client Business diverso (ovvero, ha un account diverso) da parte dell'utente connesso al computer, è possibile testare il metodo per attivare l'opzioneRichiedi nome utente e password per questi computer in Criteri di gruppo.

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Proprietà

ID articolo: 3151223 - Ultima revisione: 04/05/2016 02:48:00 - Revisione: 1.0

Skype for Business

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