Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore "D:\i386\win9xupg\w95upg.dll" quando si tenta di effettuare l'aggiornamento a Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Quando si tenta di effettuare l'aggiornamento da Microsoft Windows Millennium Edition (ME) o Microsoft Windows 98 a Windows XP Professional o Windows XP Home Edition, è possibile che venga visualizzato uno o entrambi i seguenti messaggi di errore:
Impossibile continuare l'aggiornamento di Windows. Impossibile caricare il file

D:\i386\win9xupg\w95upg.dll

Una periferica collegata al sistema non funziona correttamente.
e
La funzionalità di aggiornamento è disattivata e questa copia di Windows XP consente solo aggiornamenti.
Questi messaggi possono essere visualizzati durante la copia dei file dalla cartella i386 sul disco rigido nel corso dell'installazione.
Cause
Questo problema può verificarsi se nel computer in uso è installato il programma Roxio Easy CD Creator.
Risoluzione
Per risolvere il problema, rimuovere Easy CD Creator prima di eseguire il programma di installazione di Windows XP oppure chiudere tutti i programmi in esecuzione eccetto Esplora risorse e Systray, quindi eseguire nuovamente il programma di installazione di Windows XP. A questo scopo, attenersi alla procedura seguente:
  1. Premere CTRL+ALT+CANC per aprire la finestra di dialogo Termina applicazione.
  2. Selezionare tutti i programmi nell'elenco delle applicazioni in esecuzione, eccetto Esplora risorse o Systray, quindi fare clic sul pulsante Termina operazione per chiudere il programma selezionato. Ripetere questa operazione per tutti i programmi in esecuzione, eccetto Esplora risorse e Systray, quindi fare clic su Annulla.
  3. Passare alla cartella o all'unità contenente i file di installazione di Windows XP e fare doppio clic su Winnt32.exe. Seguire le istruzioni visualizzate per aggiornare il sistema operativo a Windows XP.
Informazioni
Per ulteriori informazioni su come contattare Roxio (già Adaptec), fare clic sul numero dell'articolo della Microsoft Knowledge Base appropriato fra quelli riportati di seguito:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Proprietà

ID articolo: 315334 - Ultima revisione: 10/20/2006 17:05:33 - Revisione: 2.0

  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • kberrmsg kbprb ocsso KB315334
Feedback