Il cmdlet test-ExchangeSearch ha esito negativo senza parametri o con il parametro - MailboxDatabase in Exchange Server 2013

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3162934
Sintomi
Quando si esegue il Test-ExchangeSearchcmdlet senza parametri o quando si esegue con il parametro- MailboxDatabasein un 2013 di Microsoft Exchange Server on-premise ambiente, il cmdlet non viene eseguito correttamente. Inoltre, viene visualizzato un messaggio di errore analogo al seguente:
Il monitoraggio della cassetta postale non trovata nel Database di cassette postali"database_name".
+ CategoryInfo: NotSpecified: (:) [ExchangeSearch-test], ManagementObjectNotFoundException
+ FullyQualifiedErrorId: [Server = EXCHANGE, RequestId =Request_ID, TimeStamp =Data ora] [FailureCategory = i Cmdlet-ManagementObjectNotFoundException] 4ADC2C61,Microsoft.Exchange.Management.Sear
CH. TestSearch
+ PSComputerName: Exchange.contoso.com

Nota Se si esegue il cmdlet Test-ExchangeSearchcon altri parametri, il cmdlet viene eseguito correttamente.
Cause
Questo problema si verifica se sono stati modificati i nomi delle cassette postali di salute in Microsoft Exchange Server 2013.
Risoluzione
Per risolvere questo problema, installare Aggiornamento cumulativo 13 per Exchange Server 2013 o successivo aggiornamento cumulativo per Exchange Server 2013.
Status
Microsoft ha confermato che questo è un problema per i prodotti Microsoft elencati nella sezione "Si applica a".
Riferimenti
Per ulteriori informazioni, vedere la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3162934 - Ultima revisione: 06/22/2016 04:44:00 - Revisione: 1.0

Microsoft Exchange Server 2013 Enterprise

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3162934 KbMtit
Feedback