Al momento sei offline in attesa che la connessione Internet venga ristabilita

Outlook non visualizza i calendari del manager del team

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3163350
Sintomi
In Microsoft Outlook, i calendari del manager del team non sono visualizzati nel modulo calendario del riquadro di spostamento.
Cause
Questo problema può verificarsi per uno dei seguenti motivi:
  • Il calendario del Manager mostra impostazione non è attivata in Outlook.
  • È un'impostazione del Registro di sistema è configurata per disattivare il calendario del responsabile del team.
  • Il Gestione attributo in Active Directory non è configurato.
  • Il responsabile ha più di 100 subalterni.
Risoluzione
Per risolvere questo problema, utilizzare uno dei metodi seguenti, a seconda della causa del problema. Se non si conosce la causa del problema, provare ogni metodo nell'ordine in cui sono elencati.

Metodo 1: Attivare il gestore di Mostra impostazione del calendario in Outlook

  1. In Outlook, aprire il calendario.
  2. Nella scheda Home, fare clic suGruppi di calendario.
  3. SelezionareMostra calendari Team Manager.
Nota Se il calendari del Manager mostra di gruppo impostazione non è disponibile, attenersi alla procedura nei metodi rimanenti fino a quando il problema viene risolto.

Metodo 2: Modificare il Registro di sistema per abilitare il calendario del responsabile del Team

Importante Seguire attentamente i passaggi in questa sezione. Se si modifica in modo errato il Registro di sistema, potrebbero verificarsi problemi gravi. Prima di modificarlo,eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.
  1. Uscire da Outlook.
  2. Aprire l'Editor del Registro di sistema. A tale scopo, utilizzare una delle seguenti procedure, a seconda theversion di Windows in uso:
    • Windows 10 8.1 Windows e Windows 8: Premere Windows chiave + R per aprire uneseguire la finestra di dialogo. DigitareRegedit.exe, quindi scegliereOK.
    • Windows 7: Fare clic su Start, tipo Regedit.exe Nella casella di ricerca e quindi premere INVIO.
  3. Nell'Editor del Registro di sistema, individuare il valore del Registro di sistemaDisableReportingLineGroupCalendar . Si trova in una delle seguenti sottochiavi del Registro di sistema:
    • HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Options\WunderBar
    • HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Options\WunderBar
    Notail x.0rappresenta la versione di Office (ad esempio, "16,0" Office 2016, "15,0" = = 2013 Office e "14.0" = Office 2010).
  4. Fare doppio clic suDisableReportingLineGroupCalendar.
  5. Nella dati valore , digitare0 (zero), quindi scegliereOK.
  6. Uscire dall'Editor del Registro di sistema.
Nota Se si trova il valore del Registro di sistema DisableReportingLineGroupCalendar\Policies nell'hive del Registro di sistema, è possibile che sia stato creato utilizzando criteri di gruppo. L'amministratore deve modificare i criteri per modificare questa impostazione.

Metodo 3:Set dell'attributo di gestione

Nota È necessario essere un amministratore per completare la procedura.

Per impostare l'attributoresponsabilesu un server di Active Directory locale, attenersi alla seguente procedura:
  1. In Active Directory Users and Computers, aprire la finestra di dialogoproprietàdell'account utente.
  2. Nella organizzazione scheda, nell'area di Gestione , fare clic suCambia.
  3. Sfogliare la directory per trovare il manager dell'utente e quindi selezionare il manager.
  4. Fare clic su OK.
Toset diGestione in linea di Exchange di attributo, attenersi alla seguente procedura:
  1. Nel centro di amministrazione di Office 365, fare clic suutentie quindi fare clic suutenti attivi.
  2. Fare clic sul nome dell'utente.
  3. Nella sezionealtre impostazioni, quindi fare clic suorganizzazioneExchange Modifica proprietà.
  4. Accanto a Manager, fare clic su Sfoglia.
  5. Selezionare il manager dell'utente e quindi fare clic suOK.
  6. Fare clic su Salva.

Metodo 4: Ridurre il numero di subalterni a meno di 100

Nota È necessario essere un amministratore per completare la procedura.

Se un manager ha più di 100 subalterni elencati in Active Directory, Outlook non visualizza il calendario del responsabile del team. È per progettazione. Se possibile, ridurre il numero di subalterni elencato in Active Directory per ciascun gestore a meno di 100.
team di Outlook 2010, outlook 2013, outlook 2016, calendario, calendari, subalterni, squadra

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3163350 - Ultima revisione: 05/31/2016 21:58:00 - Revisione: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Exchange Online

  • o365 kbmt KB3163350 KbMtit
Feedback
ody>