Supporto del client RTC di Windows XP per la conversione di indirizzi di rete

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I316397
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
È possibile che le comunicazioni di un client RTC (Real-Time Communication) non funzionino se il client si trova dietro a una periferica NAT (Network Address Translation). La correzione rapida descritta in questo articolo consente ai programmi NAT di configurare l'API RTC in modo che utilizzi l'indirizzo e la porta corretti quando imposta i flussi audio o video. Dopo l'installazione della correzione rapida, i client che si trovano dietro alla periferica NAT possono utilizzare le comunicazioni audio e video con altri client o gateway posizionati all'esterno della periferica NAT. Si noti che questa correzione rapida non risolve il problema di client posizionati dietro alla periferica NAT per la connessione al server SIP (Session Initiation Protocol). La presente correzione rapida non consente ai client di Microsoft Windows Messenger che si trovano dietro a una periferica NAT di utilizzare audio e video in condivisione. Tuttavia, consente ai client di Windows Messenger che si trovano dietro a una periferica NAT di comunicare con gateway telefonici.
Cause
Il client RTC non era originariamente supportato dietro a una periferica NAT.
Risoluzione
Microsoft ha messo a disposizione una correzione destinata esclusivamente alla risoluzione del problema descritto in questo articolo, che dovrà quindi essere utilizzata solo per i computer su cui si verifica il problema specifico. È possibile che la correzione d'errore venga sottoposta ad altre verifiche in momenti successivi, allo scopo di migliorare ulteriormente la qualità del prodotto. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale correzione.

Per risolvere subito il problema, scaricare la correzione come indicato di seguito oppure contattare il Servizio Supporto Tecnico Microsoft. Per un elenco completo dei servizi di supporto Microsoft e informazioni sui costi di assistenza, visitare il seguente sito Web:
NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Clienti potrebbero essere annullate qualora un addetto del Supporto tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Il seguente file è disponibile per il download dall'Area download Microsoft:
Data di rilascio: 25 febbraio 2002

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
119591 How to Obtain Microsoft Support Files from Online Services
Per il rilevamento di eventuali virus nel file, Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione. Dopo la pubblicazione, il file viene salvato in server protetti che impediscono modifiche non autorizzate.

La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data         Ora    Versione     Dimensione  Nome file   ---------------------------------------------------------   12-Oct-2001  14:10  5.1.2601.0   139,264     Aec.sys   11-Dec-2001  16:43  5.1.2600.16  844,288     Dxmrtp.dll   06-Feb-2002  15:41  5.1.2600.28  549,888     Rtcdll.dll   12-Oct-2001  14:22  5.1.2600.16    6,016     Splitter.sys   27-Nov-2001  14:20  5.1.2600.21   56,832     Usbaudio.sys   30-Jan-2002  18:07  5.1.2600.28   19,200     Usbuhci.sys

Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati all'inizio di questo articolo.
Informazioni
L'API (Application Programming Interface) del programma RTC è una nuova funzionalità di Windows XP progettata per facilitare il rapido sviluppo di programmi in tempo reale, quali applicazioni di messaggistica immediata e di videoconferenza.

Il protocollo SIP (Session Initiation Protocol) è uno standard Internet emergente che consente l'integrazione flessibile di messaggistica, informazioni di presenza, conferenza multimediale e comunicazioni in tempo reale, ad esempio telefonia. Il protocollo SIP è modulare per consentire l'integrazione di programmi in modi innovativi e può essere esteso per garantire il supporto di nuove tecnologie.
Proprietà

ID articolo: 316397 - Ultima revisione: 01/12/2015 19:36:04 - Revisione: 2.1

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbnosurvey kbarchive kbqfe kbhotfixserver kbbug kbfix kbwinxppresp1fix kbwinxpsp1fix KB316397
Feedback