Nessun risultato quando si utilizza un numero per la ricerca di un allegato di Excel in Outlook o Outlook sul web

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3166063
PROBLEMA
Quando si utilizza un numero come una parola chiave per la ricerca di un allegato di Microsoft Excel in un conto in linea di Exchange o Exchange Server 2016, in Outlook o Outlook sul web viene visualizzato alcun risultato.
CAUSA
In Exchange Online e Exchange Server 2016, per ottimizzare le prestazioni e migliorare le occorrenze di un'istanza di ricerca, i numeri negli allegati di Excel non sono indicizzati e analizzati. Questo è il comportamento previsto.
SOLUZIONE ALTERNATIVA

Outlook 2016

Se si dispone di Outlook 2016 e si è connessi a una cassetta postale di Exchange Server 2016 o in linea di Exchange utilizzando la modalità cache, è probabile che uso Exchange FAST search per interrogare la cassetta postale. Per ottimizzare le prestazioni, la ricerca rapida Exchange Mostra lo stesso comportamento descritto nella sezione causa.

Per aggirare questo problema, forzare 2016 Outlook per utilizzare l'indice di Windows Desktop Search (WDS) memorizzati nella cache locale. Per imporre a Outlook di passare alla ricerca WDS, modificare l'ambito di ricerca a Tutti gli elementi di Outlook , Tutte le cassette postalio le sottocartellecome illustrato nell'immagine riportata di seguito:

Schermata della casella di ricerca in Outlook 2016, visualizzare le opzioni di tutte le cassette postali, le sottocartelle e tutti gli elementi di Outlook

Outlook 2013 e nelle versioni precedenti

Se si dispone di Outlook 2013 o una versione precedente, potrebbe essere configurato per la connessione all'account di posta elettronica di Exchange utilizzando la modalità in linea di Outlook. Per aggirare questo comportamento, è possibile utilizzare Outlook in modalità cache. Per ulteriori informazioni, vedereAttivare o disattivare la modalità cache.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3166063 - Ultima revisione: 06/01/2016 18:12:00 - Revisione: 2.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • o365 kbgraphic kbgraphxlink kbmt KB3166063 KbMtit
Feedback