Servizio gestione licenze Desktop remoto potrebbe non essere avviato e potrebbe essere registrato l'evento ID 623

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3167312
Sintomi
Si consideri lo scenario seguente:

Si dispone di un Windows Server 2012 R2 con installato il ruolo Servizio licenze Desktop remoto.

Si riavvia il Windows Server 2012 R2 o riavvia il servizio Gestione licenze Desktop remoto.

In questo scenario, il servizio Desktop remoto potrebbe non riuscire a inizio e di evento ID 623 simile di seguito potrebbero essere registrati:

Nome: Nome applicazione: applicazione
Origine: ESENT
ID evento: 623
La categoria di attività: Gestore delle transazioni
Livello: errore
Parole chiave: classico
Utente: n/d
Computer: nomecomputer
Descrizione:
Svchost (PID) l'archivio versione per questa istanza (0) ha raggiunto la dimensione massima di 2Mb. È probabile che una transazione lunga è impedendo la pulitura dell'archivio versione, causandone l'aumento della dimensione. Gli aggiornamenti verranno rifiutati fino a quando la transazione a esecuzione prolungata completamente commit o rollback.
Cause
Questo problema può verificarsi se è presente una tabella interna di grandi dimensioni nel database remoto Desktop Licensing Service (RDLS).
Risoluzione
Avviso: L'errato utilizzo dell'Editor del Registro di sistema può causare seri problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possibile risolvere i problemi derivanti dall'errato utilizzo dell'Editor del Registro di sistema. Utilizzare l'Editor del Registro di sistema a proprio rischio.
  1. Avviare l'Editor del Registro di sistema (Regedt32.exe).
  2. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\TermServLicensing\Parameters
  3. Dal menu Modifica, fare clic su Aggiungi valore e quindi aggiungere il seguente valore del Registro di sistema:
    Nome valore: MaxVerPages
    Tipo di dati: REG_DWORD
    Radice: decimale
    Dati valore: 1024
    Intervallo è compreso tra 256 minimo a un massimo: 2048
  4. Chiudere l'Editor del Registro di sistema.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3167312 - Ultima revisione: 05/27/2016 12:56:00 - Revisione: 2.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard

  • kbmt KB3167312 KbMtit
Feedback