Al momento sei offline in attesa che la connessione Internet venga ristabilita

Come ripristinare un documento di Word perso ho perso una meil era un contatto dalla russia, come ritrovarlo?

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 316951
INTRODUZIONE
Documenti di Microsoft Word possono essere perduti in determinate situazioni. Ad esempio, il documento potrebbe essere perso se si verifica un errore che ne impone la chiusura, se si verifica un'interruzione dell'alimentazione durante la modifica o si chiude il documento senza salvare le modifiche. In questo articolo vengono illustrati i passaggi che è possibile utilizzare per tentare di recuperare il documento perso.

Nota Alcuni documenti persi potrebbero non essere recuperabili.
Informazioni
Utilizzare i metodi seguenti nell'ordine in cui sono presentati, a seconda della situazione.

Metodo 1: Ricerca il documento originale

Passaggi per Windows 8.1 o Windows 8

  1. Premere il tasto Logo di Windows + E per aprire Esplora risorse.
  2. Nella casella Cerca in questo PC, digitare il nome del documento e quindi premere INVIO.
  3. Se è elencato il documento di Word, fare doppio clic sul documento per aprirlo. Se il documento di Word che si sta cercando non è visualizzato, andare al passaggio 4.
  4. Nella finestra Cerca in questo PC , digitare *. docx e quindi premere INVIO.
  5. Se l'elenco dei risultati non contiene il documento di Word che si sta cercando, passare al metodo 2.

Procedura per Windows Vista o Windows 7

  1. Fare clic su Start Pulsante Start , digitare il nome del documento nella casella Inizia ricerca e quindi premere INVIO.
  2. Se l'elenco di File contiene il documento, fare doppio clic sul documento per aprirlo in Word.

    Se l'elenco dei File non contiene il documento, andare al passaggio 3.
  3. Fare clic su Start Pulsante Start , tipo *. doc Nella casella Inizia ricerca e quindi premere INVIO.

    Nota Per i documenti di Microsoft Office Word 2007 o Word 2010, digitare *. docx.
  4. Se l'elenco File non contiene il file, passare al metodo 2.

Procedura per Microsoft Windows XP

  1. Fare clic su Start, fare clic su Cerca e quindi fare clic su File o cartelle.
  2. Nella casella denominata Cerca file o cartelle, digitare il nome del file.
  3. Nella casella Cerca in, fare clic su Risorse del Computer.
  4. Fare clic su Cerca ora. Se la casella di Ricerca non contiene il file, procedere con la procedura seguente per cercare tutti i documenti di Word.

  5. Nella casella Cerca file o cartelle denominate digitare *. doc. Per i documenti di Microsoft Office Word 2007 o Word 2010, digitare *. docx.
  6. Fare clic su Cerca ora.
  7. Se la casella di Ricercanon contiene il file, passare al metodo 2.

Metodo 2: Riavviare Word tolook per il documento recuperato

  1. Terminare tutti i processi correlati a Word.
    1. Premere Ctrl + Alt + Esc per aprire la finestra di dialogoTask Manager .
    2. Nella scheda Processi, fare clic su qualsiasi istanza di Winword.exe o Microsoft Word e quindi fare clic su Termina processo. Ripetere questo passaggio fino a quando non si dispongono di chiudere tutte le istanze di Winword.exe e Word.
      NotaSe è la prima volta utilizzando Task Manager Windows 8.1 o 8 di Windows, fare clic suulteriori dettagli per visualizzare tutti i processi.
    3. Chiudere la finestra di dialogo Task Manager di Windows .
  2. Riavviare Word e quindi vedere se il file mancante verrà visualizzato nel riquadro attività Ripristino documenti. Per impostazione predefinita, Word cerca i file di salvataggio automatico ogni volta che viene avviato.
  3. Fare doppio clic sui file di Salvataggio automatico uno alla volta. Se si trova il file di Word perso, salvarlo immediatamente.

Metodo 3: Cercare file di salvataggio automatico

Se non si apre il riquadro Ripristino, cercare manualmente il file di salvataggio automatico (file con estensione asd). A tale scopo, attenersi alla procedura, a seconda della versione di Word in esecuzione.

Passaggi per Word 2013

  1. Nella File menu, fare clic su Aprie quindi fare clic su Documenti recenti.
  2. Scorrere fino alla fine di tutti i documenti recenti e quindi fare clic suRecupera documenti non salvati.
  3. Se si trova il documento di Word che si sta cercando, fare doppio clic su esso per aprirlo.
  4. Salvare immediatamente.

Passaggi per Word 2010

  1. Nella File menu, fare clic su recenti.
  2. Fare clic su Recupera documenti non salvati.
  3. Se si trova il documento di Word che si sta cercando, fare doppio clic su esso per aprirlo.
  4. Salvare immediatamente.

Passaggi per Word 2007

  1. Fare clic sul Pulsante Microsoft Office e quindi fare clic su Opzioni di Word.
  2. Nel riquadro di spostamento, fare clic su Salva.
  3. Prendere nota del percorso nella casella percorso file salvataggio automatico e quindi fare clic su Annulla.
  4. Chiudere Word.
  5. Aprire la cartella di cui si è preso nota al passaggio 3.
  6. Cercare i file il cui nome termina in ASD (file con salvataggio automatico).
  7. Se si trova il documento di Word che si sta cercando, fare doppio clic su esso per aprirlo.
  8. Salvare immediatamente.

Passaggi per Word 2003 e Word 2002

  1. Scegliere Opzioni dal menu Strumenti.
  2. Fare clic sulla scheda Directory predefinite , fare doppio clic sul file di salvataggio automatico, prendere nota del percorso, fare clic su Annulla e quindi fare clic su Chiudi.

    Nota Nella finestra di dialogo Modifica posizione , è necessario fare clic sulla freccia nella casella nome di cartella per visualizzare l'intero percorso ai file di salvataggio automatico.
  3. Chiudere Word.
  4. Individuare il percorso file salvataggio automatico.
  5. Cercare i file il cui nome termina in ASD (file con salvataggio automatico).
  6. Se si trova il documento di Word che si sta cercando, fare doppio clic su esso per aprirlo.
  7. Salvare immediatamente.

Cercare file con estensione asd in tutte le cartelle

Se nella posizione identificata nell'elenco Nome cartella non è possibile individuare un file ASD (automatico), cercare qualsiasi file con estensione asd in tutta l'unità. A tale scopo, attenersi alla seguente procedura:
  1. Vedere il metodo 1 per eseguire una ricerca di file ASD.
  2. Scorrere i file per visualizzare quello che si sta cercando.
  3. Se non si è certi di quale file è quello giusto, copiare e salvare file ASD tutti in una posizione.
  4. Avviare Word.
  5. Fare clic su File > Apri.
  6. Individuare il percorso di aver salvato i file con estensione asd, fare clic su tutti i file *. * in quanto potrebbero non essere visualizzati i file con estensione asd.
  7. Fare clic per aprire il file ASD uno alla volta.
  8. Se si trova il file mancante, salvarlo immediatamente.

Metodo 4: Cercare file di backup di Word

Passaggi per Word 2013

  1. Avviare Word 2013.
  2. Fare clic sul pulsante di File menu, fare clic su Apri, fare clic su Computere quindi fare clic su Sfoglia.
  3. Individuare la cartella in cui è salvato il file mancante.
  4. Nell'elenco Tipo file (tutti i documenti Word), fare clic su Tutti i file. Il file di backup è in genere il nome "Backup di" seguito dal nome del file mancante.
  5. Fare clic sul file di backup e quindi fare clic su Apri.

Passaggi per Word 2010

  1. Avviare Word 2010.
  2. Scegliere il File menu, quindi Apri.
  3. Individuare la cartella in cui è salvato il file mancante.
  4. Nell'elenco Tipo file (tutti i documenti Word), fare clic su Tutti i file. Il file di backup è in genere il nome "Backup di" seguito dal nome del file mancante.
  5. Fare clic sul file di backup e quindi fare clic su Apri.

Passaggi per Word 2007

  1. Avviare Word 2007.
  2. Fare clic sul Pulsante Microsoft Officee quindi fare clic su Apri.
  3. Individuare la cartella in cui è salvato il file mancante.
  4. Nell'elenco tipo file selezionare Tutti i file. Il file di backup è in genere il nome "Backup di" seguito dal nome del file mancante.
  5. Fare clic sul file di backup e quindi fare clic su Apri.

Procedura per Microsoft Word 2002 o Microsoft Office Word 2003

  1. Avviare Word.
  2. Dal menu File, fare clic su Apri.
  3. Individuare la cartella in cui è salvato il file mancante.
  4. Scegliere la freccia nella casella Tipo file fare clic su Tutti i file *. *. Il file di backup è in genere il nome "Backup di" seguito dal nome del file mancante.
  5. Fare clic sul file di backup e quindi fare clic su Apri.

Cercare file wbk in tutte le cartelle

  1. Vedere il metodo 1 per eseguire una ricerca di file wbk (file di backup).
  2. Scorrere i file per visualizzare quello che si sta cercando.
  3. Se non si è certi di quale file è quello giusto, copiare e salvare i file wbk in una posizione.
  4. Avviare Word.
  5. Fare clic sul File > aperta.
  6. Individuare i file wbk e aprire uno alla volta.
  7. Se si trova il file mancante, salvarlo immediatamente.

Metodo 5: Ricerca dei file temporanei

  1. Fare riferimento al metodo 1 per eseguire una ricerca per i file *. tmp (temporanei).
  2. Se non si è certi di quale file è il file mancante, salvare tutti i file TMP in un percorso.
  3. Avviare Word.
  4. Fare clic su File > Apri.
  5. Individuare il percorso di aver salvato i file TMP e quindi fare clic su tutti i file *. *. Se non si sceglie tutti i file *. *, potrebbero non essere visualizzati i file tmp.
  6. Aprire il file TMP uno alla volta.
  7. Se si trova il file mancante, salvarlo immediatamente.
Per ulteriori informazioni sulla modalità di crea e utilizza i file temporanei di Word, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
211632 Descrizione di come Word crea file temporanei

Metodo 6: Cercare file "~"

Alcuni nomi di file temporanei iniziano con il carattere tilde (~). Per trovare questi file, attenersi alla seguente procedura:
  1. Fare riferimento al metodo 1 per eseguire una ricerca di ~ *. * (file temporanei).
  2. Fare riferimento al metodo 5 per controllare i file temporanei.

Metodo 7: Controllare il Cestino

  1. Sul desktop, aprire il Cestino.
  2. Se si trova il documento di Word, pulsante destro del mouse e quindi fare clic su Ripristina.
    Nota Il documento viene restituito nella posizione originale. Se non si conoscono in esso è effettivamente ripristinato, fare riferimento al metodo 1 per eseguire una ricerca.
  3. Individuare e fare doppio clic sul documento.
Come risolvere i problemi relativi a documenti danneggiati
Per ulteriori informazioni sulla risoluzione dei documenti di Word danneggiati, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
826864 Come risolvere i documenti danneggiati di Word
918429 Come risolvere i problemi relativi a documenti danneggiati in Word 2007 e Word 2010
Riferimenti
Per ulteriori informazioni sul salvataggio automatico, fare clic sui numeri per visualizzare gli articoli della Microsoft Knowledge Base riportato di seguito:
212273 Perché non si riesce a recuperare un documento perso
156574 Che cos'è la funzione di salvataggio automatico in Word?
211762 Il salvataggio automatico di lavoro corrente (documento aperto)
107686 Come Word crea e recupera i file di salvataggio automatico
INF WD2002 WD2003 WD2007 WD2010 word2010

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 316951 - Ultima revisione: 09/18/2016 02:33:00 - Revisione: 8.0

  • kbhowto ocsso kbmt KB316951 KbMtit
Feedback