Il computer è bloccato in un ciclo di riavvio infinito dopo l'aggiornamento da Windows 98 o da Windows Me

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Dopo avere completato il processo di aggiornamento da Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me) a Microsoft Windows XP e avere riavviato il computer, è possibile che il processo di riavvio si interrompa dopo la schermata di avvio di Windows XP, il computer si arresti e il processo di riavvio venga nuovamente ripetuto senza mai essere portato a termine, cosicché il computer rimane bloccato in un ciclo di riavvio infinito.
Cause
Questo comportamento può verificarsi se prima dell'aggiornamento a Windows XP nel computer era installato pcAnywhere di Symantec Corporation. Questa versione di pcAnywhere potrebbe non essere compatibile con l'aggiornamento di Windows XP. Le versioni di pcAnywhere precedenti alla 10.5 non sono infatti compatibili con Windows XP. Questo problema si è verificato anche con la versione 10.5 505 di pcAnywhere. Per informazioni sulla compatibilità del prodotto, contattare Symantec.
Risoluzione
Per risolvere questo problema, rimuovere pcAnywhere dal computer. Per continuare a garantire l'accesso a desktop remoti è possibile utilizzare Desktop remoto di Windows XP.

Per rimuovere pcAnywhere dal computer, attenersi alla procedura seguente:
  1. Riavviare Windows in modalità provvisoria.
  2. Scegliere Start, quindi Impostazioni e infine Pannello di controllo.
  3. Nel Pannello di controllo fare doppio clic su Installazione applicazioni.
  4. Nella finestra di dialogo Installazione applicazioni selezionare pcAnywhere nell'elenco Programmi attualmente installati, quindi scegliere Cambia/Rimuovi.
  5. Attenersi alle istruzioni visualizzate per rimuovere il programma.
  6. Riavviare Windows in modalità normale.
Per rimuovere manualmente pcAnywhere, contattare Symantec oppure cercare nel database in linea Symantec l'ID documento 2001111210465912.
Informazioni
Per ulteriori informazioni sull'utilizzo della modalità provvisoria in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
315222 Descrizione delle opzioni di avvio in modalità provvisoria in Windows XP
Mediante Desktop remoto di Windows XP è possibile accedere a una sessione di Windows sul proprio o su un altro computer. Per ulteriori informazioni sull'utilizzo di Desktop remoto di Windows XP, digitare il testo riportato di seguito nella casella Cerca nella Guida di Windows XP:
introduzione a Desktop remoto
Nell'elenco Risultati di ricerca scegliere Introduzione a Desktop remoto.

Per ulteriori informazioni su come contattare Symantec Corporation, fare clic sul numero dell'articolo della Microsoft Knowledge Base appropriato fra quelli riportati di seguito:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Proprietà

ID articolo: 318018 - Ultima revisione: 01/12/2015 19:46:49 - Revisione: 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbnosurvey kbarchive kb3rdparty kbprb KB318018
Feedback