Errore "Impossibile configurare writeback password" quando si esegue la procedura guidata Connetti AD Azure

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PROBLEMA
Quando si esegue la procedura guidata Connetti AD Azure, viene visualizzato il seguente messaggio di errore durante la configurazione di writeback password:
Impossibile configurare il writeback di password. Assicurarsi di disporre della licenza richiesta.
Cause
Questo problema si verifica se una o entrambe le seguenti condizioni sono vere:
  • L'account amministratore che viene utilizzato per impostare Azure Connect di Active Directory non dispone della licenza appropriata.
  • L'ora sul server in cui è installato Azure Connect di Active Directory non è sincronizzato.
SOLUZIONE

Metodo 1: Assicurarsi di utilizzare l'account administrator corretto

Assicurarsi che l'account amministratore che consente di attivare il writeback password sia un account di amministratore di cloud (creato in Active Directory Azure) e non un account federato (creato in Active Directory locale e sincronizzati con Active Directory Azure). Inoltre, assicurarsi che l'account disponga dell'appropriata licenza di abbonamento AD Azure.

Per ulteriori informazioni sulle sottoscrizioni AD Azure, vedere https://www.microsoft.com/en-us/cloud-Platform/Azure-Active-Directory-Pricing.

Metodo 2: Verificare che il tempo non è inclinato

Server di riferimento ora autorevole ilIl, attenersi alla procedura nella sezione "Configurazione del servizio ora di Windows per utilizzare un'origine ora esterna" del seguente articolo della Microsoft Knowledge Base:
816042 "AccessDenied 1007" o "Verificare l'ora di sistema" errore quando si esegue la procedura guidata Configurazione ibrida

Assicurarsi che l'ora di serveron installato Connetti AD Azure corrisponda l'ora del server di riferimento ora autorevole.
ULTERIORI INFORMAZIONI
Se il problema che stai riscontrando è uno scenario in cui vi sia una grande differenza tra l'ambiente locale e i servizi cloud di Microsoft,
youmay, vedere le seguenti voci nei registri di sincronizzazione di Azure Connect di Active Directory. I registri si trovano nella cartella the%appdata%\Local\AADConnect.
Error <Date> <Time> ADSync 6306 Server "The server encountered an unexpected error while performing an operation for the client.
Error <Date> <Time> ADSync 6800 MA Extension "The password management extension encountered an error. The stack trace is: ""Couldn't connect to any service bus endpoint(s)
Error <Date> <Time> PasswordResetService 32001 None TrackingId: 3f369fe9-c121-4450-8661-82b095bdbf0a, Couldn't connect to any service bus endpoint(s), Details: 
Error <Date> <Time> PasswordResetService 31044 None TrackingId: 3f369fe9-c121-4450-8661-82b095bdbf0a, Password writeback service is not in a healthy state. No serviceHost for service bus endpoints are in running state. Please refer aka.ms/ssprtroubleshoot, Details: Version: 5.0.0.686
Ulteriore assistenza? Vai alCommunity di Office 365 sito Web.

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Properti

ID Artikel: 3185990 - Tinjauan Terakhir: 08/27/2016 18:33:00 - Revisi: 2.0

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