Password non sincronizzata da Active Directory Azure nella directory locale locale dopo che viene modificata o reimpostare la password

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Sintomi
Quando la reimpostazione della password o eseguire un'azione di modifica della password, la password non è sincronizzata da Azure Active Directory (AD Azure) nella directory locale locale quando si utilizza Connetti AD Azure.

Inoltre, gli utenti di che venga visualizzato il seguente messaggio o la password non scriverà nuovamente la directory locale:
Impossibile elaborare la richiesta

Siamo spiacenti, ma è possibile reimpostare la password in questo momento. Ciò è dovuto a un problema di connettività temporanea, quindi, se si riprova successivamente, reimpostazione password potrebbero riuscire. Se il problema persiste, rivolgersi all'amministratore per reimpostare la password per l'utente.
Cause
Canoccur questo problema per molte ragioni. Di seguito è un elenco di cause note:
  • Per il writeback di password non vengono soddisfatti i prerequisiti.
  • Autorizzazioni non impostate correttamente per il writeback di password.
  • L'agente di reimpostazione password in Azure Connect di Active Directory non è in esecuzione.
  • Altre 's un problema di connettività di rete tra il servizio di reimpostazione password in Active Directory Azure e dell'ambiente locale in cui è in esecuzione Azure Connect di Active Directory.
Risoluzione
Prima risolvere il problema, è importante sapere quali scenari consentono password writeback. Nella tabella seguente sono elencati gli scenari in cui password writeback si verifica e non si verifica.
Scenario Writeback di password
Utenti che eseguono resetthrough password self-service https://passwordreset.microsoftonline.com
Amministratori che eseguono resetthrough password self-service https://passwordreset.microsoftonline.com
Modifica della password nelle applicazioni personali o nel portale di Office 365
Adminswho di eseguire la reimpostazione della password tramite il portale di gestione di Azure
Reimposta gli amministratori che eseguono la password tramite il centro di amministrazione di Office 365No
Nuovo utente creationthrough di Passwordsat il portale di gestione di Azure, centro di amministrazione di Office 365 o modulo AD PowerShell AzureNo
Gli amministratori che utilizzano il Set-MsolUserPasswordcmdlet mediante il modulo di AD PowerShell AzureNo
Per risolvere questo problema, vedere la sezione "Risoluzione dei problemi di Password Writeback" delCome risolvere i problemi di gestione delle Password.

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Proprietà

ID articolo: 3187256 - Ultima revisione: 09/07/2016 22:39:00 - Revisione: 2.0

Microsoft Azure Active Directory

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