Problema di recapito posta dopo cassette postali viene eseguita la migrazione a Office 365 dedicato/ITAR (vNext)

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Sintomi
Dopo avere spostata la cassetta postale di Microsoft Office 365 dedicato/ITAR (vNext), è possibile che si verifichi uno dei seguenti problemi:
  • Non si riceve tutti il tuo indirizzo email.
  • Quando un utente tenta di inviare posta a (l'utente appena migrata), ricevono un rapporto di mancato recapito (NDR).
Cause
Come parte del processo di spostamento per vNext, gli oggetti vengono bloccati nell'ambiente precedente dedicato. Se un utente non è stato bloccato in modo corretto, MMSSPP continuerà ad aggiornare il targetAddress e proxyAddresses attributi e potrebbe causare un problema di recapito della posta.
Risoluzione
Le migrazioni da legacy dedicato ad vNext organizzate e configurate con risorse di distribuzione di Microsoft. Questo processo prevede i seguenti passaggi per assicurarsi che la migrazione è completata nel più efficiente e con effetto solo sull'utente finale possibile:
  1. Processo di writeback iniziale (attualmente manuale * e completati da Microsoft)

    Alcune informazioni di directory (ad esempio, msExchMailboxGuid e publicDelegates) devono essere trasferiti dalla directory dedicata ad Active Directory di Azure. A tale scopo, le informazioni necessarie vengono estratti dalla directory dedicata e scritte ad Active Directory locale. A questo punto, AAD Sync/viene usata per trasferire le informazioni fino al cloud. Il writeback eseguita manualmente e coordinato con le risorse di distribuzione Microsoft sulle migrazioni.
  2. Licenza oggetto vNext e fornire agli utenti in batch per il team EXO (cliente)

    Non appena viene completato il processo di writeback, il cliente eseguirà le operazioni batch e licenza oggetti eseguendo lo script fornito dal team di assistenza EXO nella documentazione di configurazione. Poiché il msExchMailboxGuid elemento viene copiato dal legacy dedicato a on-premise AD vNext, ciò impedisce che una nuova cassetta postale viene eseguito il provisioning e assicura che lo spostamento viene completato correttamente.

  3. Il blocco di cassette postali (manuali, completato da Microsoft)

    Prima di inviare gli spostamenti, le cassette postali sono bloccate. Pertanto, la targetAddress e proxyAddresses le proprietà non vengono aggiornate da MMSSPP. Dopo lo spostamento della cassetta postale di origine verrà configurata dal servizio replica di cassette postali (Signora) per assicurare il recapito della posta. Questi attributi devono rimanere bloccati in modo permanente dopo la migrazione per evitare eventuali modifiche.
  4. Pre-seeding (Signora)

    Un gruppo di cassette postali verrà inclusi in un batch di migrazione fornito dal cliente per la risorsa di distribuzione Microsoft. Questa operazione deve essere completata diverse settimane prima della cassetta postale viene eseguita la migrazione in modo che la nuova cassetta postale può essere pre-seeding in vNext.
  5. Migrazione finali (Signora)

    Spostare le cassette postali viene completata in data e ora richiesto dal cliente.
  6. Writeback finale (attualmente manuale *, completato da Microsoft)

    Entro tre giorni lavorativi, verrà completato un writeback finale. Aggiornata le proprietà sono targetAddress, msExchRecipientTypeDetails, msExchRemoteRecipientType, msExchRecipientDisplayTypee proxyAddresses.
Se esiste un rapporto di posta problemi di recapito dopo la migrazione, è necessario raccogliere le seguenti informazioni:
  • Rapporti di mancato recapito (NDR), se disponibile

Verificare la configurazione dell'oggetto nell'ambiente precedente dedicato. L'oggetto deve essere un RemoteUserMailbox con un attributo ExternalEmailAddresse di un suffisso *. onmicrosoft.com:
get-recipient john@contoso.com | fl ExternalEmailAddress,RecipientTypeDetails
ExternalEmailAddress          : SMTP:john@contoso.onmicrosoft.comRecipientTypeDetails          : RemoteUserMailbox

ExternalEmailAddress deve essere un indirizzo di posta elettronica nella cassetta postale vNext.

Se non vi sono problemi che l'oggetto di origine in legacy dedicato non è configurato correttamente, coinvolgere, Microsoft per ulteriori indagini.

* È un progetto in corso per automatizzare il processo di writeback. Non appena l'automazione è stato definito, writeback verranno eseguita in modo continuo e saranno necessari passaggi aggiuntivi.

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Properti

ID Artikel: 3189107 - Tinjauan Terakhir: 09/05/2016 02:53:00 - Revisi: 2.0

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