Gli utenti in linea di Exchange che utilizzano Outlook per iOS e Android e dispositivo di accesso (ABQ) in modo imprevisto vengono messi in quarantena

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PROBLEMA
Disponibili per gli utenti in linea di Exchange che utilizzano Outlook per iOS e Android e che utilizzano anche le regole di accesso periferica (ABQ) che sono state inaspettatamente quarantena. Questo problema si verifica nelle seguenti condizioni:
  • Del tenant DefaultAccessLeveproprietà l configurato tramite Set-ActiveSyncOrganizationSettings è impostata su un valore di Quarantena o Blocco.
  • Amministratore tenant consentito precedentemente Outlook per iOS e Android timbrando il DeviceID nel ActiveSyncAllowedDeviceIDs proprietà della cassetta postale.
  • I dispositivi non sono gestiti da Microsoft Intune.
CAUSA
Modifica il protocollo di back-end come dati della cassetta postale di Office 365 accedere tramite Outlook per iOS e Android applicazioni cambia l'ID della periferica che utilizza l'applicazione per connettersi a Exchange Online. In seguito alla modifica DeviceID, dispositivi che erano consentiti in precedenza diventano messi in quarantena riconosciuto come nuovi dispositivi.
SOLUZIONE
Contattare il supporto tecnico e chiedere al cliente il rappresentante del servizio che consentono di sbloccare il dispositivo.

In alternativa, utilizzare uno dei seguenti metodi per sbloccare il dispositivo:
  • Utilizzare il centro di amministrazione di Exchange per sbloccare i singoli dispositivi. A tale scopo, attenersi alla seguente procedura:
    1. Accedi al centro di amministrazione di Exchange. Per ulteriori informazioni, vedereCentro di amministrazione di Exchange in Exchange Online.
    2. Fare clic su dispositivi mobilie quindi in Dispositivi messi in quarantena, selezionare il pulsante Consenti per ogni Outlook per iOS e i dispositivi Android app che deve essere sbloccato.
  • Utilizzare PowerShell remoto per sbloccare tutti i dispositivi. A tale scopo, attenersi alla seguente procedura:
    1. Connessione a Exchange Online tramite PowerShell remoto. Per ulteriori informazioni, vedere Connettersi a Exchange Online PowerShell.
    2. Copiare e incollare il codice seguente in una sessione di PowerShell remoto:
      function FixUnblock{$Mbxs = Get-CASMailbox -ResultSize 10000 | ?{$_.ActiveSyncAllowedDeviceIDs -ne $null } foreach($Mbx in $Mbxs){write-host $Mbx.Id$IdList = Get-MobileDevice -Mailbox $Mbx.Id | where {$_.DeviceModel -eq "Outlook for iOS and Android" -and $_.ClientType -eq "REST" -and $_.DeviceAccessState -ne "Allowed" -and $_.FirstSyncTime -ge "9/13/2016"} $CasDevice = Get-CasMailbox $Mbx.Idforeach( $Id in $IdList) { $CasDevice.ActiveSyncAllowedDeviceIDs += $Id.DeviceId }Set-CasMailbox $Mbx.Id -ActiveSyncAllowedDeviceIDs $CasDevice.ActiveSyncAllowedDeviceIDs}}
    3. Nella sessione remota di PowerShell, eseguire la funzione. A tale scopo, digitare FixUnblock, quindi premere INVIO.

STATO
Microsoft ha confermato che si tratta di un problema relativo a Exchange Online e di Outlook per iOS e Android App Microsoft sviluppa e distribuisce una soluzione a lungo termine per risolvere il problema sottostante ed evitare futuri reoccurrences.
ULTERIORI INFORMAZIONI
Ulteriore assistenza? Vai al Community di Office 365 sito Web.

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Proprietà

ID articolo: 3193518 - Ultima revisione: 09/19/2016 15:59:00 - Revisione: 2.0

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