Criterio di conservazione non funziona più dopo avere spostata una cassetta postale dall'ambiente locale a Exchange Online

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3194755
PROBLEMA
Quando si sposta una cassetta postale dall'ambiente di Exchange locale a Exchange Online in una distribuzione ibrido, il criterio di conservazione applicato alla cassetta postale non funziona.

Questo problema si verifica anche se è stata eseguita una o entrambe le operazioni seguenti:

  • Ricreare il criterio di conservazione e lo assegna alla cassetta postale.
  • Ricreare il tag di conservazione e aggiunto al criterio di conservazione.
CAUSA
Mantenimento è abilitato per la cassetta postale. Per impostazione predefinita, conservazione viene attivato quando una cassetta postale viene spostata dall'organizzazione locale a Exchange Online. Quando una cassetta postale viene inserita in attesa di conservazione, l'elaborazione del criterio di conservazione per tale cassetta postale è stato sospeso.

Per verificare che conservazione sia attivato su una cassetta postale, attenersi alla seguente procedura:

  1. Connessione a Exchange Online tramite PowerShell remoto. Per ulteriori informazioni, vedere Connettersi a Exchange Online PowerShell.
  2. Eseguire il comando seguente:
    Get-mailbox user@contoso.com | fl
  3. Esaminare l'output. Se il RetentionHoldEnabled parametro è impostato su True, mantenimento è abilitato.
SOLUZIONE
Disattivare conservazione nella cassetta postale. A tale scopo, attenersi alla seguente procedura:

  1. Connessione a Exchange Online tramite PowerShell remoto. Per ulteriori informazioni, vedere Connettersi a Exchange Online PowerShell.
  2. Eseguire il comando seguente:
    Set-Mailbox user@contoso.com - RetentionHoldEnabled $false
ULTERIORI INFORMAZIONI
Ulteriore assistenza? Vai a Microsoft Community o il Forum TechNet di Exchange.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3194755 - Ultima revisione: 10/13/2016 23:10:00 - Revisione: 2.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365 hybrid kbmt KB3194755 KbMtit
Feedback