Errore "Impossibile localizzare le cartelle predefinite" quando un utente tenta di modificare i nomi di cartella predefinita in Outlook sul web in un'altra lingua

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3196480
PROBLEMA
Un utente non è in grado di modificare i nomi di cartella predefiniti, quali posta in arrivo e posta inviata, in Outlook sul web in un'altra lingua. Quando l'utente specifica una lingua nella casellalingua e quindi seleziona la casella di controllo Rinomina le cartelle predefinite in modo che i nomi corrispondono alla lingua specificatanel "area impostazioni di tempo e" pagina Outlook sul web, venga visualizzato il seguente messaggio di errore:
L'operazione di localizzazione delle cartelle predefinite della cassetta postale "User@Contoso.com" non riuscita: Impossibile localizzare le cartelle predefinite.
Inoltre, è possibile che sia le azioni seguenti per tentare di ripristinare i nomi di cartella predefiniti per la nuova lingua, ma non di risolvere il problema:
  • Eseguire il/ResetFolderNames Outlook.exe .
  • Eseguire il comando seguente:
    Set-MailboxRegionalConfiguration -id <alias> -LocalizeDefaultFolderName:$true -Language <Language_code_to_switch_to> -DateFormat <your_preferred_DateFormat>
CAUSA
La cassetta postale contiene una o più cartelle il cui nome è identico a uno o più nomi di cartella predefiniti nella nuova lingua. Le cartelle predefinite sono in arrivo, posta inviata, bozze, posta elettronica indesiderata, le sottoscrizioni RSS e posta eliminata.

Ad esempio, la cassetta postale contiene una cartella denominata "Postvak In", che è il nome olandese per "Inbox". Il problema viene riscontrato da un utente se si tenta di cambiare la lingua di toDutch i nomi di cartella predefinito perché esiste già una cartella denominata "Postvak In".
SOLUZIONE
Rinominare le cartelle esistenti nella cassetta postale in modo che abbiano nomi univoci. Specificare una lingua, quindi selezionare la casella di controllo per rinominare le cartelle predefinite in base alla lingua specificata.
ULTERIORI INFORMAZIONI
Ulteriore assistenza? Vai aMicrosoft Community.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3196480 - Ultima revisione: 10/01/2016 00:49:00 - Revisione: 1.0

Microsoft Exchange Online

  • o365 kbmt KB3196480 KbMtit
Feedback