"550 5.1.10 RESOLVER. ADR RecipientNotFound"rapporto di mancato recapito messaggio di errore quando un utente di Office 365 tenta di inviare posta a utenti locali in una distribuzione ibrido

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PROBLEMA
Un utente di Office 365 in grado di inviare messaggi di posta elettronica agli utenti di Exchange locale in una distribuzione di Exchange ibrido. L'utente di Office 365 riceve il seguente rapporto di mancato recapito (NDR):
Impossibile recapitare il messaggio a User@Contoso.com.
Impossibile trovare l'utente presso contoso.com

Rapporto di mancato recapito contenente il codice di errore seguente:
550 5.1.10 RESOLVER. ADR RecipientNotFound; Destinatario non viene trovato da ricerca dell'indirizzo SMTP
CAUSA
Ciò si verifica se il userwas creato in Office 365. In questo scenario, l'ambiente di Exchange locale è associato alcun oggetto a cui fare riferimento per l'utente. Pertanto, tutte le query per il SMTP indirizzo hanno esito negativo.
SOLUZIONE
Creare una cassetta postale remota nell'ambiente locale e quindi attendere o forzare la sincronizzazione directory. A tale scopo, attenersi alla seguente procedura:
  1. Creare un oggetto locale per la cassetta postale cloud utilizzando il Nuovo-RemoteMailbox cmdlet di Exchange Management Shell.

    Nota Questo oggetto deve avere il nome stesso, alias e nome principale utente (UPN) come cassetta postale di cloud.

    Per ulteriori informazioni, vedere Nuovo-RemoteMailbox.
  2. Impostare il ExchangeGuid proprietà sul nuovo oggetto locale creato nel passaggio 1 per associare la cassetta postale cloud. A tale scopo, attenersi alla seguente procedura:
    1. Connettersi a Exchange Online utilizzando un PowerShell remoto.

      Per ulteriori informazioni su come effettuare questa operazione, vedere Connettersi a Exchange Online PowerShell.
    2. Utilizzare il Get-Mailbox cmdlet di per recuperare il valore di ExchangeGuid proprietà della cassetta postale cloud. Ad esempio, eseguire il comando seguente:

      Get-Mailbox <MailboxName> | FL ExchangeGuid
      Per ulteriori informazioni, vedere Get-Mailbox
    3. Aprire Exchange Management Shell sul server di Exchange locale.
    4. Utilizzare il Set-RemoteMailbox cmdlet di per impostare il valore di ExchangeGuid proprietà dell'oggetto locale per il valore recuperati nel passaggio 2b. Ad esempio, eseguire il comando seguente:

      Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
      Per ulteriori informazioni, vedere Set-RemoteMailbox.
  3. Attendere la sincronizzazione di directory. In alternativa, è possibile forzare la sincronizzazione delle directory.

    Per ulteriori informazioni, vedere Sincronizzare le directory.
  4. Assicurarsi che l'oggetto utente di Office 365 è visualizzato come "Sincronizzate con Active Directory".
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Properti

ID Artikel: 3197393 - Tinjauan Terakhir: 10/07/2016 21:45:00 - Revisi: 1.0

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