Impossibile ottenere una risorsa di interrupt per una periferica PCI a PCI

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 322302
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Le seguenti condizioni, il dispositivo di bridge PCI-PCI potrebbe non ricevere una risorsa di interrupt viene segnalata da bridge di:
  • Si sta utilizzando un computer basato su Intel.
  • Il computer utilizza uno dei seguenti Hardware Abstraction Layer (HAL):
    • Un HAL standard.
    • Un non-HAL Advanced Configuration and Power Interface (ACPI) processori uni MPS.
    • Un HAL di MPS multiprocessore non ACPI.
Cause
Questo problema potrebbe essere causato da un problema nei seguenti HAL:
  • Halapic.dll - "PC uniprocessore MPS"
  • Halmps.dll - "PC multiprocessore MPS"
  • HAL.dll - "PC standard" (HAL monoprocessore)
Risoluzione

Windows 2000

Informazioni sul Service Pack

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date         Time   Version        Size    File name   ------------------------------------------------------   05-Jun-2002  14:27  5.0.2195.5866  95,456  Hal.dll   05-Jun-2002  14:27  5.0.2195.5866  92,192  Halapic.dll   05-Jun-2002  14:27  5.0.2195.5866  93,632  Halmps.dll				

Windows XP

Per risolvere il problema, procurarsi l'ultimo service pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere Windows XP Service Pack più recente
Status

Windows 2000

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato innanzitutto corretto in Microsoft Windows 2000 Service Pack 4.

Windows XP

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows XP.
Informazioni
Per ulteriori informazioni su come ottenere la correzione rapida per Windows 2000 Datacenter Server, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
265173Il programma Datacenter e il prodotto di Windows 2000 Datacenter Server
Per ulteriori informazioni sull'installazione di un gruppo di correzioni rapide con un solo riavvio, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
296861Utilizzare QChain.exe per installare numerose correzioni rapide con un solo riavvio
kbBaseOS irq

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 322302 - Ultima revisione: 02/26/2014 23:25:18 - Revisione: 2.7

Microsoft Windows 2000 Server SP1, Microsoft Windows 2000 Server SP2, Microsoft Windows 2000 Service Pack 3, Microsoft Windows 2000 Advanced Server SP1, Microsoft Windows 2000 Advanced Server SP2, Microsoft Windows 2000 Advanced Server SP3, Microsoft Windows 2000 Professional SP1, Microsoft Windows 2000 Professional SP2, Microsoft Windows 2000 Service Pack 3, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbenv kbfix kboswin2000fix kbwin2000presp4fix kbwinxpsp1fix KB322302 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)