Lo strumento URLScan può causare problemi in Outlook Web Access

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Sintomi
Quando si utilizza Microsoft Outlook Web Access (OWA), è possibile che si verifichi uno o più dei seguenti sintomi:
  • Apre la cartella Posta in arrivo e vengono visualizzate tutte le icone, ma viene visualizzato un messaggio di "Caricamento..." in cui si prevede di visualizzare l'elenco messaggio. Se si tenta di visualizzare le cartelle pubbliche, lo schermo è vuoto. Se si utilizza OWA con Netscape Navigator per visualizzare la posta in arrivo e cartelle pubbliche, verranno elencati tutti i messaggi.
  • Quando si tenta di accedere, viene visualizzato il seguente messaggio di errore:
    Impossibile trovare l'elemento. Potrebbe essere stato eliminato.
  • Quando si tenta di aprire i messaggi contenenti determinati caratteri nella casella oggetto , è visualizzato il seguente messaggio di errore nel browser:

    Impossibile trovare la pagina

    La pagina che si sta cercando è stata rimossa, rinominata o temporaneamente non disponibile.

    Procedere come segue:

    -Se si digita l'indirizzo della pagina nella barra degli indirizzi, assicurarsi di utilizzare la che sia stato digitato correttamente.

    -Aprire la home page <server> e quindi cercare i collegamenti alle informazioni desiderato.

    -Scegliere il pulsante Indietro per provare un altro collegamento.

    HTTP 404 - File non trovato

Si è stabilito che non vi siano senza periferiche di rete, ad esempio firewall o router, che bloccano le comunicazioni tra il client e il server Web di OWA.
Cause
Questi sintomi si verificano se è installato lo strumento URLScan nel server Web in cui OWA è installato e non sono state modificate le impostazioni predefinite.

Per ulteriori informazioni sullo strumento URLScan, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
Risoluzione
Per risolvere il problema, utilizzare uno dei seguenti metodi.

Metodo 1: Modificare le impostazioni di URLScan

Per modificare le impostazioni di URLScan per consentire ulteriori Web Distributed Authoring e verbi Versioning (WebDAV) e i verbi HTTP (Hypertext Transfer Protocol) attraverso URLScan, è necessario modificare il file URLScan.ini. Per ulteriori informazioni su come modificare il file URLScan.ini, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
309508Configurazioni di IISlockD e URLscan in ambiente Exchange

Metodo 2: Rimuovere lo strumento URLScan

Per rimuovere lo strumento URLScan, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. fare doppio clic su programmi di installazione.
  3. Fare clic su strumento UrlScan di IIS 2.0 (disinstallazione) e quindi fare clic su Cambia/Rimuovi .
  4. Fare clic su per riavviare Internet Information Services (IIS).
  5. Fare clic su OK per confermare il percorso del file registro URLScan e quindi fare clic su Chiudi .
Informazioni
Per impostazione predefinita, i blocchi di utilità URLScan accedere ai messaggi che contengono i seguenti caratteri nella casella oggetto per i seguenti motivi:
   ..  ; Does not allow directory traversals   ./  ; Does not allow trailing dot on a directory name   \   ; Does not allow backslashes in URL   :   ; Does not allow alternate stream access   %   ; Does not allow escaping after normalization   &   ; Does not allow multiple CGI processes to run on a single request				
Nota se si modifica ".."a"../ ", le richieste sono protetti dallo scorrimento, e sono consentiti i messaggi posta elettronica con i puntini di sospensione (...) nell'oggetto. Per ulteriori informazioni sull'utilità URLScan, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
309508Configurazioni di IISlockD e URLscan in ambiente Exchange
calendario vuoto vuota cartella Posta in arrivo della cassetta postale ISAPI filtro URL Scan

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Proprietà

ID articolo: 325965 - Ultima revisione: 12/07/2015 11:46:20 - Revisione: 4.8

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 5.5 Standard Edition

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