Al momento sei offline in attesa che la connessione Internet venga ristabilita

WD2000: Come tenere traccia e gestire le revisioni in un documento di Word

Per la versione di questo articolo relativa a Microsoft Word 2002, vedere 305216.
Sommario
Le informazioni contenute in questo articolo sono state adattate da testo fornito da Microsoft Press.

Viene descritto come tenere traccia, apportare modifiche a un documento e accettare o rifiutare le modifiche.
Informazioni
Quando si condividono documenti con altri utenti è possibile tenere traccia delle modifiche in modo da visualizzare esattamente se è stato aggiunto o eliminato del testo. Le revisioni possono quindi essere accettate o rifiutate una alla volta o tutte insieme. Se i revisori restituiscono le modifiche in documenti distinti, queste possono essere unite in un unico documento per consentirne la revisione. Se si desidera mantenere una registrazione delle modifiche apportate a un documento, è possibile salvare diverse versioni nello stesso documento.

Tenendo traccia delle modifiche in un documento è possibile effettuare revisioni senza perdere il testo originale. Se si attiva la traccia delle revisioni, il testo rivisto viene visualizzato con un altro colore rispetto al testo originale e le modifiche vengono contrassegnate con appositi segni, quali sottolineature, per distinguere il testo rivisto da quello originale.

Per impostazione predefinita, il testo inserito viene sottolineato e visualizzato con un colore diverso. Nel margine a sinistra del testo modificato viene inoltre aggiunta una riga verticale per consentire di individuare più facilmente le modifiche nel documento.

Per attivare le revisioni, fare clic con il pulsante destro del mouse su una barra degli strumenti, scegliere Revisioni dal menu di scelta rapida per visualizzare la barra degli strumenti Revisioni, quindi fare clic sul pulsante Revisioni. Tutte le modifiche apportate saranno contrassegnate da segni di revisione.

NOTA: per disattivare la traccia delle revisioni durante la modifica, fare clic sul pulsante Revisioni sulla barra degli strumenti Revisioni. Quando la funzionalità Revisioni è attivata, sulla barra di stato nella parte inferiore del documento viene visualizzato "REV", quando la funzionalità viene disattivata, "REV" diventa inattivo.

Se i segni di revisione disturbano la visualizzazione, è possibile tenere traccia delle modifiche senza mostrarle sullo schermo. Con la funzionalità di revisione attivata, fare clic sulla freccia di selezione accanto a Visualizza per revisione, quindi selezionare Finale. Una volta completata la modifica del documento, fare clic sulla freccia di selezione accanto a Visualizza per revisione, quindi selezionare Commenti finali per visualizzare le modifiche nel documento. Tramite l'elenco Visualizza per revisione è possibile specificare se le revisioni saranno identificate. Inoltre è possibile utilizzare la casella di riepilogo Visualizza per selezionare i tipi di revisioni che verranno visualizzati nella finestra del documento.

Quando si rivedono le revisioni, è possibile accettarle o rifiutarle una alla volta o tutte insieme. Se si accetta una modifica, i segni di revisione vengono rimossi automaticamente. Se si accetta un'eliminazione di testo, questo viene eliminato automaticamente dal documento. Se si accetta un inserimento di testo, il nuovo testo viene lasciato nel documento. Se si rifiuta una modifica, viene ripristinato il testo originale.

Per rivedere le modifiche, utilizzare la barra degli strumenti Revisioni. È possibile rivedere le modifiche una alla volta utilizzando i pulsanti Modifica successiva e Modifica precedente. Utilizzare quindi i pulsanti Accetta revisione o Rifiuta revisione per accettare o rifiutare le revisioni. Per accettare tutte le modifiche contemporaneamente fare clic sulla freccia di selezione accanto a Accetta revisione, quindi fare clic su Accetta tutte le revisioni nel documento. Per rifiutare tutte le modifiche contemporaneamente fare clic sulla freccia di selezione accanto a Rifiuta revisione, quindi fare clic su Rifiuta tutte le revisioni nel documento.

Se si desidera mantenere una registrazione delle modifiche apportate a un documento, è possibile salvare diverse versioni nello stesso documento. Il salvataggio di diverse versioni nello stesso documento richiede una quantità minima di spazio sul disco poiché vengono salvate solo le differenze tra le diverse versioni anziché una copia dell'intero documento. Dopo avere salvato diverse versioni del documento, è possibile riprendere e rivedere, aprire, stampare ed eliminare le versioni precedenti. È inoltre possibile fare in modo che venga salvata una copia del documento ogni volta che viene chiuso. Ciò può essere utile, ad esempio nel caso di un documento legale, se si desidera verificare chi ha apportato le modifiche e quando. Per salvare una versione ogni volta che si chiude un documento, scegliere Versioni dal menu File per visualizzare la finestra di dialogo Versioni in Nomedocumento, quindi selezionare la casella di controllo Salva automaticamente una versione in chiusura.

Per tenere traccia e gestire le revisioni in Word 2000, attenersi alla procedura riportata di seguito.

Per attivare o disattivare le funzionalità Revisioni

  1. Scegliere Apri dal menu File.
  2. Individuare e selezionare il documento in cui si desidera tenere traccia delle modifiche, quindi scegliere Apri.
  3. Scegliere Barre degli strumenti dal menu Visualizza, quindi scegliere Revisioni.

    Viene visualizzata la barra degli strumenti Revisioni.
  4. Sulla barra degli strumenti Revisioni fare clic su Revisioni.
NOTA: se la funzionalità Revisioni è attivata, sulla barra di stato verrà visualizzato "REV" in nero. Sulla barra degli strumenti Revisioni il pulsante Revisioni presenta uno sfondo blu. Se la funzionalità Revisioni è disattivata, sulla barra di stato "REV" risulterà inattivo

Modifiche e aggiunta di commenti

Per apportare modifiche e aggiungere commenti a un documento dopo avere attivato la funzionalità Revisioni, attenersi alla seguente procedura:
  1. Per eliminare testo, selezionarlo, quindi premere CANC.
  2. Posizionare il mouse sul testo eliminato.

    In corrispondenza dell'eliminazione viene visualizzata una descrizione. Se si posiziona il puntatore sul testo eliminato, verrà indicato il nome dell'utente che l'ha eliminato e la data in cui è stata effettuata l'operazione. In questo caso, nella descrizione sarà indicato "Eliminato".
  3. Per aggiungere testo, fare clic nel punto in cui dovrà essere visualizzato, quindi iniziare a digitare.

    Il nuovo testo verrà inserito con un colore diverso rispetto al testo esistente. Il colore sarà diverso per ogni utente che apporta modifiche al documento quando è attivata la funzionalità Revisioni.
  4. Posizionare il puntatore sul testo aggiunto.

    Nella descrizione verrà indicato il nome dell'utente che ha inserito il testo e la data in cui è stata effettuata l'operazione. In questo caso, nella descrizione sarà indicato "Inserito".
  5. Per aggiungere un commento, fare clic nel documento in corrispondenza del punto in cui si desidera visualizzare il commento. Sulla barra degli strumenti Revisioni fare clic su Nuovo commento e digitare il testo desiderato.
  6. Posizionare il puntatore sul commento aggiunto.

    Nella descrizione verrà indicato il nome dell'utente che ha inserito il commento e la data in cui è stata effettuata l'operazione. In questo caso, nella descrizione sarà indicato "Commentato".
prb
Proprietà

ID articolo: 326528 - Ultima revisione: 06/12/2003 16:10:00 - Revisione: 1.0

  • Microsoft Word 2000 Standard Edition
  • kbinfo KB326528
Feedback