Impossibile accedere alle risorse di rete dopo avere stabilito una connessione remota e avere effettuato l'accesso al dominio

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Dopo aver stabilito una connessione remota e avere effettuato l'accesso al server utilizzando il nome utente e la password del dominio, quando si tenta di accedere a una risorsa del dominio è possibile che venga richiesto di immettere il nome utente e la password del dominio. In caso contrario l'accesso alla risorsa verrà negato.
Cause
Questo problema può verificarsi se per l'autenticazione vengono utilizzate per errore le credenziali del provider di servizi Internet (ISP) anziché quelle del dominio. Le credenziali per la connessione remota a Internet sono memorizzate in Gestione nomi utente e password archiviati. Questo si verifica quando tali credenziali ignorano le credenziali del dominio memorizzate nella cache e anche in Gestione nomi utente e password archiviati.
Risoluzione
È disponibile una correzione supportata da Microsoft, che è tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si verifica questo problema specifico. È possibile che su questa correzione vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows XP SP1Data        Ora       Versione        Dimensione   Nome file-------------------------------------------------------------02/12/2002  22:18:00  5.1.2600.1154   631.808      Rasdlg.dll       Windows XP 64-Bit Edition Versione 2002 SP1Data        Ora       Versione        Dimensione   Nome file ------------------------------------------------------------------------02/12/2002  22:18:00  5.1.2600.1154   1.483.264    Rasdlg.dll       IA64 26/11/2002  19:41     5.1.2600.1145     631.808    Wrasdlg.dll      X86

Nota Per installare questo aggiornamento rapido (hotfix), è necessario che nel computer sia in esecuzione Windows XP Service Pack 1 (SP1). Windows XP Tablet PC Edition e Windows XP Media Center Edition includono già il Service Pack 1. È necessario applicare questo aggiornamento rapido e quindi ricreare le connessioni di Accesso remoto perché l'aggiornamento rapido possa funzionare correttamente.


Workaround
Per aggirare il problema, utilizzare la Configurazione guidata Connection Manager Administration Kit (CMAK) per creare un profilo di Connection Manager per la connessione remota a Internet. Assicurarsi di utilizzare le seguenti impostazioni nel profilo:
  • Server&NomeVoce (dove NomeVoce è il nome della voce relativa alla connessione remota).
  • Impostare la chiave DontUseRasCredentials su 1
La chiave DontUseRasCredentials specifica se le credenziali verranno memorizzate in Gestione nomi utente e password archiviati per l'utilizzo al momento dell'accesso alle risorse dopo l'accesso alla rete. Quando questa chiave viene impostata sul valore 1, le credenziali degli utenti non vengono memorizzate.

Per ulteriori informazioni su Connection Manager Administration Kit di Windows Server 2003, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo.
Informazioni
Per installare questo aggiornamento rapido (hotfix), è necessario che nel computer sia in esecuzione Windows XP Service Pack 1 (SP1). Windows XP Tablet PC Edition e Windows XP Media Center Edition includono già il Service Pack 1. È necessario applicare questo aggiornamento rapido e quindi ricreare le connessioni di Accesso remoto perché l'aggiornamento rapido possa funzionare correttamente.
Proprietà

ID articolo: 326570 - Ultima revisione: 02/24/2014 20:30:05 - Revisione: 6.1

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Tablet PC Edition, Microsoft Windows XP Media Center Edition, Microsoft Windows XP 64-Bit Edition Version 2002, Microsoft Windows XP 64-Bit Edition Version 2002 SP1

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